<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Podcast: Soundbites from Jordie Lunn, Casey Brown, Nicholi Rogtakin &amp; More at Black Sage &amp; Proving Grounds - Pinkbike</title>
        <meta property="og:title" content="Podcast: Soundbites from Jordie Lunn, Casey Brown, Nicholi Rogtakin &amp; More at Black Sage &amp; Proving Grounds - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Some of the best riders in the world converge upon this mecca of jumps and features in Prineville, Oregon." />
        <meta property="og:description" content="Some of the best riders in the world converge upon this mecca of jumps and features in Prineville, Oregon." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/podcast-black-sage-and-proving-grounds-soundbites-from-jordie-lunn-casey-brown-nichoi-rogatkin-and-more.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/podcast-black-sage-and-proving-grounds-soundbites-from-jordie-lunn-casey-brown-nichoi-rogatkin-and-more.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2019-10-01T23:59:00-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb17725081/p4pb17725081.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb17725081/p4pb17725081.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b4737872d8/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/ac9497ab48/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb17816082/p0pb17816082.jpg') center top no-repeat #021b2f;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.pinkbike.com/contest/gopro-bestline"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5187136689&iu=/1001711/clicktracking_1x1_Global"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/crankworx/">Crankworx</a></li>
            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" navunder" href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>



<div style="text-align:center;background-color:rgb(255, 235, 144);padding:5px 10px;margin:10px 10px">
<b>Do you want to make Pinkbike and Trailforks better? Pinkbike is looking for full time Software Developers</b> - <a href="https://www.pinkbike.com/about/jobs/">Check Available Jobs</a>
</div>


        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Podcast: Soundbites from Jordie Lunn, Casey Brown, Nicholi Rogtakin &amp; More at Black Sage &amp; Proving Grounds</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Oct 1, 2019 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/ThePowellMovement/"><span class="f12">Mike Powell</span></a>&nbsp;&nbsp;
                <button data-userid="1528457" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpodcast-black-sage-and-proving-grounds-soundbites-from-jordie-lunn-casey-brown-nichoi-rogatkin-and-more.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/podcast-black-sage-and-proving-grounds-soundbites-from-jordie-lunn-casey-brown-nichoi-rogatkin-and-more.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="53183" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-text-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 360px; "><iframe frameborder="0" allowfullscreen src="https://html5-player.libsyn.com/embed/episode/id/11228441/height/360/width/640/theme/legacy/autonext/no/thumbnail/yes/autoplay/no/preload/no/no_addthis/no/direction/backward/" ></iframe></div></div></div></div><br />This week’s podcast is based around two mountain bike events in Prineville, Oregon, Black Sage and Proving Grounds.  Some of the best riders in the world converge upon this mecca of jumps and features and destroy them. The podcast is a mix of 15 interviews with athletes and insiders and 10 unforgettable minutes with Micah Black at Greg Stump’s house. <br /><br />Black Sage/Proving Grounds Show Notes:<br /><br />2:30:  Road trip, arrival and Andy Goggins<br />5:40:  Carson Storch<br />7:30:  Ryan Runke<br />8:45:  Andy Parry<br />10:00: Casey Brown<br />12:00:  Tyler Bereman<br />14:00:  Bas van Steenbergen <br />16:00:  Jordie Lunn  <br />18:30:  Stanley:  Get 30% off site wide with the code powell30<br />           Evo: The best online experience in action sports with retail to back it up <br />20:13:  My experience with ski film legend, Greg Stump<br />23:00:  Micah Black<br />34:00:  Tyler McCaul, and Dusty Wiegle<br />36:45:  Bienvenido Augado<br />39:00:  Spy Optic:  Get 20% off on their site Spyoptic.com using the code TPM20<br />           10 Barrel Brewery:  Buy their beers, they support action sports more than anyone <br />40:30:  Casey Brown <br />43:00:  Nicholi Rogatkin <br />45:20:  Emil Johannsen <br />46:30:  Reed Boggs<br />48:30:  Juan Diego Salido aka Jonny <br /><br /><br /><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/17725081/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Flat Drop Flip At Proving Grounds 2019" src="https://ep1.pinkbike.org/p5pb17725081/p5pb17725081.jpg" /></div></div></a></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><i>MENTIONS:</i> <a href="https://www.pinkbike.com/u/ThePowellMovement/">@ThePowellMovement</a><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" />            <br>
            <br>
        </div></div>

        <div class="blog-section"><div class="blog-section-inside"><div class="bold">Regions in Article</div><a href="https://www.trailforks.com/region/prineville/">Prineville</a><br><br></div></div>
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/interviews/" class="pb-tag news">Interviews</a> <a href="https://www.pinkbike.com/news/tags/black-sage/" class="pb-tag other">Black Sage</a> <a href="https://www.pinkbike.com/news/tags/marzocchi-proving-grounds/" class="pb-tag other">Marzocchi Proving Grounds</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpodcast-black-sage-and-proving-grounds-soundbites-from-jordie-lunn-casey-brown-nichoi-rogatkin-and-more.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/podcast-black-sage-and-proving-grounds-soundbites-from-jordie-lunn-casey-brown-nichoi-rogatkin-and-more.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="53183" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-results-nations-trophy-ews-trophy-of-nations-2019.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17196049/p2pb17196049.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-results-nations-trophy-ews-trophy-of-nations-2019.html?pbref=p">Final Results: Nations Trophy - EWS Trophy of Nations 2019</a>
            <br />
            <span class="fgrey f11">77282 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/custom-race-machines-from-trophy-of-nations-finale-ligure-2019.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17794935/p2pb17794935.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/custom-race-machines-from-trophy-of-nations-finale-ligure-2019.html?pbref=p">More Custom Race Machines From Trophy of Nations Finale Ligure 2019</a>
            <br />
            <span class="fgrey f11">69267 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/ridden-and-rated-four-affordable-trail-bike-forks.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17785508/p2pb17785508.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/ridden-and-rated-four-affordable-trail-bike-forks.html?pbref=p">4 Affordable Trail Bike Forks Ridden &amp; Rated</a>
            <br />
            <span class="fgrey f11">65019 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/throwback-thursday-the-bikes-of-the-first-ever-ews-race-in-finale-ligure.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb9596183/p2pb9596183.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/throwback-thursday-the-bikes-of-the-first-ever-ews-race-in-finale-ligure.html?pbref=p">Throwback Thursday: 22 Bikes from the First Ever EWS Race</a>
            <br />
            <span class="fgrey f11">48188 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-2020-santa-cruz-tallboy-vs-trek-fuel-ex-cage-match.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17798261/p2pb17798261.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-2020-santa-cruz-tallboy-vs-trek-fuel-ex-cage-match.html?pbref=p">Video: 2020 Santa Cruz Tallboy VS Trek Fuel EX - Cage Match</a>
            <br />
            <span class="fgrey f11">47342 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/gee-atherton-pulls-out-of-rampage-after-surgery.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17809694/p2pb17809694.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/gee-atherton-pulls-out-of-rampage-after-surgery.html?pbref=p">Gee Atherton Pulls Out of Rampage After Surgery</a>
            <br />
            <span class="fgrey f11">44832 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-look-the-2020-specialized-kenevo-gets-even-more-gravity-oriented.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17810619/p2pb17810619.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-look-the-2020-specialized-kenevo-gets-even-more-gravity-oriented.html?pbref=p">First Look: The 2020 Specialized Kenevo Aims to Replace Your Shuttle Truck</a>
            <br />
            <span class="fgrey f11">43361 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-industry-nines-affordable-101-enduro-s-wheelset.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17788509/p2pb17788509.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-industry-nines-affordable-101-enduro-s-wheelset.html?pbref=p">Review: Industry Nine's More Affordable 101 Enduro S Wheelset</a>
            <br />
            <span class="fgrey f11">41627 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>0 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="105508" />
        <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpodcast-black-sage-and-proving-grounds-soundbites-from-jordie-lunn-casey-brown-nichoi-rogatkin-and-more.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2019. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.012052</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/podcast-black-sage-and-proving-grounds-soundbites-from-jordie-lunn-casey-brown-nichoi-rogatkin-and-more.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03266ea5f10313/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
