<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Practice Photo Epic: EWS Burke Vermont 2022 - Pinkbike</title>
        <meta property="og:title" content="Practice Photo Epic: EWS Burke Vermont 2022 - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="The dust has hardly settled in Whistler, but we're already on to another round of the EWS." />
        <meta property="og:description" content="The dust has hardly settled in Whistler, but we're already on to another round of the EWS." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/practice-photo-epic-ews-burke-vermont-2022.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/practice-photo-epic-ews-burke-vermont-2022.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2022-08-13T14:07:49-07:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@pinkbike"/>
<meta name="twitter:title" content="Practice Photo Epic: EWS Burke Vermont 2022"/>
<meta name="twitter:description" content="The dust has hardly settled in Whistler, but we're already on to another round of the EWS."/>
<meta name="twitter:image" content="https://ep1.pinkbike.org/p4pb23150680/p4pb23150680.jpg"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb23150680/p4pb23150680.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb23150680/p4pb23150680.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/8190d3597b/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/462c319959/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script  src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script  src="https://es.pinkbike.org/03263d20a29691/sprt/j/pblib.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});

ga('create', 'UA-116127418-7', 'auto', 'outside');

// loggedin dimension
ga('set', 'dimension1', 'no');
ga('outside.set', 'dimension1', 'no');

ga('send', 'pageview');
ga('outside.send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type="text/javascript" charset="UTF-8">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("MetaRouter snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.metarouter.io/outside/v1/tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1.js.gz";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
    analytics.load("tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1");

    analytics.page({
        domain: 'Pinkbike',
        module: 'news'
    });

        }}();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <style>
#outside-header {
    height:56px;
    background-color:#fff;
}

#outside-header-links {
    display: flex;
    list-style: none;
    height: 26px;
    margin: 0 0 0 20px;
    padding: 0;
    line-height: 29px;
    text-transform: uppercase;
}

#outside-header-links li {
    margin-right: 20px;
}

#outside-header-links a:link, #outside-header-links a:visited {
    color: #000;
    font-size: 12px;
    font-weight: bold;

}

#outside-header-links a:hover {
    text-decoration: underline;
}

#outside-header-items {
    display: flex;
    align-items: center;
    height: 56px;
    margin: 0 0 0 36px;
}
</style>
<div id="outside-header">
    <div id="outside-header-items">
        <a href="https://www.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader"><svg fill="none" height="22" width="86" xmlns="http://www.w3.org/2000/svg"><path d="M9.909 21.363c5.675 0 9.453-4.17 9.889-9.777h.96v6.136c0 2.45 1.68 3.399 3.885 3.399 1.768 0 3.274-1.104 3.995-2.406v2.23h5.26v-2.848h-1.616v-6.511h2.575v5.032c0 3.002 1.18 4.503 3.908 4.503 1.571 0 2.423-.773 3.034-1.656v1.48h2.444v-1.61c1.267 1.367 2.51 1.787 4.365 1.787 1.704 0 3.101-.596 3.84-1.7v1.523h7.97v-1.832c.829 1.257 2.291 1.986 4.19 1.986 1.702 0 2.795-.729 3.646-2.053v1.9h5.718v-1.878c1.136 1.522 2.817 2.14 5.064 2.14 3.1 0 5.98-1.28 6.417-4.811h-3.601c-.285 1.524-.982 2.252-2.576 2.252-1.332 0-2.27-.818-2.337-3.157h8.405v-.508c0-3.972-2.337-6.464-6.068-6.464-3.47 0-6.286 2.427-6.286 6.333 0 1.213.175 2.34.59 3.222h-1.66V4.568h-5.828V7.48h2.162v2.98a3.798 3.798 0 00-1.383-1.288 3.748 3.748 0 00-1.827-.455c-3.58 0-5.5 2.56-5.5 6.046-.014 1.133.163 2.26.523 3.334h-1.941v-9.38h-8.514v1.522c-.677-.97-1.657-1.634-3.36-1.634-2.052 0-3.363.641-3.994 1.501V8.674h-3.669V5.452h-2.901c0 2.185-.57 3.222-3.427 3.222H26.63v2.979h1.985v3.818c0 1.523-.763 2.692-2.4 2.692-1.398 0-1.768-.95-1.768-2.207V8.674h-4.824C18.749 3.906 15.366 0 9.909 0 3.623 0 0 4.658 0 10.792c0 5.958 3.95 10.571 9.909 10.571zm37.958-2.582c-1.723 0-2.51-.795-3.319-2.12h-4.125c.065 1.348.044 2.099-.852 2.099s-.981-.905-.981-1.635v-5.54h3.318a5.575 5.575 0 00-.021.597c0 5.583 7.573 3.333 7.573 5.628 0 .794-.917.971-1.593.971zm4.976-.706c.045-.307.067-.617.065-.927 0-5.319-7.662-3.156-7.662-5.34 0-.73.941-.86 1.79-.86 1.201 0 1.899.373 2.445 1.521h3.144v-.883h2.162v6.489h-1.944zm-42.387.088c-2.97.021-4.781-4.767-4.781-8.983 0-2.427.916-6.112 3.645-6.112 3.624 0 4.825 5.915 4.825 8.783 0 2.715-.873 6.312-3.69 6.312zm55.484.11c-1.987 0-2.425-2.008-2.425-3.641 0-1.59.612-3.332 2.49-3.332 1.483 0 2.249 1.434 2.249 2.869v1.214c0 1.412-.72 2.89-2.315 2.89zm11.066-4.744c.261-1.788 1.178-2.472 2.293-2.472 1.505 0 2.052.905 2.16 2.472h-4.453zm-22.33-5.762h3.45v-3.2h-3.45v3.2z" fill="#000"></path></svg>
        </a>
        <ul id="outside-header-links">
            <li><a href="https://watch.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Watch</a></li>
            <li><a href="https://learn.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Learn</a></li>
            <li><a href="https://www.velonews.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">VeloNews</a></li>
            <li><a href="https://pelotonmagazine.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Peloton</a></li>
            <li><a href="https://cyclingtips.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">CyclingTips</a></li>
            <li><a href="https://www.gaiagps.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Gaia GPS</a></li>
            <li><a href="https://www.trailforks.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Trailforks</a></li>
            <li><a href="https://www.pinkbike.com/membership/">O+</a></li>
        </ul>
    </div>
</div>
        <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb23097646/p0pb23097646.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="http://www.alpx.ca/heli-biking"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5965287505&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" " href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a class="navunder" href="https://shop.pinkbike.com/">PBShop</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Practice Photo Epic: EWS Burke Vermont 2022</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Aug 13, 2022 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/davetrumpore/"><span class="f12">Dave Trumpore</span></a>&nbsp;&nbsp;
                <button data-userid="216649" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                        <div class="pb-social-network-button facebook-button " >
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpractice-photo-epic-ews-burke-vermont-2022.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" class="share-button share-button-facebook" rel="nofollow" title="Share on Facebook" onclick="ga('send', 'event', 'social', 'facebook', 'share');">Share</a>
    </div>                        <div class="pb-social-network-button twitter-button " >
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpractice-photo-epic-ews-burke-vermont-2022.html&via=pinkbike" class="twitter-share-button share-button share-button-twitter"  data-url="https://www.pinkbike.com/news/practice-photo-epic-ews-burke-vermont-2022.html" data-via="pinkbike" onclick="ga('send', 'event', 'social', 'twitter', 'tweet');">Tweet</a>
    </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="69275" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <br /><br /><div class="media-full-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/23150679/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb23150679/p6pb23150679.jpg" /><div class="overlay middle center"><div class="overlay-inside" style="color: #ffffff; "><div><div class="news-box-container" style="font-size: 15px; line-height: 21px; font-weight: bold; ">Photo Epic</div><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-weight: bold; ">2022 Enduro World Series</div><div class="news-box-container" style="font-size: 60px; letter-spacing: 15px; line-height: 84px; font-weight: bold; ">Practice</div><div class="news-box-container" style="font-size: 15px; line-height: 21px; font-weight: bold; ">Burke, Vermont, USA</div><hr style="border-style: solid; border-width: 1px 0 0; " width="30%" /><div class="news-box-container" style="font-size: 20px; line-height: 28px; font-family: serif; font-style: italic; ">Words &amp; Photography by Dave Trumpore</div></div></div></div></div></div></a></div><br />With the roar of the Whistler crowd still ringing in the ears, the Enduro World Series moves south into the USA for back-to-back rounds over the next two weekends in the Eastern states of Vermont and Maine.<br /><br />The Vermont ski town of Burke is playing host to this weekend’s fifth round of the 2022 series. The East Coast venue may be a new stop on the calendar, but is already a well-known riding destination in the States and it is sure to rack up a legion of new fans when the field of international riders experiences its fast, fun trails.<br /><br />Britain’s Harriet Harnden will come into Burke with huge confidence after taking the win in the EWS women’s race in Whistler, while Jesse Melamed will be hoping to capitalize on the form that led him to such an emotional hometown victory in Canada just one week ago. But it won’t be easy for either Hattie or Jesse. The women’s series leader Isabeau Courdurier is getting stronger by the day. The French star rode to an incredible fourth place on Whistler’s hugely challenging course, despite the significant pain she was in from a horrific foot injury suffered just four weeks before at the EWS-E in Valberg. Will another week’s recovery be enough to let Courdurier challenge for the win? <br /><br />And in the men’s race, the home advantage that spurred Jesse on to take not just the win, but also the series lead last weekend, will swing back towards the USA’s Richie Rude. While Richie lives just four hours away in Connecticut, there will still be massive fan and family support here in the crowd all weekend. After suffering the disappointment and heartbreak of a tire blowout on the final stage in Whistler last weekend, He will be hungry to make amends in front of what’s sure to be a hugely-supportive home crowd.<br /><br />The loamy tree-lined tracks in Burke are sure to offer some exciting and tight racing. After the rocky slabs and general gnar of the iconic Canadian venue last weekend, Burke looks set to be a higher-speed prospect. The tracks offer a mixture of established but loamy singletrack threading through the mountain’s pine and birch forest,  peppered with technical, often slippery, rock features plus some foot-out, fresh, grassy corners.<br /><br />Fast in the dry, treacherous in the rain, and with weather that can change every fifteen minutes - things could get wild in a hurry in the Vermont hills this weekend.<br /><br /><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154463/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Vermont means green mountains in case that was not already obvious" src="https://ep1.pinkbike.org/p6pb23154463/p6pb23154463.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Vermont means green mountains in case that was not already obvious.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150689/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="A smapling of the greenery found in the Green Mountain State" src="https://ep1.pinkbike.org/p6pb23150689/p6pb23150689.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">It's lush.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150694/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb23150694/p6pb23150694.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Welcome to the East Coast.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150680/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Alex Storre stretching things out after the long travel day from whistler to Vermont." src="https://ep1.pinkbike.org/p6pb23150680/p6pb23150680.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Alex Storre stretching things out after the long travel day from Whistler to Vermont.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150706/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb23150706/p6pb23150706.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Well, do you?</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150683/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Ilago Garay going sideways" src="https://ep1.pinkbike.org/p6pb23150683/p6pb23150683.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Iago Garay going sideways.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150681/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Vid Persak playing in the hero dirt during the pre event shakedown" src="https://ep1.pinkbike.org/p6pb23150681/p6pb23150681.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Vid Persak playing in the hero dirt during the pre event shakedown.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150684/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb23150684/p6pb23150684.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Mckay Vezina free racing during Thursday's shakedown/press day.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150691/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Fern Gully" src="https://ep1.pinkbike.org/p6pb23150691/p6pb23150691.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Fern Gully.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150697/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Jesse Melamed is looking to carry the momentum forwats from his convincing win last week in Whistler" src="https://ep1.pinkbike.org/p6pb23150697/p6pb23150697.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Jesse Melamed is looking to carry the momentum forward from his convincing win last week in Whistler.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150686/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Jose Borges on one of the more technical rocks slabs found above the bike park trails" src="https://ep1.pinkbike.org/p6pb23150686/p6pb23150686.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Jose Borges on one of the more technical rocks slabs found above the bike park trails.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150685/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Julie Long on stage 5" src="https://ep1.pinkbike.org/p6pb23150685/p6pb23150685.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Julie Long on Stage 5.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154459/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Jack Moir looking for his first win of the season." src="https://ep1.pinkbike.org/p6pb23154459/p6pb23154459.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Jack Moir looking for his first win of the season.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150708/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="In a world full of berms it s nice to see bikes sliding around a freshly cut flat corner." src="https://ep1.pinkbike.org/p6pb23150708/p6pb23150708.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">In a world full of berms it's nice to see bikes sliding around a freshly cut flat corner.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150690/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Richie Rude will be pushng hard here to pull back points after rough race last week in Whistler" src="https://ep1.pinkbike.org/p6pb23150690/p6pb23150690.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Richie Rude will be pushing hard here to pull back points after a rough race last week in Whistler</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150682/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Cody Kelley back at an EWS for the first time this season" src="https://ep1.pinkbike.org/p6pb23150682/p6pb23150682.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Cody Kelley is back at an EWS for the first time this season.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150687/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Dimirti Tordo smashig some rocks on stage 5" src="https://ep1.pinkbike.org/p6pb23150687/p6pb23150687.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Dimirti Tordo smashing some rocks on Stage 5.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150695/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Step by step Ella Connolly is getting back up to speed after injury" src="https://ep1.pinkbike.org/p6pb23150695/p6pb23150695.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Step by step, Ella Connolly is getting back up to speed after injury.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150698/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Walker in a tight spot on stage 1" src="https://ep1.pinkbike.org/p6pb23150698/p6pb23150698.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Matt Walker in a tight spot on Stage 1.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154453/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="David Kahn laming thre slippery jank in trailing" src="https://ep1.pinkbike.org/p6pb23154453/p6pb23154453.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">David Kahn taming the slippery jank in training.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154455/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Threading the needle between sick rocks and roots" src="https://ep1.pinkbike.org/p6pb23154455/p6pb23154455.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Threading the needle between slick rocks and roots.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154456/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb23154456/p6pb23154456.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The root specialists are in luck.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150699/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Martin Maes on Stage 2" src="https://ep1.pinkbike.org/p6pb23150699/p6pb23150699.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Martin Maes on Stage 2.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154457/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="All eyes on series leader Jesse Melamed this weekend" src="https://ep1.pinkbike.org/p6pb23154457/p6pb23154457.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">All eyes on series leader Jesse Melamed this weekend.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154458/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Jose Borges on Stage 5" src="https://ep1.pinkbike.org/p6pb23154458/p6pb23154458.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Jose Borges on Stage 5.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150700/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Raphaela Richter on stage 3" src="https://ep1.pinkbike.org/p6pb23150700/p6pb23150700.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Raphaela Richter on Stage 3.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150696/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb23150696/p6pb23150696.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The deciduous forests of the eastern US are a far cry from most of what racers see at most race venues.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154467/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Stage 6" src="https://ep1.pinkbike.org/p6pb23154467/p6pb23154467.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Stage 6.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150702/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Perfect dirt and lush foreests are what Vermont trails are famous for" src="https://ep1.pinkbike.org/p6pb23150702/p6pb23150702.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Perfect dirt and lush forests are what Vermont trails are famous for.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150693/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Issabeau Courdurier looking to fight for wins once again after injury slowed her down the past rounds" src="https://ep1.pinkbike.org/p6pb23150693/p6pb23150693.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Isabeau Courdurier is looking to fight for wins once again after injury slowed her down the past rounds.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150703/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Morgane Charre on stage 4" src="https://ep1.pinkbike.org/p6pb23150703/p6pb23150703.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Morgane Charre on Stage 4.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150705/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Bex Baraona sending one of the natural stepdowns in the woods on Stage 3" src="https://ep1.pinkbike.org/p6pb23150705/p6pb23150705.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Bex Baraona sending one of the natural step downs in the woods on Stage 3.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150692/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Cole Lucas through some rock ledges reminicent of the classic Mount Snow DH tracks held in Vermont more than a decade ago" src="https://ep1.pinkbike.org/p6pb23150692/p6pb23150692.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Cole Lucas through some rock ledges reminiscent of the classic Mount Snow DH tracks held in Vermont more than a decade ago.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150701/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Jill Kintner is returning to the EWS this week in Vermont" src="https://ep1.pinkbike.org/p6pb23150701/p6pb23150701.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Jill Kintner is returning to the EWS this week in Vermont.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154461/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Wynn Masters strying to smooth out the rocks on Stage 1" src="https://ep1.pinkbike.org/p6pb23154461/p6pb23154461.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Wynn Masters trying to smooth out the rocks on Stage 1.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150707/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Old School grass corners make up the top of stage 4" src="https://ep1.pinkbike.org/p6pb23150707/p6pb23150707.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Old school grass corners make up the top of Stage 4.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150704/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Sam Hill drifting around on Stage 3" src="https://ep1.pinkbike.org/p6pb23150704/p6pb23150704.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Sam Hill drifting around on Stage 3.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23150688/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="The hero dirt got a bit slick after some overnight rains came in prior to practice" src="https://ep1.pinkbike.org/p6pb23150688/p6pb23150688.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The hero dirt got a bit slick after some overnight rains came in prior to practice. Let's hope the sun shines on race day though.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154465/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Things are very tech and slipery on stage 1 and 6" src="https://ep1.pinkbike.org/p6pb23154465/p6pb23154465.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Things are very tech and slippery on Stages 1 and 6.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154466/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Lots of rocks work to keep the jank to a miniumum on the old school upper trails on Burke Mountain." src="https://ep1.pinkbike.org/p6pb23154466/p6pb23154466.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Lots of rocks work to keep the jank to a minimum on the old school upper trails on Burke Mountain.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154462/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="The crowds are already building here in Vermont and the weekend should have plenty of atmosphere as the worlds best visit America s North East region for the first time." src="https://ep1.pinkbike.org/p6pb23154462/p6pb23154462.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The crowds are already building here in Vermont, and the weekend should have plenty of atmosphere as the world's best visit America's North East region for the first time.</div></div><br /><div class="media-full-width"><a class="" href="https://www.pinkbike.com/photo/23154464/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p6pb23154464/p6pb23154464.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">See you back here tomorrow for race day.</div></div>            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/racing-and-events/" class="pb-tag news">Racing and Events</a> <a href="https://www.pinkbike.com/news/tags/photo-epics/" class="pb-tag series">Photo Epics</a> <a href="https://www.pinkbike.com/news/tags/enduro-racing/" class="pb-tag other">Enduro Racing</a> <a href="https://www.pinkbike.com/news/tags/enduro-world-series/" class="pb-tag other">Enduro World Series</a> <a href="https://www.pinkbike.com/news/tags/ews-burke-2022/" class="pb-tag other">Ews Burke 2022</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                    <div class="pb-social-network-button facebook-button " >
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpractice-photo-epic-ews-burke-vermont-2022.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" class="share-button share-button-facebook" rel="nofollow" title="Share on Facebook" onclick="ga('send', 'event', 'social', 'facebook', 'share');">Share</a>
    </div>                    <div class="pb-social-network-button twitter-button " >
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpractice-photo-epic-ews-burke-vermont-2022.html&via=pinkbike" class="twitter-share-button share-button share-button-twitter"  data-url="https://www.pinkbike.com/news/practice-photo-epic-ews-burke-vermont-2022.html" data-via="pinkbike" onclick="ga('send', 'event', 'social', 'twitter', 'tweet');">Tweet</a>
    </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="69275" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/pro-stage-results-from-ews-whistler-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb19308175/p2pb19308175.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/pro-stage-results-from-ews-whistler-2022.html?pbref=p">[Updated with Overall] Final Results from EWS Whistler 2022</a>
            <br />
            <span class="fgrey f11">143961 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-results-from-the-mont-sainte-anne-dh-world-cup-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17115781/p2pb17115781.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-results-from-the-mont-sainte-anne-dh-world-cup-2022.html?pbref=p">[Updated with Overall] Final Results from the Mont-Sainte-Anne DH World Cup 2022</a>
            <br />
            <span class="fgrey f11">141144 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/uci-and-warner-bros-discovery-release-2023-world-cup-and-ews-calendar.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22743185/p2pb22743185.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/uci-and-warner-bros-discovery-release-2023-world-cup-and-ews-calendar.html?pbref=p">UCI &amp; Warner Bros. Discovery Release 2023 World Cup and EWS Calendar</a>
            <br />
            <span class="fgrey f11">42055 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/checkout-e-bike-lube-ankle-braces-shock-absorbing-grips-water-filtering-pouches-and-more.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22971072/p2pb22971072.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/checkout-e-bike-lube-ankle-braces-shock-absorbing-grips-water-filtering-pouches-and-more.html?pbref=p">Check Out: E-Bike Lube, Ankle Braces, Shock Absorbing Grips, Water Filtering Pouches &amp; More</a>
            <br />
            <span class="fgrey f11">41878 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-testing-foxs-prototype-electronic-suspension-with-jesse-melamed.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23110831/p2pb23110831.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-testing-foxs-prototype-electronic-suspension-with-jesse-melamed.html?pbref=p">Video: Testing Fox's Prototype Electronic Suspension with Jesse Melamed</a>
            <br />
            <span class="fgrey f11">41602 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-results-from-the-mont-sainte-anne-xc-world-cup-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb20769079/p2pb20769079.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-results-from-the-mont-sainte-anne-xc-world-cup-2022.html?pbref=p">[Updated with Overall] Final Results from the Mont-Sainte-Anne XC World Cup 2022</a>
            <br />
            <span class="fgrey f11">41120 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/randoms-new-tires-apparel-and-chromags-darco-ti-full-suspension-bike-crankworx-whistler-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23143853/p2pb23143853.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/randoms-new-tires-apparel-and-chromags-darco-ti-full-suspension-bike-crankworx-whistler-2022.html?pbref=p">Randoms: Chromag's Darco Ti Full Suspension Bike, New Tires, Apparel, &amp; More - Crankworx Whistler 2022</a>
            <br />
            <span class="fgrey f11">39981 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/tech-randoms-round-1-crankworx-whistler-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23124138/p2pb23124138.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/tech-randoms-round-1-crankworx-whistler-2022.html?pbref=p">Randoms: Magnetic Pedals, Vintage Bikes, &amp; Prototypes - Crankworx Whistler 2022</a>
            <br />
            <span class="fgrey f11">37969 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>5 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                            <button id="wftlink" class="pb-link nl sortnavoff">Who Faved</button>
                                </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="122898" />
    <div id='pp3345491' class='ppcont' >                    <div id="cm3345491" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3345491"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-14" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/styriabeef/" >styriabeef</a>

            <a href="#cid3345491" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_3345491" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Thx for the better coverage this round</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3345494' class='ppcont' >                    <div id="cm3345494" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3345494"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Planetx888/" >Planetx888</a>

            <a href="#cid3345494" title="Link to this comment" class="time">(42 mins ago)</a>
            <div id="dPI_3345494" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;glad you are able to shoot a home race, Dave! super cool!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3345497' class='ppcont' >                    <div id="cm3345497" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3345497"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/abueno/" >abueno</a>

            <a href="#cid3345497" title="Link to this comment" class="time">(27 mins ago)</a>
            <div id="dPI_3345497" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The Meta proto looks nice,</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3345490' class='ppcont' >                    <div id="cm3345490" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3345490"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-148" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Capitanbikes/" >Capitanbikes</a>

            <a href="#cid3345490" title="Link to this comment" class="time">(46 mins ago)</a>
            <div id="dPI_3345490" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Totally rad</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3345500' class='ppcont' >                    <div id="cm3345500" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3345500"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/VtVolk/" >VtVolk</a>

            <a href="#cid3345500" title="Link to this comment" class="time">(20 mins ago)</a>
            <div id="dPI_3345500" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Awesome photos!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br /><label for="emptytext">Post a Comment</label><br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpractice-photo-epic-ews-burke-vermont-2022.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>

<script>
    pb.analytics('Post Viewed', {
        domain: 'Pinkbike',
        type: 'post',
        title: "Practice Photo Epic: EWS Burke Vermont 2022",
        authors: ["davetrumpore"],
                publish_date: "August 13, 2022",
                post_uuid: 69275,
                tags: ["racing-and-events","photo-epics","enduro-racing","enduro-world-series","ews-burke-2022"],
            });
</script>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2022. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.009913</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/practice-photo-epic-ews-burke-vermont-2022.html?trk=rss" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": { "domain": "Pinkbike", "name": "desktop-mobile-switch", "type": "link"}}'>Mobile Version of Website</a><br />
</div>
</div>

        
                <script  src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script  src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                        <script  src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326ae86962d13/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(".nl","click",function fn1(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn2(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
