<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Pushing for the Top - Barry Nobles Interview - Pinkbike</title>
        <meta property="og:title" content="Pushing for the Top - Barry Nobles Interview - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Catch up with Barry Nobles ahead of his campaign for Dual Slalom victory tonight." />
        <meta property="og:description" content="Catch up with Barry Nobles ahead of his campaign for Dual Slalom victory tonight." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/pushing-for-the-top-barry-nobles-interview.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/pushing-for-the-top-barry-nobles-interview.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2017-08-18T15:20:45-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb15066492/p4pb15066492.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb15066492/p4pb15066492.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/a9afda226e/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/bad03d6563/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326379c114287/sprt/j/swfobject22.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_view_728x90', [728, 90], 'div-gpt-ad-news_view_728x90-0').addService(googletag.pubads());


});

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_view_160x600', [160, 600], 'div-gpt-ad-news_view_160x600-0').addService(googletag.pubads());


});

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_view_160x160', [160, 160], 'div-gpt-ad-news_view_160x160-0').addService(googletag.pubads());


});

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_view2_160x160', [160, 160], 'div-gpt-ad-news_view2_160x160-0').addService(googletag.pubads());


});

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_view3_160x160', [160, 160], 'div-gpt-ad-news_view3_160x160-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb15063172/p0pb15063172.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.specialized.com"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=4376506280&iu=/1001711/clicktracking_1x1"></a>



<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://www.pinkbike.com/shop/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            



<style type="text/css">
#button-bar {
    margin-top: 10px;
    padding: 5px 0px;
    vertical-align: middle;
}
.cols-align-top {
    display: flex;
    align-items: flex-start;
}
.cols-align-middle {
    display: flex;
    align-items: center;
}
.cols-align-bottom {
    display: flex;
    align-items: flex-end;
}

.columns:after {
    content: ".";
    display: block;
    height: 0;
    clear: both;
    visibility: hidden;
}
.num-columns-2 .column {
    float: left;
    width: 50%;
    min-height: 1px;
}
.num-columns-2 .column > div {
    box-sizing: border-box;
}
.num-columns-2 .column:first-child > div {
    margin-right: 0;
    padding-right: 8px;
}
.num-columns-2.nogutter .column:first-child > div {
    padding-right: 0;
}
.num-columns-2 .column:last-child > div {
    margin-left: 0;
    padding-left: 8px;
}
.num-columns-2.nogutter .column:last-child > div {
    padding-left: 0;
}
</style>

<div class="news-main-box center">
<div class="news-box">


        

            <div class="news-ads-box center">
            <div id='div-gpt-ad-news_view_728x90-0' style='overflow-x: hidden; overflow-y: auto; width: 728px; height: 90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view_728x90-0'); });
</script>
</div>

        </div>
    
    <div id="newstopbar" style="border-top: 5px solid #000; padding-top: 20px;">

        
            <div class="f10 bold news-style2">
            <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/interviews/">INTERVIEWS</a>
        </div>
        </div>
    <h1 style="display: inline; font-size: 29px;">Pushing for the Top - Barry Nobles Interview</h1>
        <div>
                            <div class="f12 fgrey">
                        <div class="time"><div class="fullTime" title="2017-08-18">Aug 18, 2017 at 15:20</div><span>Aug 18, 2017</span></div>                    </div>
                        </div>

    <div style="margin: 7px 0;">
        by <a class="bold" href="https://www.pinkbike.com/u/officialcrankworx/"><span class="f12">Official Crankworx</span></a>&nbsp;&nbsp;<button data-userid="574819" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>        <br />

        <div style="margin-top: 12px; margin-bottom: 2px;">

                        <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpushing-for-the-top-barry-nobles-interview.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                    <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/pushing-for-the-top-barry-nobles-interview.html" data-via="pinkbike">Tweet</a>
            </div>
            &nbsp;<button id="pTF" class="pb-button small nl ">Add to Favorites</button>
        <input type="hidden" id="newsid" value="41845" />
        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
    
        </div>

    </div>

    <div class="news-ml f14">
        
            
            <br />
        
        
        <div>
            <div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15041350/" style="display:inline-block;" class=""><img style="width: 800px; height: 117px" alt="Crankworx Whistler 2017" src="https://ep1.pinkbike.org/p4pb15041350/p4pb15041350.jpg" /></a></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15066492/" style="display:inline-block;" class=""><img style="width: 800px; height: 533px" alt="Raiffeisen Club Pump Track Challenge presented by RockShox" src="https://ep1.pinkbike.org/p4pb15066492/p4pb15066492.jpg" /></a><p style='text-align:left;'>Charging on the Raiffeisen Club Pumptrack Challenge presented by RockShox in Innsbruck.</p></div><br />He's spent his year travelling the world, pushing his way onto podiums, and living the ride, all with his accomplished fiancé by his side. But Barry Nobles, the consummate professional and competitor, is hungry for more. <br /><br />We talked to him ahead of the <a href="http://www.crankworx.com/event/giant-dual-slalom/">Giant Dual Slalom presented by 100%</a> about his big year, The King of Crankworx, and what's next for mountain biking's most dynamic duo.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15066489/" style="display:inline-block;" class=""><img style="width: 800px; height: 533px" alt="Crankworx Les Gets Dual Speed amp Style" src="https://ep1.pinkbike.org/p4pb15066489/p4pb15066489.jpg" /></a><p style='text-align:left;'>Competing in the Crankworx Les Gets Dual Speed and Style, 2017</p></div><br /><br /><span class="bold">What a year for you and for Caroline, and for the two of you as a couple. Hitting up all the Crankworx stops, competing in different disciplines and really pushing for those King and Queen titles, plus working on your Living the Ride project and really getting amongst it wherever you’ve been travelling. How are you managing? How do you keep on top of everything you’re doing?</span><br /><br />We're both super competitive people, and we’ve done so much and it's been such a fun year, but it's also been one of the worst seasons I've had in a long time. Things haven't really gone my way. But it is what it is, and Caroline's been holding it down for the two of us. She's been absolutely killing it this year. It would have been cool to see her a little closer to the Queen of Crankworx title, but with her not having much downhill experience in the last couple years it definitely showed. So heading into Whistler she decided to put the downhill bike away and just focus on the events she knows she can do well at. So yeah, it’s been a good year, it's just the competition side has not been ideal. In everything else, we couldn’t have asked for a better one. These Crankworx events are absolutely amazing.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15066491/" style="display:inline-block;" class=""><img style="width: 800px; height: 533px" alt="Mons Royale Dual Speed amp Style" src="https://ep1.pinkbike.org/p4pb15066491/p4pb15066491.jpg" /></a><p style='text-align:left;'> Mons Royale Dual Speed and Style in Innsbruck</p></div><br /><span class="bold">Seems as though, even if professionally it hasn’t all gone your way, personally it's been a pretty epic year.</span><br /><br />Yes, absolutely. A lot of experiences we don't normally get to do. We kind of caught ourselves going to these events and not getting to see things outside of two wheels, so it's been fun actually dedicating time to see the sights and really experience the places we get to visit and compete in and be a bit of a normal person when we're not racing.<br /><br /><span class="bold"><br />And still, while you say it hasn't been your best competition year,  you still managed to take home two bronzes...</span><br /><br />Yeah, I've taken two bronzes.<br /><br /><br /><span class="bold">We're into the home stretch of Crankworx now, with our last stop of the year. What's on the schedule for you?</span><br /><br />Dual Slalom today, so it's the last competition for both of us, then Sunday morning we fly out to Italy for the Four-Cross World Champs. After Dual Slalom its time to recover and just kick back. We’re actually jumping on a plane tomorrow and flying in a three-seater plane and doing a mountain tour around the area, so it'll be a good way to cap off Crankworx Whistler.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15066485/" style="display:inline-block;" class=""><img style="width: 800px; height: 450px" alt="Pushing for the Top - Barry Nobles Interview" src="https://ep1.pinkbike.org/p4pb15066485/p4pb15066485.jpg" /></a><p style='text-align:left;'> Dual Slalom, 2014</p></div><br /><br /><span class="bold">Whistler is our only stop where we have a Dual Slalom competition. It’s an event that so many athletes seem to love. What is it about Dual Slalom competition that’s so unique?</span><br /><br />I'd say it’s just that head-to-head racing format. Four-Cross has always had a good showing because everybody can see it. Downhill is massive, but you don’t actually get to see the whole race, whereas Dual Slalom you see two dudes head-to-head all the way down the track. It's just like pumptrack racing but you have a whole other discipline of riders in there 'cause you have your pumptrack guys, then you have your downhill guys who can definitely hold their own on the dual slalom track. So I think that’s what it is. You get a mix of different riders<br /><br /><br /><span class="bold">I was looking at the roster of people who compete at Sea Otter this year, and you see such a huge range. Today we've got guys like yourself, Gutierrez, Ropelato, Strait, van Steenbergen—all these riders from different disciplines. In a way, it's like this event is the great equalizer.</span><br /> <br />Absolutely.<br /><br /><br /><span class="bold">How big a factor is fatigue at Crankworx Whistler with practice, racing, sponsor obligations, parties, and for you, living the ride?</span><br /><br />Crankworx Whistler’s the hardest one by far. You get here and you want to get on the lift, you want to go do runs, you want to do A-Line the first day. There's just so much here. So I think actually for me this year, coming into this event nursing an injury it actually allowed me to rest a lot more. This is the first time I'm still feeling pretty fresh at this point, 'cause I haven’t been blowing myself out. This year I've had three or four days where I'm just sitting around hanging out which has actually been incredible because you get to spend time with good people and eat good food, and not get totally caught up in the two-wheeled world like normal. So you definitely have to try to keep things balanced. I'm getting older now and there are so many things I'm learning this year that I should've done years ago, whether in my BMX career or now in mountain biking. Just with kind of balancing competition and recovery. I just can't help myself. I always want to get there and ride. I'm such a kid at heart and I just want to be on my bike, any chance.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15066480/" style="display:inline-block;" class=""><img style="width: 800px; height: 534px" alt="Giant Dual Slalom podium finishers 2014" src="https://ep1.pinkbike.org/p4pb15066480/p4pb15066480.jpg" /></a><p style='text-align:left;'> Caroline and Barry, Giant Dual Slalom podium finishers, 2014.</p></div><br /><span class="bold">Plus, adding another layer to the mix, you are Caroline are like a two-person pit crew for yourselves.</span><br /><br />Absolutely. The logistics behind the scenes are intense. I mean, we came to this event with seven bikes. I got back from pumptrack last night after Caroline won, and I wasn't super pumped because I didn’t make it to the final four, so I had to take my sour attitude and sit down in the parking deck of the hotel and get two bikes ready for dual slalom today. We ended up having to borrow parts off our slalom bikes to go on our pumptrack bikes, so I had to get them off and put them back. Then there's our trail bikes for A-Line and whatnot, and tire selection... the list goes on. So yeah, we’re a two-man show. I have to play mechanic and make sure our bikes are good to go, and Caroline handles our emails and stuff behind the computer. It's really tough, especially when you go to Europe and have to travel. It's one thing to load up the van and drive from Southern California to Whistler, but when you’re heading to an event like Crankworx in Europe and you need a pumptrack bike, a slalom bike, a trail bike... I mean that’s six bikes between two people. There are teams and bike brands out here that have mechanics and a team manager that take care of all that. We don’t have that. The perception of what a lot of people see is probably much different from what it's actually like behind closed doors. But we make it work.<br /><br /><br /><span class="bold">2017 has been huge, with Living the Ride, competing in the full Crankworx World Tour, and everything else you guys have taken on. Have you had any thoughts or chats about what your 2018 is going to look like?</span><br /><br />I'm not going anywhere while that King of Crankworx title is in my head. It's back to the drawing board in the off-season. Re-define a few things. I mean, I'd love to be out there on the slopestyle course, but that’s so far ahead nowadays. I'd rather just focus on Speed and Style and maybe work on smaller combo tricks instead of trying to learn big tricks that don’t score as much as you'd think. So yeah, I'll be here, and Caroline’s got a few BMX things. Plus, I haven’t stopped BMX, I still plan to do a couple races here and there. I think continuing to do BMX helps me to stay strong for Crankworx, whether it's getting a gate start or being strong on the pumptrack. So we’ll be here.<br /><br />Watch Barry Nobles take on the Giant Dual Slalom presented by 100% <i>tonight</i> on <a href="http://www.crankworx.com/">crankworx.com</a> or right here on Pinkbike:<br /><br />Friday, August 18, 6:00–8:00pm PDT<br />Saturday, August 19, 3:00–5:00am CEST<br />Saturday, August 19, 1:00–3:00pm NZST<br /><br /></div><div>        <div class="pbvideo"   id="pbvideo-476504" style="">
            <div id="video-container-476504" class="video-container player-html5" style="padding-bottom: 56.25%;">    <div class="vjscontainer">
        <video id="videojs95" class="video-js vjs-big-play-centered video-element"
            preload="none"
            oncontextmenu="return false;"
                        style="height: 100%; width: 100%;"
            data-videoid="476504"
            data-autoplay="false"
            data-pblogo="false"
            data-initialquality="480"
            data-adtag=""
            data-userid="574819"
            data-ref=""            
            poster="https://ev1.pinkbike.org/vt/1/vt-476504.jpg">
                            <source data-quality="240p" src="https://ev1.pinkbike.org/vm/47/pbvid-476504.mp4" type='video/mp4' label='240p' res='240'>
                                <source data-quality="480p" src="https://ev1.pinkbike.org/vf/47/pbvid-476504.mp4" type='video/mp4' label='480p' res='480'>
                                <source data-quality="720p" src="https://ev1.pinkbike.org/v1280/47/pbvid-476504.mp4" type='video/mp4' label='720p' res='720'>
                                <source data-quality="1080p" src="https://ev1.pinkbike.org/v1920/47/pbvid-476504.mp4" type='video/mp4' label='1080p' res='1080'>
                            <div class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
            </div>
        </video>
        
        <!-- overlay -->
        <div class="vjsoverlay">
                          <div class="vjsthumbnail">
                <a href="https://www.pinkbike.com/u/officialcrankworx/"><img src="https://ep1.pinkbike.org/ph/hm689957.jpg" /></a>
              </div>
                        
            <div class="vjsdescription">
                                <div class="vjstitle"><a href="https://www.pinkbike.com/video/476504/">2017 Crankworx Whistler Preview - Giant Dual Slalom presented by 100%</a></div>
                  <br />
                                              <div class="vjsbyline">by <a href="https://www.pinkbike.com/u/officialcrankworx/">officialcrankworx</a></div>
                          </div>
            <div class="vjsclear"></div>
        </div>
            </div>
            </div>
                            <div class="details">
                    <span id="video-html5-controls-476504"></span>

                    <span class="favorite">
                        <button class="vTF pb-button small selectable nl " data-videoid="476504">
                            <i class="icon-bookmark"></i>
                            <span class="if-not-selected">Add to Favorites</span>
                            <span class="if-selected">Added to Favorites</span>
                        </button>
                    </span>

                    <a href="https://www.pinkbike.com/video/476504">
                        Views: 41                        &nbsp;&nbsp;
                        <span id="fav-count-video-476504">Faves: <span class="stat-num">0</span></span>
                        &nbsp;&nbsp;
                        Comments: 0                    </a>
                </div>
            
                    </div>
    </div><div><br /><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><i>MENTIONS</i>: <a href="https://www.pinkbike.com/u/officialcrankworx/">@officialcrankworx</a> <br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" />        </div>

                    <div id="button-bar">
                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpushing-for-the-top-barry-nobles-interview.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/pushing-for-the-top-barry-nobles-interview.html" data-via="pinkbike">Tweet</a>
            </div>            </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/structure-cycleworks-linkage-fork-crankworx-whistler-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb15050078/p2pb15050078.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/structure-cycleworks-linkage-fork-crankworx-whistler-2017.html?pbref=p">Is This Linkage Fork the Future of Suspension? - Crankworx Whistler 2017</a>
            <br />
            <span class="fgrey f11">159112 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/specialized-update-enduro-for-2018-first-look.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep2.pinkbike.org/p2pb15059892/p2pb15059892.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/specialized-update-enduro-for-2018-first-look.html?pbref=p">Specialized Update Enduro for 2018 - First Look - Crankworx Whistler 2017</a>
            <br />
            <span class="fgrey f11">92041 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/jenny-rissveds-to-miss-world-champs-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb13847160/p2pb13847160.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/jenny-rissveds-to-miss-world-champs-2017.html?pbref=p">Jenny Rissveds to Miss World Champs</a>
            <br />
            <span class="fgrey f11">78898 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/dirt-diaries-results-and-films-crankworx-whistler-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb15051244/p2pb15051244.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/dirt-diaries-results-and-films-crankworx-whistler-2017.html?pbref=p">Some Bros Just Got Humbled: Dirt Diaries Results and Films - Crankworx Whistler 2017</a>
            <br />
            <span class="fgrey f11">65721 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/manon-carpenter-retires-from-dh-racing-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14884649/p2pb14884649.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/manon-carpenter-retires-from-dh-racing-2017.html?pbref=p">Manon Carpenter Retires from DH Racing</a>
            <br />
            <span class="fgrey f11">62114 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/unnos-showstopping-carbon-dh-bike-first-ride-crankworx-whistler-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb15055464/p2pb15055464.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/unnos-showstopping-carbon-dh-bike-first-ride-crankworx-whistler-2017.html?pbref=p">Unno's Showstopping Carbon DH Bike: First Ride - Crankworx Whistler 2017</a>
            <br />
            <span class="fgrey f11">60710 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-results-whistler-ews-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb15045303/p2pb15045303.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-results-whistler-ews-2017.html?pbref=p">Results and Recap Video - Whistler EWS 2017</a>
            <br />
            <span class="fgrey f11">56590 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/new-intense-29er-carbon-dh-bike-spotted-crankworx-whistler-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep2.pinkbike.org/p2pb15059212/p2pb15059212.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/new-intense-29er-carbon-dh-bike-spotted-crankworx-whistler-2017.html?pbref=p">New Intense 29er Carbon DH Bike Spotted - Crankworx Whistler 2017</a>
            <br />
            <span class="fgrey f11">48763 views</span>
        </div>
</div>

<!--googleon: index-->

            
            
                                            
    </div>
</div>

<div class="news-ads-box2">
        <div id='div-gpt-ad-news_view_160x600-0' style='overflow-x: hidden; overflow-y: auto; width: 160px; height: 600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view_160x600-0'); });
</script>
</div>

<br/><div id='div-gpt-ad-news_view_160x160-0' style='overflow-x: hidden; overflow-y: auto; width: 160px; height: 160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view_160x160-0'); });
</script>
</div>

<br/><div id='div-gpt-ad-news_view2_160x160-0' style='overflow-x: hidden; overflow-y: auto; width: 160px; height: 160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view2_160x160-0'); });
</script>
</div>

<br/><div id='div-gpt-ad-news_view3_160x160-0' style='overflow-x: hidden; overflow-y: auto; width: 160px; height: 160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_view3_160x160-0'); });
</script>
</div>

        <br/> <br/>
</div>
<br clear="left" />
</div>
<div class="news-comments-container center">
<div class="news-comments">
    <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>0 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="92991" />
        <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fpushing-for-the-top-barry-nobles-interview.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
</div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
        <a href="https://www.pinkbike.com/live/">Pinkbike Live</a><br />
</li>
<li>
        <p>RSS</p>
        <a  href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a  href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a  href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2017. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.028463</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https%3A%2F%2Fm.pinkbike.com%2Fnews%2Fpushing-for-the-top-barry-nobles-interview.html%3Ftrk%3Drss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03269dd61de7c1/sprt/j/videojs/video.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03265a486b60ae/sprt/j/videojs/videojs-resolution-switcher.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032610637436a1/sprt/j/videoplayer.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/03265a5fc87387/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
