<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Revelstoke and Sol Mountain: Alpine Rides of Interior British Columbia's TransCanada Highway - Part 2 - Pinkbike</title>
        <meta property="og:title" content="Revelstoke and Sol Mountain: Alpine Rides of Interior British Columbia's TransCanada Highway - Part 2 - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="The second part of the TransCanada tour heads to Revy and beyond." />
        <meta property="og:description" content="The second part of the TransCanada tour heads to Revy and beyond." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/revelstoke-and-sol-mountain-alpine-rides-of-interior-british-columbias-transcanada-highway-part-2.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/revelstoke-and-sol-mountain-alpine-rides-of-interior-british-columbias-transcanada-highway-part-2.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2017-10-29T11:00:00-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb15180253/p4pb15180253.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb15180253/p4pb15180253.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/a9afda226e/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/bad03d6563/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326379c114287/sprt/j/swfobject22.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('//ep1.pinkbike.org/p0pb14123961/p0pb14123961.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.trailforks.com/apps/map/"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=216449761&iu=/1001711/clicktracking_1x1"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://pinkbike.myshopify.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>
#content-container {
    margin-top: -12px;
}
#col3-lmr-m {
    margin: 0;
}
#inner-m {
    padding: 0;
}
body, #blog-container {
    background: white;
}

.blog-ad {
    width: 1024px;
    margin: auto;
    margin-top: 30px;
    margin-bottom: 30px;
}

.blog-head {
    width: 824px;
    margin: auto;
    margin-top: 75px;
    margin-bottom: 50px;
    padding: 0 24px;
    box-sizing: border-box;
}
.blog-title h1 {
    font-size:30px;
    font-weight:bold;
    color:#222;
    margin-bottom: 5px;
}
.user-actions {
    margin-top: 22px;
    margin-bottom: 2px;
}

.blog-section .blog-text-container {
    max-width: 824px;
    margin: auto;
    padding: 0 24px;
    box-sizing: border-box;
    overflow-wrap: break-word;
    word-wrap: break-word;
}

.blog-section .blog-media-container {
    max-width: 1024px;
    margin: auto;
    box-sizing: border-box;
}
.blog-foot {
    width: 824px;
    margin: auto;
    margin-top: 12px;
    margin-bottom: 30px;
    padding: 0 24px;
    box-sizing: border-box;
}

.cols-align-top {
    display: flex;
    align-items: flex-start;
}
.cols-align-middle {
    display: flex;
    align-items: center;
}
.cols-align-bottom {
    display: flex;
    align-items: flex-end;
}

.columns:after {
    content: ".";
    display: block;
    height: 0;
    clear: both;
    visibility: hidden;
}
.num-columns-2 .column {
    float: left;
    width: 50%;
    min-height: 1px;
}
.num-columns-2 .column:first-child .blog-text-container {
    max-width: 412px;
    margin-right: 0;
    padding-right: 12px;
}
.num-columns-2 .column:first-child .blog-media-container {
    max-width: 512px;
    margin-right: 0;
    padding-right: 12px;
}
.num-columns-2.nogutter .column:first-child .blog-media-container ,
.num-columns-2.nogutter .column:first-child .blog-text-container {
    padding-right: 0;
}
.num-columns-2 .column:last-child .blog-text-container {
    max-width: 412px;
    margin-left: 0;
    padding-left: 12px;
}
.num-columns-2 .column:last-child .blog-media-container {
    max-width: 512px;
    margin-left: 0;
    padding-left: 12px;
}
.num-columns-2.nogutter .column:last-child .blog-media-container ,
.num-columns-2.nogutter .column:last-child .blog-text-container {
    padding-left: 0;
}

.news-photo-caption {
    max-width: 776px;
    font-style: italic;
    font-size: 14px;
    line-height: 20px;
    box-sizing: border-box;
    padding: 4px 24px;
}
.news-photo-caption .pb-caption {
    position: relative;
    top: 3px;
}

.blog-body {
    background-color:#fff;
    color:#444;
    font-size:16px;
    letter-spacing:0px;
    font-family:Helvetica,Arial,Sans Serif;
    line-height: 24px;
    max-width: 2000px;
    margin: auto;
 }
.caption {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:10px 10px 4px 10px;
    letter-spacing:0px;
    line-height:18px;
    font-family:Helvetica,Arial,Sans Serif;
 }
.quotes {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:6px 10px 4px 10px;
    letter-spacing:0px;
    line-height:20px;
    font-family:Helvetica,Arial,Sans Serif;
 }

.news-style2 {
    margin: 0 0 5px;
    display: inline-block;
}
.news-comments-container {
    width: 824px;
    box-sizing: border-box;
    padding: 0 24px;
}
.news-comments {
    width: 824px;
    border: 0;
    box-sizing: border-box;
    padding: 0 24px;
}

#edit-bar {
    background: #DDD;
    box-shadow: 0 2px 3px #bbb;
    padding: 10px;
}

.pbvideo .details {
    padding: 0 7px;
}

</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                
    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/user-generated/">USER GENERATED</a>
                    </div>
                
                <h1>Revelstoke and Sol Mountain: Alpine Rides of Interior British Columbia's TransCanada Highway - Part 2</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Oct 29, 2017 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/leelau/"><span class="f12">Lee Lau</span></a>&nbsp;&nbsp;
                <button data-userid="368877" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Frevelstoke-and-sol-mountain-alpine-rides-of-interior-british-columbias-transcanada-highway-part-2.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/revelstoke-and-sol-mountain-alpine-rides-of-interior-british-columbias-transcanada-highway-part-2.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="42736" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
                
        <div class="blog-section">            <div class="blog-text-container">                Continuing west on the TransCanada from Golden you first cross the massive avalanche slide paths of Glacier National Park at <a href="https://www.tripadvisor.ca/Travel-g181774-c208292/Rogers-Pass:British-Columbia:Backcountry.Skiing.In.Rogers.Pass.html">Rogers Pass</a>. Gawk at the terrain and marvel at the fact that almost every conceivable line in this particular set of mountains has been skied or toured. Sadly opportunities only exist here for hiking and not biking so continue on to the small town of Revelstoke.<br /><br />Quite a bit has been written <a href="https://www.pinkbike.com/news/Revelstoke-riding-trip-2011.html">about "Revy" on Pinkbike</a> and for good reason. This town punches well above its weight in terms of trails and, (in large part due to its resource roots), alpine access as well as annually hosting <a href="https://www.facebook.com/BikeFestRevelstoke/">Bikefest Revelstoke</a>. You'd be well served by base-camping out of Revy to bang out some alpine rides. One would also be remiss if not giving a shoutout to local Matt Yaki of <a href="http://wanderingwheels.ca/index">Wandering Wheels</a> who not only has written the seminal guide to <a href="https://www.pinkbike.com/news/top-5-adventure-rides-in-revelstoke-bc-2017.html">knocking out Revy alpine rides</a> but who also provides shuttle and guiding services.<br /><br />Before moving on to the alpine trail eye-candy it must also be said that Revy has a pretty wide selection of subalpine and valley trails for if weather is bad; namely the dh-oriented <a href="https://www.trailforks.com/region/boulder-mountain/">Boulder</a> and trailbike-oriented <a href="https://www.pinkbike.com/news/revelstoke-riding-martha-creek-alpine-downhills-and-macpherson-town-trails-part-2-2014.html">MacPherson trail</a> systems. All the trails mentioned here (with the exception of Sol) see love from the Revelstoke Cycling Association so if you do get a chance to ride in this region; forego one beer and <a href="https://www.trailforks.com/region/boulder-mountain/karma/">make a donation</a>. <br /><br /></div><div class="blog-text-container">        <div class="pbvideo"   id="pbvideo-478943" style="">
            <div id="video-container-478943" class="video-container player-html5" style="padding-bottom: 56.25%;">    <div class="vjscontainer">
        <video id="videojs990" class="video-js vjs-big-play-centered video-element"
            preload="none"
            oncontextmenu="return false;"
                        style="height: 100%; width: 100%;"
            data-videoid="478943"
            data-autoplay="false"
            data-pblogo="false"
            data-initialquality="480"
            data-adtag="https://pubads.g.doubleclick.net/gampad/ads?env=vp&gdfp_req=1&impl=s&output=vast&iu=/1001711/video_640x480&sz=640x480&unviewed_position_start=1&url=https://www.pinkbike.com/&ciu_szs=640x480&correlator=1509301260"
            data-userid="368877"
            data-ref=""            
            poster="https://ev1.pinkbike.org/vt/1/vt-478943.jpg">
                            <source data-quality="240p" src="https://ev1.pinkbike.org/vm/47/pbvid-478943.mp4" type='video/mp4' label='240p' res='240' />
                                <source data-quality="480p" src="https://ev1.pinkbike.org/vf/47/pbvid-478943.mp4" type='video/mp4' label='480p' res='480' />
                                <source data-quality="720p" src="https://ev1.pinkbike.org/v1280/47/pbvid-478943.mp4" type='video/mp4' label='720p' res='720' />
                            <div class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
            </div>
        </video>
        
        <!-- overlay -->
        <div class="vjsoverlay">
                          <div class="vjsthumbnail">
                <a href="https://www.pinkbike.com/u/leelau/"><img src="https://ep1.pinkbike.org/ph/hm238013.jpg" /></a>
              </div>
                        
            <div class="vjsdescription">
                                <div class="vjstitle"><a href="https://www.pinkbike.com/video/478943/">Sol Mountain Trails - August 2017</a></div>
                  <br />
                                              <div class="vjsbyline">by <a href="https://www.pinkbike.com/u/leelau/">leelau</a></div>
                          </div>
            <div class="vjsclear"></div>
        </div>
                    <div class="vjsadoverlay" onclick="adOverlayClick(this);"></div>
            </div>
            </div>
                            <div class="details">
                    <span id="video-html5-controls-478943"></span>

                    <span class="favorite">
                        <button class="vTF pb-button small selectable nl " data-videoid="478943">
                            <i class="icon-bookmark"></i>
                            <span class="if-not-selected">Add to Favorites</span>
                            <span class="if-selected">Added to Favorites</span>
                        </button>
                    </span>

                    <a href="https://www.pinkbike.com/video/478943">
                        Views: 69                        &nbsp;&nbsp;
                        <span id="fav-count-video-478943">Faves: <span class="stat-num">0</span></span>
                        &nbsp;&nbsp;
                        Comments: 1                    </a>
                </div>
            
                    </div>
    </div><div class="blog-text-container"><br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/11270393/" style="display:inline-block;" class=""><img style="width: 800px; height: 588px" alt="Revelstoke riding Martha Creek MacPherson" src="https://ep1.pinkbike.org/p4pb11270393/p4pb11270393.jpg" /></a><p style='text-align:left;'> Sex on the Beach in the MacPherson trail system in Revy.</p></div><br /></div><div class="blog-text-container"><div class="TrailforksWidgetMap" data-w="100%" data-h="600px" data-rid="4131" data-maptype="trailforks" data-trailstyle="difficulty" data-controls="1" data-list="0" data-dml="1" data-layers="labels,region" data-z="" data-lat="" data-lon=""></div>    <script type="text/javascript">var widgetCheck = false;</script></div><div class="blog-text-container"><a href="https://www.trailforks.com/region/mt-macpherson//">Mt. Macpherson mountain biking trails</a><br /><br /></div><div class="blog-text-container"><div class="TrailforksWidgetMap" data-w="100%" data-h="800px" data-rid="4144" data-maptype="trailforks" data-trailstyle="difficulty" data-controls="1" data-list="0" data-dml="1" data-layers="labels,region" data-z="" data-lat="" data-lon=""></div>    <script type="text/javascript">var widgetCheck = false;</script></div><div class="blog-text-container"><a href="https://www.trailforks.com/region/boulder-mountain//">Boulder Mountain biking trails</a><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br /><span style="font-size: 24px; line-height: 44px; font-family: default; font-weight: bold; ">Cartier</span> <br /><br />Kevin our friend from Grand Junction sent us an email last month -something along the lines of "Hey, I need to get out of the desert heat". Something that's been a bucket-list item for Kevin is a bike-heli drop. This ride is getting quite popular. Fortunately, there is a dedicated group of people who are doing trail work on this classic descent and we found it to be in fantastic shape. Fans of euro turns will still find the 38-odd tight switchbacks to still be eminently janky but with the blown out chunder at the run-outs to be fixed up just a tad so one doesn't slide out on the downhill benchcut.<br /><br />At the outset, it must be said that <a href="https://www.pinkbike.com/news/North-Americas-highest-descent-2012.html">you can hike up to Cartier</a>. Six hours should do it from valley floor. Be warned that there won't be much water up high so plan accordingly for those hot days and if you want to beat the heli'ers up there you should be looking at starting at about 1am from the trailhead.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180140/" style="display:inline-block;" class=""><img style="width: 800px; height: 375px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180140/p4pb15180140.jpg" /></a></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180147/" style="display:inline-block;" class=""><img style="width: 800px; height: 583px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180147/p4pb15180147.jpg" /></a></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180169/" style="display:inline-block;" class=""><img style="width: 800px; height: 557px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180169/p4pb15180169.jpg" /></a></div><br />We used <a href="http://www.arrowhelicopters.com/">Arrow Helicopters</a> for the air-donkey ride to Cartier. The distinct advantage of going with them is that they base out of the Revelstoke airport which is just a short 2km road ride from the Cartier trailhead thus simplifying logistics. Arrow Heli has slick Transport Canada-approved Heli MTB racks so five people and bikes can go in one flight with a minimum of fuss. Budget approximately 200 per person for the full heli-load.  <br /><br />This is also obviously a hiking trail so yield to hikers. There is also lots of wildlife around so consider yourself warned if you t-bone a bear. Cartier is a 16km ride with 2,250m of descending (2,000m of this is in one shot). There is only 100m of climbing and it's pretty much right at the end. It took us three hours, but we take our time in the alpine.  <br /><br /></div><div class="blog-text-container"><div class="TrailforksWidgetRidelog" data-w="100%" data-h="489px" data-id="1751661" data-map="1" data-stats="1" data-trails="1"></div>    <script type="text/javascript">var widgetCheck = false;</script></div><div class="blog-text-container"><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br /><span style="font-size: 24px; line-height: 44px; font-family: default; font-weight: bold; ">Frisby Ridge</span> <br /><br />Frisby Ridge is back in the alpine cards following <a href="https://www.pinkbike.com/news/frisby-ridge-closure-upgrades-2016.html">a one year closure in 2016</a> after a particularly bad rainy summer coupled with inconsiderate riding habits of users not considering the damage they could do to alpine trails by "brown-pow'ing" fragile alpine singletrack. It's seen a lot of work particularly from the tireless David Pearson of <a href="https://www.facebook.com/LittleBigWorksRevelstoke">LittleBigWorks</a> trail contracting and is running well.<br /><br />The Frisby Ridge alpine trail gives you stunning views on a 25.8km out and back xc ride with trailhead access via logging road giving you a boost to approximately 1,300m. This trail was purpose-built for mountain-biking to create an alpine ride accessible to riders of all levels. In this, the RCA succeeded. You gain 720m at the high point in 10.6km so the climbing grade is reasonable. The remaining mileage is to a lake loop and back along an alpine ridgeline replete with Selkirk Range views. <br /><br />This gradual climb creates a fast descent on the way back to the barn although remember, uphill riders have the right of way. A Hot tip is to do this as a late-afternoon/early evening pedal. We got going at about 4:30 after doing some valley trail explorations in the MacPherson area. The uninterrupted descent chasing the sunset from the alpine is enervating and a great way to end the day.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/7033494/" style="display:inline-block;" class=""><img style="width: 800px; height: 545px" alt="For an article on Pinkbike" src="https://ep1.pinkbike.org/p4pb7033494/p4pb7033494.jpg" /></a></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/7033522/" style="display:inline-block;" class=""><img style="width: 800px; height: 599px" alt="For an article on Pinkbike about the Revelstoke XC AM trails Photo by Lars" src="https://ep1.pinkbike.org/p4pb7033522/p4pb7033522.jpg" /></a></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180206/" style="display:inline-block;" class=""><img style="width: 800px; height: 332px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180206/p4pb15180206.jpg" /></a></div><br /></div><div class="blog-text-container"><div class="TrailforksWidgetTrail" data-w="100%" data-h="300px" data-trailid="5541" data-map="1" data-elevation="1" data-photos="1" data-info="1" data-title="1"></div>    <script type="text/javascript">var widgetCheck = false;</script></div><div class="blog-text-container"><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br /><span style="font-size: 24px; line-height: 44px; font-family: default; font-weight: bold; ">Keystone Standard</span> <br /><br />Keystone Standard Basin is another classic ride. It's a one hour drive from town and up a logging road to 1,750m giving you quick alpine access. We’ve ridden Keystone Standard Basin many times and it's still a favorite. One can ride all the way to the standard cabin via a 11km trail. Alpine excursion/variations are possible by continuing on to Standard Ridge or by dropping bikes at Keystone Pass and continuing to Keystone Peak with both alternatives affording plenty of high-quality alpine views.<br /><br />With increased use by bikers this trail has seen some maintenance by local volunteers but still has kept its character as an out-and-back gem characterized by easily accessed alpine singletrack and stunning views.  Expect a bit more of a technical feel then the purpose-built Frisby Ridge trail and a true taste of a wilderness experience (especially if combined with sidebars). Don't forget to stop and smell the ever-present alpine flowers.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180253/" style="display:inline-block;" class=""><img style="width: 800px; height: 485px" alt=" Sharonb Kevin. For a story on Pinkbike about alpine riding opportunities in the TransCanada corridor of Interior BC" src="https://ep1.pinkbike.org/p4pb15180253/p4pb15180253.jpg" /></a></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180279/" style="display:inline-block;" class=""><img style="width: 800px; height: 430px" alt=" Sharonb Kevin. For a story on Pinkbike about alpine riding opportunities in the TransCanada corridor of Interior BC" src="https://ep1.pinkbike.org/p4pb15180279/p4pb15180279.jpg" /></a></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180272/" style="display:inline-block;" class=""><img style="width: 800px; height: 505px" alt=" Sharonb Kevin. For a story on Pinkbike about alpine riding opportunities in the TransCanada corridor of Interior BC" src="https://ep1.pinkbike.org/p4pb15180272/p4pb15180272.jpg" /></a></div><br /></div><div class="blog-text-container"><div class="TrailforksWidgetTrail" data-w="100%" data-h="300px" data-trailid="5635" data-map="1" data-elevation="1" data-photos="1" data-info="1" data-title="1"></div>    <script type="text/javascript">var widgetCheck = false;</script></div><div class="blog-text-container"><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br /><span style="font-size: 24px; line-height: 44px; font-family: default; font-weight: bold; ">Sol Mountain</span> <br /><br />100km from Revelstoke; 50km down the paved road just before the <a href="http://www2.gov.bc.ca/gov/content/transportation/passenger-travel/water-travel/inland-ferries/upper-arrow-lake-ferry">Shelter Bay ferry</a> (which is a gateway to other out-of-scope Interior BC alpine excursions), is the Shelter Bay forest service road to <a href="http://solmountain.com/summer">Sol Mountain Lodge </a>and the Monashee Mountains. The logging road climbs 2,000m; with the majority of climbing in the last 17km. Within the last 4km, you are in Sol Mountain’s ski touring tenure and you can see where you ski. This is very cool for powder geeks. The area below is actively logged so it’s best to have a radio tuned to the RR12 channel so you can let the contractors know you are on the road.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180534/" style="display:inline-block;" class=""><img style="width: 800px; height: 599px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180534/p4pb15180534.jpg" /></a><p style='text-align:left;'> Sol Mountain Lodge sunset.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180501/" style="display:inline-block;" class=""><img style="width: 800px; height: 419px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180501/p4pb15180501.jpg" /></a><p style='text-align:left;'> Leaving the lodge &ndash; view looks to Mission Ridge.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180500/" style="display:inline-block;" class=""><img style="width: 800px; height: 455px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180500/p4pb15180500.jpg" /></a><p style='text-align:left;'> Baldur in the back and the mighty Chicken Knob. Bear Lake glimmers as a sliver on the left side of the picture almost 500m below.</p></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br />The drive was a lot longer than the heli-flight when we were flown here in January 2017 for a week of ski touring. The drive shouldn’t be taken lightly. A 2WD vehicle can make it when the road is in good shape but wet conditions may make the going a bit rough. There is very little cell service on the road so drive lightly and carefully. The higher you go the fewer pullouts there are so be especially careful on those blind corners.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180536/" style="display:inline-block;" class=""><img style="width: 800px; height: 379px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180536/p4pb15180536.jpg" /></a></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180537/" style="display:inline-block;" class=""><img style="width: 800px; height: 376px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180537/p4pb15180537.jpg" /></a><p style='text-align:left;'> View to Caribou Pass in summer and winter.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180506/" style="display:inline-block;" class=""><img style="width: 800px; height: 409px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180506/p4pb15180506.jpg" /></a><p style='text-align:left;'> At the Sol Lake/Caribou Pass trail junction.  It took over three years to get permission to build these bike trails. Government moves slow as glaciers.</p></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br />Sol Mountain has been <a href="http://solmountain.com/summer">developing their summer recreation</a> slowly but surely since 2013. Adjacent to Monashee Provincial park their trails add to the ones in the <a href="http://www.env.gov.bc.ca/bcparks/explore/parkpgs/monashee/monashee.pdf?v=1504039936020">Park</a>. A 4.6km trail out and back that takes you to Caribou pass and a view into Peters Lake in <a href="http://www.env.gov.bc.ca/bcparks/explore/parkpgs/monashee/">Monashee Provincial Park</a> was completed this year adding to the existing 20km of Alpine singletrack. Again cool for powderhounds since we have skied almost all the area that we biked! Sol’s plan is to further expand the trail network so look for this taster to increase in scope and quality. Sol Mountain doesn’t just have bike trails; there’s also a metric ton of pre-existing hiking trails, canoeing in lakes and other activities (Yoga and wellness retreats, weddings etc.).<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180509/" style="display:inline-block;" class=""><img style="width: 800px; height: 520px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180509/p4pb15180509.jpg" /></a><p style='text-align:left;'> It's always interesting to see terrain at different times of the year. Now we are climbing the Caribou Pass trail winding our way along an east-west contour. We skied down that treed slope in mid background.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180515/" style="display:inline-block;" class=""><img style="width: 800px; height: 435px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180515/p4pb15180515.jpg" /></a><p style='text-align:left;'> View past Caribou Pass N into the Monashees.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180518/" style="display:inline-block;" class=""><img style="width: 800px; height: 591px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180518/p4pb15180518.jpg" /></a><p style='text-align:left;'> Beautiful alpine lakes on this ride.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180519/" style="display:inline-block;" class=""><img style="width: 800px; height: 355px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180519/p4pb15180519.jpg" /></a><p style='text-align:left;'> Cool rock features on the lower trail system.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180522/" style="display:inline-block;" class=""><img style="width: 800px; height: 431px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180522/p4pb15180522.jpg" /></a><p style='text-align:left;'> We took the out-and-back uphill from Sol Lake to Mission Ridge and found the odd hike-a-bike.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180525/" style="display:inline-block;" class=""><img style="width: 800px; height: 518px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180525/p4pb15180525.jpg" /></a><p style='text-align:left;'> Alpine beer at Mission Ridge looking down to Lodge Notch. We also replenished a stock of alpine beer at Sol Lake.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180523/" style="display:inline-block;" class=""><img style="width: 800px; height: 510px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180523/p4pb15180523.jpg" /></a><p style='text-align:left;'> This looks to the Springfield ski runs from Mission Ridge.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180526/" style="display:inline-block;" class=""><img style="width: 800px; height: 329px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180526/p4pb15180526.jpg" /></a><p style='text-align:left;'> Heading to Sol Lake from Mission Ridge with the ever-present view of Mt Fosthall.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180527/" style="display:inline-block;" class=""><img style="width: 800px; height: 427px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180527/p4pb15180527.jpg" /></a><p style='text-align:left;'> Sol Lake.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180531/" style="display:inline-block;" class=""><img style="width: 800px; height: 394px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180531/p4pb15180531.jpg" /></a><p style='text-align:left;'> Slabs with a view of French Connection and Norquay on the back! Down valley is the lodge at 1980. Even further down valley is Bear Lake at about 1,600m.</p></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br />We would highly recommend staying at Sol Mountain’s well-appointed and comfortable Lodge to maximize your time in this beautiful serene place. The trails take anywhere from 3 to 6 hours to explore while the road drive in will be about 4 hours (2 hours each way) as a day-trip from Revy. <br /><br />If you are budget and/or time-constrained and do just drive up for the day, Sol asks that you park at the parking area by the 1.6km sign and ride the single track trail to the lodge to sign in. There is no charge to use the trails as a day trip but Sol does ask that you donate to the <a href="http://bikerevelstoke.org/enter/">Revelstoke Cycling Association</a> to show goodwill appreciation for trail work.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180542/" style="display:inline-block;" class=""><img style="width: 800px; height: 663px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180542/p4pb15180542.jpg" /></a><p style='text-align:left;'> Riding into the Lodge from the lower parking lot. The inset shows the snow-depth in winter.</p></div><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180543/" style="display:inline-block;" class=""><img style="width: 800px; height: 515px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180543/p4pb15180543.jpg" /></a><p style='text-align:left;'> Evening refreshments as the sun sets.</p></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br /><span style="font-size: 24px; line-height: 44px; font-family: default; font-weight: bold; ">Sol Mountain and Alpine Trails Generally</span><br />To fully appreciate Sol Mountain’s quality trail work see also <a href="https://www.pinkbike.com/news/alpine-gold-its-worth-the-wait-2016.html">this article explaining the trail work techniques</a>. It’s very rare to see alpine singletrack so “single”; so narrow. The main reason for the singletrack being so aesthetically pure and narrow is no doubt in part because the trails are so new; there isn’t that much traffic there, for now.  <br /><br />Here are some tips on how you can help keep these Sol Mountain gems (and <i>all</i> alpine trails) looking this good for a long time to come.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180549/" style="display:inline-block;" class=""><img style="width: 800px; height: 721px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180549/p4pb15180549.jpg" /></a><p style='text-align:left;'> Immaculate trail-work.</p></div><br /><span class="bold">For riders</span><br /><br /> •  Stay on trail. No french enduro-Strava cutting corner lines. Trail braids in the alpine will likely never heal<br /> •  If there’s a puddle ride through it; don’t go around it and widen the trail<br /> •  Some sections of the trails are rocked in to protect the soil. If there’s a rocky section ride over the rocks; not around it. And if the rocks are too tough – consider walking instead.<br /> •  Look at where you want to go; not where you don’t want to go<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180550/" style="display:inline-block;" class=""><img style="width: 800px; height: 568px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180550/p4pb15180550.jpg" /></a><p style='text-align:left;'> Rock bridges over low-lying areas.</p></div><br /><span class="bold">For builders</span><br /><br /> •  There are sections which people will walk (especially on uphills) in the alpine where oxygen is in short supply. Anticipate this and build a step-off platform, or try to decrease climbing grade more than you normally might<br /> •  There are sections where people will pass or will braid (usually downhills with good sightlines). Anticipate that by leaving some wider sections, or routing through the limited features to discourage this<br /> •  Don’t feel the need to cut every tree or pry loose every rock. Leave the odd tree or rock in to preserve twisty-turny singletrack; because twisty-turny is more interesting than straight.<br /><br /><div class="postImage" style="text-align:center;"><a href="https://www.pinkbike.com/photo/15180548/" style="display:inline-block;" class=""><img style="width: 800px; height: 547px" alt="Revelstoke and Sol Mountain alpine rides of Interior British Columbia s TransCanada highway" src="https://ep1.pinkbike.org/p4pb15180548/p4pb15180548.jpg" /></a><p style='text-align:left;'> Massive rock placements on benchcuts on Caribou Pass trail.</p></div><br /></div><div class="blog-text-container"><div class="TrailforksWidgetRidelog" data-w="100%" data-h="523px" data-id="1751710" data-map="1" data-stats="1" data-trails="1"></div>    <script type="text/javascript">var widgetCheck = false;</script></div><div class="blog-text-container"><br /><br />For Part 1 see here.                <br>
                <br>
            </div>        </div>        
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Frevelstoke-and-sol-mountain-alpine-rides-of-interior-british-columbias-transcanada-highway-part-2.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/revelstoke-and-sol-mountain-alpine-rides-of-interior-british-columbias-transcanada-highway-part-2.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="42736" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/results-red-bull-rampage-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb15312614/p2pb15312614.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/results-red-bull-rampage-2017.html?pbref=p">Final Results: Red Bull Rampage 2017</a>
            <br />
            <span class="fgrey f11">69454 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/winning-run-red-bull-rampage-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb15309623/p2pb15309623.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/winning-run-red-bull-rampage-2017.html?pbref=p">Watch the Winning Run: Red Bull Rampage 2017 - Video</a>
            <br />
            <span class="fgrey f11">68806 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/cedric-gracia-questions-if-something-is-wrong-with-rampage-video.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep4.pinkbike.org/p2pb15301368/p2pb15301368.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/cedric-gracia-questions-if-something-is-wrong-with-rampage-video.html?pbref=p">Cedric Gracia Questions if Something is Wrong with Rampage - Video</a>
            <br />
            <span class="fgrey f11">65015 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/this-is-live-rampage-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep3.pinkbike.org/p2pb15306510/p2pb15306510.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/this-is-live-rampage-2017.html?pbref=p">Replay: Behind the Scenes From Rampage Practice</a>
            <br />
            <span class="fgrey f11">60812 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/2017-red-bull-rampage-personal-protection.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep2.pinkbike.org/p2pb14048572/p2pb14048572.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/2017-red-bull-rampage-personal-protection.html?pbref=p">What Are Riders Wearing to Stay Safe? - Red Bull Rampage 2017</a>
            <br />
            <span class="fgrey f11">59682 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/rocky-mountain-instinct-carbon-90-bc-edition-review.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep2.pinkbike.org/p2pb15207992/p2pb15207992.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/rocky-mountain-instinct-carbon-90-bc-edition-review.html?pbref=p">Rocky Mountain Instinct Carbon 90 BC Edition - Review</a>
            <br />
            <span class="fgrey f11">53274 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/watch-now-red-bull-rampage-2017.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15312591/p2pb15312591.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/watch-now-red-bull-rampage-2017.html?pbref=p">Replay: Red Bull Rampage 2017</a>
            <br />
            <span class="fgrey f11">52487 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/steepest-rampage-line-2017-video.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15304271/p2pb15304271.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/steepest-rampage-line-2017-video.html?pbref=p">Is This the Steepest Rampage Line Ever? - Video</a>
            <br />
            <span class="fgrey f11">52178 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>4 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="93964" />
    <div id='pp1819804' class='ppcont' >                    <div id="cm1819804" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1819804"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/boxxerace/" >boxxerace</a>

                <a href="#cid1819804" title="Link to this comment" class="time">(Oct 11, 2017 at 21:17)</a>
            <div id="dPI_1819804" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;This is like a laundry list of Must do trail systems Lee.    Repeat after me, *next summer*  *next summer!*</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1821192" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1821192"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/leelau/" >leelau</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid1821192" title="Link to this comment" class="time">(Oct 13, 2017 at 9:57)</a>
            <div id="dPI_1821192" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;There's more in Interior BC fwiw.  Just picked what's reasonably close to Trans Canada highway for those planning the increasingly popular trek from Calgary to Vancouver.  Missing is Martha/Sale; Joss Peak.  Then further south there is much much more.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1822840" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1822840"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a class="replyusername" href="https://www.pinkbike.com/u/boxxerace/" >boxxerace</a>

                <a href="#cid1822840" title="Link to this comment" class="time">(Oct 16, 2017 at 13:07)</a>
            <div id="dPI_1822840" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/leelau/">@leelau</a>:  Thanks Lee!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1834463' class='ppcont' >                    <div id="cm1834463" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1834463"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" />    <a href="https://www.pinkbike.com/u/bradwalton/" >bradwalton</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid1834463" title="Link to this comment" class="time">(12 mins ago)</a>
            <div id="dPI_1834463" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Inspiring as usual Lee</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Frevelstoke-and-sol-mountain-alpine-rides-of-interior-british-columbias-transcanada-highway-part-2.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
        <a href="https://www.pinkbike.com/live/">Pinkbike Live</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2017. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.037710</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https%3A%2F%2Fm.pinkbike.com%2Fnews%2Frevelstoke-and-sol-mountain-alpine-rides-of-interior-british-columbias-transcanada-highway-part-2.html%3Ftrk%3Drss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/032649a85f981b/sprt/j/trailforks/widget.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03269dd61de7c1/sprt/j/videojs/video.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03265a486b60ae/sprt/j/videojs/videojs-resolution-switcher.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d0886e4003/sprt/j/videojs/videojs.ads.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326fdd1361c54/sprt/j/videojs/videojs.ima.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032610637436a1/sprt/j/videoplayer.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/032623e7d18ea3/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
