<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Review: Scott Spark RC World Cup - 120mm Is The New XC - Pinkbike</title>
        <meta property="og:title" content="Review: Scott Spark RC World Cup - 120mm Is The New XC - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="The Spark RC has more travel than you'd expect to find on a purebred XC race bike." />
        <meta property="og:description" content="The Spark RC has more travel than you'd expect to find on a purebred XC race bike." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/review-2022-scott-spark-rc-world-cup-120mm-is-the-new-xc.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/review-2022-scott-spark-rc-world-cup-120mm-is-the-new-xc.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2022-03-14T08:00:00-07:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@pinkbike"/>
<meta name="twitter:title" content="Review: Scott Spark RC World Cup - 120mm Is The New XC"/>
<meta name="twitter:description" content="The Spark RC has more travel than you'd expect to find on a purebred XC race bike."/>
<meta name="twitter:image" content="https://ep1.pinkbike.org/p4pb21753237/p4pb21753237.jpg"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb21753237/p4pb21753237.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb21753237/p4pb21753237.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/6352bd6347/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/462c319959/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script  src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script  src="https://es.pinkbike.org/0326dbb59eef1d/sprt/j/pblib.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});

ga('create', 'UA-116127418-7', 'auto', 'outside');

// loggedin dimension
ga('set', 'dimension1', 'no');
ga('outside.set', 'dimension1', 'no');

ga('send', 'pageview');
ga('outside.send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type="text/javascript" charset="UTF-8">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("MetaRouter snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.metarouter.io/outside/v1/tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1.js.gz";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
    analytics.load("tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1");

analytics.page({
  domain: 'Pinkbike'
});

  }}();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <style>
#outside-header {
    height:56px;
    background-color:#fff;
}

#outside-header-links {
    display: flex;
    list-style: none;
    height: 26px;
    margin: 0 0 0 20px;
    padding: 0;
    line-height: 29px;
    text-transform: uppercase;
}

#outside-header-links li {
    margin-right: 20px;
}

#outside-header-links a:link, #outside-header-links a:visited {
    color: #000;
    font-size: 12px;
    font-weight: bold;

}

#outside-header-links a:hover {
    text-decoration: underline;
}

#outside-header-items {
    display: flex;
    align-items: center;
    height: 56px;
    margin: 0 0 0 36px;
}
</style>
    <style>
        #header_banner {
            background-color: #000;
            text-align: center;
            padding: 7px;
            color: #ffffff;
        }
        #header_banner a {
            color: #ffffff;
            text-decoration: underline;
        }
        .clickable {
            cursor: pointer;
        }
        .close_banner {
            background-color: #000000;
            color: #CCCCCC;
        }
        @media screen and (max-width: 1080px) {
            #header_banner {
                display: none;
            }
        }
    </style>
    <div id="header_banner" class="clearfix">
        <span id="hide_banner" class="close_banner clickable" style="position: absolute; right: 10px;">close</span>
        <div class="wrapper yellow">
            Pinkbike is now part of Outside! As of December 3, 2021,
            please refer to the Outside <a href="https://www.outsideinc.com/terms-of-use/" class="underline" target="_blank">Terms of Use</a> and <a href="https://www.outsideinc.com/privacy-policy/" class="underline" target="_blank">Privacy Policy</a> which govern your use of the Pinkbike website and services.
        </div>
    </div>
    <script type="text/javascript">
        var hide = document.getElementById("hide_banner");
        hide.addEventListener("click",function(e){
            var x = document.getElementById("header_banner");
            x.style.display = "none";
            pb.setCookie("hideHeaderBannerTOS", 1, '90');
        },false);
    </script>
    <div id="outside-header">
    <div id="outside-header-items">
        <a href="https://www.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader"><svg fill="none" height="22" width="86" xmlns="http://www.w3.org/2000/svg"><path d="M9.909 21.363c5.675 0 9.453-4.17 9.889-9.777h.96v6.136c0 2.45 1.68 3.399 3.885 3.399 1.768 0 3.274-1.104 3.995-2.406v2.23h5.26v-2.848h-1.616v-6.511h2.575v5.032c0 3.002 1.18 4.503 3.908 4.503 1.571 0 2.423-.773 3.034-1.656v1.48h2.444v-1.61c1.267 1.367 2.51 1.787 4.365 1.787 1.704 0 3.101-.596 3.84-1.7v1.523h7.97v-1.832c.829 1.257 2.291 1.986 4.19 1.986 1.702 0 2.795-.729 3.646-2.053v1.9h5.718v-1.878c1.136 1.522 2.817 2.14 5.064 2.14 3.1 0 5.98-1.28 6.417-4.811h-3.601c-.285 1.524-.982 2.252-2.576 2.252-1.332 0-2.27-.818-2.337-3.157h8.405v-.508c0-3.972-2.337-6.464-6.068-6.464-3.47 0-6.286 2.427-6.286 6.333 0 1.213.175 2.34.59 3.222h-1.66V4.568h-5.828V7.48h2.162v2.98a3.798 3.798 0 00-1.383-1.288 3.748 3.748 0 00-1.827-.455c-3.58 0-5.5 2.56-5.5 6.046-.014 1.133.163 2.26.523 3.334h-1.941v-9.38h-8.514v1.522c-.677-.97-1.657-1.634-3.36-1.634-2.052 0-3.363.641-3.994 1.501V8.674h-3.669V5.452h-2.901c0 2.185-.57 3.222-3.427 3.222H26.63v2.979h1.985v3.818c0 1.523-.763 2.692-2.4 2.692-1.398 0-1.768-.95-1.768-2.207V8.674h-4.824C18.749 3.906 15.366 0 9.909 0 3.623 0 0 4.658 0 10.792c0 5.958 3.95 10.571 9.909 10.571zm37.958-2.582c-1.723 0-2.51-.795-3.319-2.12h-4.125c.065 1.348.044 2.099-.852 2.099s-.981-.905-.981-1.635v-5.54h3.318a5.575 5.575 0 00-.021.597c0 5.583 7.573 3.333 7.573 5.628 0 .794-.917.971-1.593.971zm4.976-.706c.045-.307.067-.617.065-.927 0-5.319-7.662-3.156-7.662-5.34 0-.73.941-.86 1.79-.86 1.201 0 1.899.373 2.445 1.521h3.144v-.883h2.162v6.489h-1.944zm-42.387.088c-2.97.021-4.781-4.767-4.781-8.983 0-2.427.916-6.112 3.645-6.112 3.624 0 4.825 5.915 4.825 8.783 0 2.715-.873 6.312-3.69 6.312zm55.484.11c-1.987 0-2.425-2.008-2.425-3.641 0-1.59.612-3.332 2.49-3.332 1.483 0 2.249 1.434 2.249 2.869v1.214c0 1.412-.72 2.89-2.315 2.89zm11.066-4.744c.261-1.788 1.178-2.472 2.293-2.472 1.505 0 2.052.905 2.16 2.472h-4.453zm-22.33-5.762h3.45v-3.2h-3.45v3.2z" fill="#000"></path></svg>
        </a>
        <ul id="outside-header-links">
            <li><a href="http://www.outsidetv.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">TV</a></li>
            <li><a href="https://www.betamtb.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Beta</a></li>
            <li><a href="https://www.velonews.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">VeloNews</a></li>
            <li><a href="https://pelotonmagazine.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Peloton</a></li>
            <li><a href="https://cyclingtips.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">CyclingTips</a></li>
            <li><a href="https://www.gaiagps.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Gaia GPS</a></li>
            <li><a href="https://www.trailforks.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Trailforks</a></li>
            <li><a href="https://www.pinkbike.com/membership/">Outside+</a></li>
        </ul>
    </div>
</div>
        <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb21612270/p0pb21612270.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="http://www.yakima.com/pages/newproducts"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5945736132&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" " href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a class="navunder" href="https://shop.pinkbike.com/">PBShop</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Review: Scott Spark RC World Cup - 120mm Is The New XC</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Mar 14, 2022 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/sarahmoore/"><span class="f12">Sarah Moore</span></a>&nbsp;&nbsp;
                <button data-userid="537078" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Freview-2022-scott-spark-rc-world-cup-120mm-is-the-new-xc.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/review-2022-scott-spark-rc-world-cup-120mm-is-the-new-xc.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="66832" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <br /><div class="media-full-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/21753273/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p6pb21753273/p6pb21753273.jpg" /><div class="overlay top left"><div class="overlay-inside" style=""><div><span style="color: white; padding-top: 30px; padding-left: 20px; font-size: 40px; line-height: 45px; font-family: Verdana; display: inline-block; ">REVIEW</span> <br /><span style="color: white; padding-left: 20px; font-size: 70px; line-height: 80px; font-family: Verdana; display: inline-block; "><span class="bold">2022 Scott Contessa Spark RC World Cup</span></span> <br /><br /><span style="color: white; padding-left: 20px; font-size: 20px; line-height: 20px; font-family: Verdana; display: inline-block; ">WORDS: Sarah Moore</span> <br /><span style="color: white; padding-left: 20px; font-size: 20px; line-height: 20px; font-family: Verdana; display: inline-block; ">PHOTOS: Tom Richards</span></div></div></div></div></div></a></div><br /><br /></div></div><div class="blog-section" id="introduction" ><div class="blog-section-inside"><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1">The new Scott Spark RC is the first model in the Swiss brand's line to use Bold Cycles' distinctive hidden-shock suspension design, a company that Scott acquired in 2019. <br /><br />The hidden shock isn't the only thing that is bold about the new bike though; it's the first time we've seen a purebred cross-country race bike with 120mm of travel front and rear across all sizes, signalling an evolution in cross-country race bike design. Along with that additional 20mm of travel, the Spark RC World Cup now comes with 2.4″ wide tires and geometry numbers that would have passed for trail bikes' a couple of years ago.<br /></div><div class="column span-1"><div class="news-box-container" style="background-color: #eee; padding: 24px; padding-left: 30px; "><span style="font-size: 20px; line-height: 28px; font-weight: bold; ">Contessa Spark RC World Cup Details</span> <br /><br />• Wheel size: 29"<br />• HMX carbon frame<br />• Travel: 120mm (r) / 120mm fork<br />• 67.2-degree head angle<br />• 437.5mm chainstays <br />• Weight:  23.7 lb /  10.75 kg (size M)<br />• Sizes: S-XL<br />• Price $8,999 USD<br />• <a href="https://www.scott-sports.com/ca/en/product/scott-contessa-spark-rc-world-cup-bike?article=286360010">scott-sports.com</a></div> <br /></div></div></div>There is a trail-oriented model of the Spark that uses the same frame with a longer-travel fork that <a href="https://www.pinkbike.com/news/review-2022-scott-spark-900-tuned-axs-a-hidden-shock-and-all-the-integration.html">Mike Kazimer tested last year</a>, but it's this race-oriented RC-designated bike that Kate Courtney and Nino Schurter competed on for the second half of the 2021 XC World Cup season and at the Tokyo Olympics. It's also the bike that Nino Schurter won his record-breaking ninth World Championships title on.<br /><br />Scott offers six different price points on the racey Spark, starting at $4,199 USD for the Spark RC Comp and going up to $13,999 USD for the Spark SL EVO AXS. While the 900-series trail version is offered in aluminium, the race model is carbon through and through, although three different grades of carbon are used across the line. <br /><br />The Scott Contessa Spark RC World Cup that I've been riding is the one model in the Spark RC line to come with women's specific touch points and an alternate colourway, but otherwise it is identical to the Spark RC World Cup and retails for the same price of $8,999 USD. At that price point, it sees an HMX carbon frame, and specifications include a SRAM X01 AXS drivetrain, a RockShox Nude 5 RL3 rear shock, a RockShox SID Select+ RL3 fork, and Shimano XTR 2-piston brakes.<br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><br /><br /><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Contents</span><br /><br /><a href="#introduction">Introduction</a><br /><a href="#construction">Frame Details</a><br /><a href="#geometry">Geometry</a><br /><a href="#suspension">Suspension Design</a><br /><a href="#specifications">Specifications</a><br /><a href="#about">Setup</a><br /><a href="#climbing">Climbing</a><br /><a href="#descending">Descending</a><br /><a href="#technical">Technical Report</a><br /><a href="#comparison">How Does it Compare?</a><br /><a href="#prosandcons">Pros &amp; Cons</a><br /><a href="#pinkbikestake">Pinkbike's Take</a><br /></div><div class="column span-1"><br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753309/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753309/p5pb21753309.jpg" /></div></div></a></div></div></div></div><br /><br /><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-medium">The Scott Spark is part of a new generation of cross-country bikes that are actually fun to&nbsp;ride.</span><span class="quotes-author-medium"><span class="quotes-author-dash">&mdash;</span>Sarah&nbsp;Moore</span></td></tr></table></div></div><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753299/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753299/p5pb21753299.jpg" /></div></div></a></div><br /></div></div><div class="blog-section" id="construction" ><div class="blog-section-inside"><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Frame Details</span> <br /><br /><br />The Scott Spark almost looks like a hardtail at first glance with its rear shock hidden away in the carbon frame and only accessible via a hatch in the bottom bracket area. That new design means that there's now clearance for two water bottles inside the front triangle, something that wasn’t possible on the previous generation Spark.<br /><br />The shock isn't the only thing that's hidden, with the brake, dropper post, and suspension remote housing running through the integrated Syncros Fraser iC SL XC cockpit instead of through ports in the side of the frame. The result is a super clean and tidy cockpit as there are almost no visible cables on the bike anymore. The downside is that it does make it harder to swap out stem spacers, the stem, and the handlebar than on a more traditional setup.<br /><br />Something that won't be as visible as the clean lines to the naked eye is that the Scott Spark comes in three different carbon compositions. The HMX SL frame that the $13,999 USD Scott Spark RC SL Evo AXS bike comes with weighs in at 1,870 grams, while the HMX frame on the bike that I've been riding is slightly heavier at 1,999 grams. The Pro, Comp and Team Issue bikes come with the HMF carbon frame that weighs 2,150 grams. <br /><br />Scott says that the HMX filaments are both stiffer and smaller in diameter than those of HMF carbon so an HMX frame can be built of tubes with thinner wall thicknesses to achieve the same stiffness of a corresponding HMF frame. Scott says that the cost of HMX carbon is three times that of HMF and so they reserve it for their high end bikes where the lighter material will be most noticeable. Scott says a frame made of HMX carbon is 14% lighter than the frames made of HMF carbon.<br /><br />As for the HMX-SL found on the top-tier Scott Spark, it will be 8.5% lighter on average to the HMX frame and 22.5% lighter than an HMF frame due to a combination of carbon nanotube reinforced epoxy resin and the world's highest tensile strength carbon fibre - T1000G. You can nerd out on all the details <a href="http://carbonexperts.scott-sports.com/en/index.html#.Yf2iofXMIzU">here</a>.<br /><br />While we usually see brands touting their newest cross-country bikes as the lightest ever, the new Spark actually isn't lighter than the previous version, although it is just 70 grams heavier with the hidden shock. Only the claimed weight for the Specialized S-Works Epic and Epic EVO (1,659 grams and 1,869 grams) and the Orbea Oiz OMX (1,740 grams) are less than the new Spark, with the Cannondale Scalpel Hi-Mod weighing a couple of grams more at 1,910 grams and the Trek Supercaliber and Santa Cruz Blur coming in at 1,933 grams. Of course, these are the claimed weights from the manufacturers themselves, and not all brands weigh bikes exactly the same, so you have to take them with a grain of salt. <br /><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753298/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753298/p5pb21753298.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753245/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753245/p5pb21753245.jpg" /></div></div></a></div></div></div></div><div  class="news-photo-caption">The shock is hidden behind a plastic door on the bottom of the downtube. This allows the Spark room for two water bottles.</div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753247/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753247/p5pb21753247.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The port on the seat tube is used to access the upper shock bolt and adjust air pressure, rebound, and compression</div></div><br /><br /></div></div><div class="blog-section" id="geometry" ><div class="blog-section-inside"><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Geometry</span> <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21970978/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 58.6%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb21970978/p5pb21970978.jpg" /></div></div></a></div><br /><br />As bikes across all categories have been trending in recent years, the new Spark is longer, lower, and slacker than its predecessor, with the headtube angle now sitting at 67.2°, the reach at 441mm on a size medium, and chainstays across all sizes measuring 437.5mm. These numbers would have been appropriate on a trail bike back in 2016 when the Spark was last updated ahead of the Rio Olympics and, although times have changed, it is the most progressive of its current cross-country race peers.<br /><br />For reference, the previous generation had a 432.5mm reach on the size medium, 425mm chainstays across all sizes, and a 68.5° head tube angle. While the seat tube angle used to be 73.5° across all sizes, it now changes with size, with a 75.9° on size small, 76.1° on size medium, 76.6° on size large, and 76.9° on size XL. <br /><br />Like I mentioned earlier, the frame is the same on both the Spark RC and the Spark 900 that Mike Kazimer reviewed. Scott accomplishes this by using adjustable headset cups to tweak the head angle independently from the rest of the frame. By switching the cups around 180°, you can slacken or steepen the head angle by 0.6°. As you would expect, the Spark RC race bike comes with the headset cups in the steeper position to get that 67.2°, while the Spark 900 puts them in the slacker position to get a 65.8° head angle. The Spark 900 also gets a 10mm longer fork at 130 compared to the Spark RC's 120mm front and rear.<br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753237/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753237/p5pb21753237.jpg" /></div></div></a></div></div></div><div class="blog-section" id="suspension" ><div class="blog-section-inside"><br /><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Suspension Design</span><br /><br />While it feels like enduro bikes have been gaining a couple millimetres of travel every year, cross-country bikes have largely remained at 100mm of travel in recent history. For World Cup athletes, there was no question of whether you would choose to race a course on a longer travel bike, only whether you would choose your hardtail or your 100mm full-suspension bike. While the geometry on the Spark is progressive, the longer travel is equally progressive. <br /><br />The extra travel will add a bit of weight to the bike overall, but the single pivot suspension layout with flex stays that controls that 120mm of rear travel minimizes hardware compared to a design with multiple pivots. <br /><br />As mentioned above, the shock can be accessed using the plastic hatch at the bottom of the downtube, and there's also a port on the side of the frame that's used to access the upper shock bolt. Since the shock is oriented upside down inside the frame, you can't check sag by simply looking at the shock. Instead, you can see whether you're in the right sag range using the indicators on the frame and upper link. <br /><br />To firm up the 120mm fork and shock, the Spark has the latest version of Scott'sTwinLoc system. Above your dropper post lever on your left thumb, you'll find two levers which allow you to toggle the shock between full travel, 80mm of travel, and fully locked out while simultaneously firming up the fork. <br /><br />The lowest lever that sticks out a bit more is for the dropper post. That dropper is a 31.6 and on the size medium, Scott has spec'd a 100mm dropper. All models of the Spark RC come with TwinLoc, although the two entry price points do not come with a dropper post.<br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/20752273/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 56.3%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb20752273/p5pb20752273.jpg" /></div></div></a></div><br /><br /></div></div><div class="blog-section" id="specifications" ><div class="blog-section-inside"><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><table class="spectable" cellspacing=0 style="">
<tr>
<td class="evenn" style="margin:10px 0px;padding:6px;font-size:13px;font-weight:bold;text-align:center" colspan='2'>
Specifications
</td>
</tr>
<tr>
<td class="speccol1">
Price
</td>
<td class="speccol2">
    $8999</td>
<td class="speccol3>">
</td>
</tr>
<tr>
<td class="speccol1 even">
Travel</td>
<td class="speccol2 even">
    120mm / 120mm </td>
<td class="speccol3 even">
</td>
</tr>

<tr>
<td class="speccol1 ">
Rear Shock</td>
<td class="speccol2 ">
    RockShox NUDE 5 RL3 </td>
<td class="speccol3 ">
</td>
</tr>

<tr>
<td class="speccol1 even">
Fork</td>
<td class="speccol2 even">
    RockShox SID Select+ RL3 Air </td>
<td class="speccol3 even">
</td>
</tr>

<tr>
<td class="speccol1 ">
Headset</td>
<td class="speccol2 ">
    Syncros - Acros Angle adjust &amp; Cable Routing HS System +-0.6° head angle adjustment </td>
<td class="speccol3 ">
</td>
</tr>

<tr>
<td class="speccol1 even">
Cassette</td>
<td class="speccol2 even">
    SRAM X01 XG1295 / 10-52 T </td>
<td class="speccol3 even">
</td>
</tr>

<tr>
<td class="speccol1 ">
Crankarms</td>
<td class="speccol2 ">
    SRAM X01 DUB Eagle Carbon / 30T </td>
<td class="speccol3 ">
</td>
</tr>


<tr>
<td class="speccol1 ">
Bottom Bracket</td>
<td class="speccol2 ">
    SRAM DUB PF 92 MTB Wide / shell 41x92mm </td>
<td class="speccol3 ">
</td>
</tr>


<tr>
<td class="speccol1 ">
Rear Derailleur</td>
<td class="speccol2 ">
    SRAM X01 Eagle AXS / 12 Speed </td>
<td class="speccol3 ">
</td>
</tr>

<tr>
<td class="speccol1 even">
Chain</td>
<td class="speccol2 even">
    SRAM CN X01 Eagle </td>
<td class="speccol3 even">
</td>
</tr>


<tr>
<td class="speccol1 even">
Shifter Pods</td>
<td class="speccol2 even">
    SRAM GX Eagle AXS </td>
<td class="speccol3 even">
</td>
</tr>

<tr>
<td class="speccol1 ">
Handlebar</td>
<td class="speccol2 ">
    Syncros Fraser iC SL XC Carbon -12° rise / back sweep 8° / 740mm </td>
<td class="speccol3 ">
</td>
</tr>


<tr>
<td class="speccol1 ">
Grips</td>
<td class="speccol2 ">
    Syncros Women Pro lock-on grips </td>
<td class="speccol3 ">
</td>
</tr>

<tr>
<td class="speccol1 even">
Brakes</td>
<td class="speccol2 even">
    Shimano XTR M9100 Disc </td>
<td class="speccol3 even">
</td>
</tr>

<tr>
<td class="speccol1 ">
Wheelset</td>
<td class="speccol2 ">
    Syncros Silverton </td>
<td class="speccol3 ">
</td>
</tr>

<tr>
<td class="speccol1 even">
Hubs</td>
<td class="speccol2 even">
    DT Swiss Ratchet Hubs </td>
<td class="speccol3 even">
</td>
</tr>



<tr>
<td class="speccol1 ">
Tires</td>
<td class="speccol2 ">
    Maxxis Rekon Race / 29x2.4" </td>
<td class="speccol3 ">
</td>
</tr>


<tr>
<td class="speccol1 ">
Seatpost</td>
<td class="speccol2 ">
    FOX Transfer SL Performance Elite Dropper Post </td>
<td class="speccol3 ">
</td>
</tr>


</table>
<div class="comparetext">
    <a href="https://www.pinkbike.com/product/compare/?items=3213">Compare to other All Mountain/Enduro/XC</a>
</div>
<br /></div><div class="column span-1"><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753246/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 150%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753246/p5pb21753246.jpg" /></div></div></a></div></div></div></div><br /><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br /><br /><br /><div class="media-full-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/21753307/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p6pb21753307/p6pb21753307.jpg" /><div class="overlay top left"><div class="overlay-inside" style=""><div><span style="color: #fff; padding-top: 35px; padding-left: 32px; font-size: 45px; line-height: 45px; display: inline-block; "><span class="bold">RIDING THE</span></span> <br /><span style="color: #fff; padding-left: 32px; font-size: 85px; line-height: 85px; display: inline-block; "><span class="bold">Contessa Spark RC World Cup</span></span></div></div></div></div></div></a></div><br /></div></div><div class="blog-section" id="about" ><div class="blog-section-inside"><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Test Bike Setup</span><br /><br />Set up on the Spark RC is easier than other bikes in some ways and trickier in others. The Spark's integrated one-piece handlebar and stem mean that setting up your bars is pretty quick since there's no way to adjust the bar roll or stack height. Luckily for me, the 740mm bar with a stem length equivalent to 60mm felt comfortable, because swapping out that handlebar is not on my bucket list.<br /><br />Setting up the rear shock is a bit trickier than usual since the shock itself is hidden inside the frame and you have to undo the hatch on the underside of the down tube to access the valve. This isn't a big deal, but it is definitely a more pleasant experience with a clean bike than when you try to make an on-trail adjustment in muddy conditions. Luckily, that's not something you'll likely need to do beyond the first couple of rides.<br /><br />I ran 88 psi in the RockShox SID Select+ RL3 Air fork and settled on 25% sag in the RockShox Nude 5 RL3 rear shock at 160 psi. <br /></div><div class="column span-1"><br /><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/17960015/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Trevor Lyden" src="https://ep1.pinkbike.org/p5pb17960015/p5pb17960015.jpg" /></div></div></a></div><div class="news-box-container" style="background-color: #eee; padding: 24px; "><span class="bold"><a href="https://www.pinkbike.com/u/sarahmoore/">Sarah Moore</a></span><br /><span class="bold">Location:</span> Squamish, BC, Canada<br /><span class="bold">Age:</span> 31<br /><span class="bold">Height:</span> 5'7" / 170cm<br /><span class="bold">Inseam:</span> 31" / 84cm<br /><span class="bold">Weight:</span> 160 lbs / 72.6 kg<br /><span class="bold">Industry affiliations / sponsors:</span> None <br /><span class="bold">Instagram:</span> <a href="https://www.instagram.com/smooresmoore/">@smooresmoore</a><br /></div></div></div></div><br />In addition to taking the Spark on all my favourite cross-country trails in Squamish, I took the bike on a couple of Whistler rides, including a great day on Lord of the Squirrels. While I wasn't able to enter any races during the test period, I did go after some of my own PRs. Conditions were dry throughout the summer before we went into an atmospheric river in the fall. <br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753243/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753243/p5pb21753243.jpg" /></div></div></a></div><br /></div></div><div class="blog-section" id="climbing" ><div class="blog-section-inside"><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Climbing</span> <br /><br /><br />I've said it before, but I'll say it again: cross-country races can be lost on the descents, but they're won on the climbs. That's why I was more than a bit curious to try the 120mm Spark RC and see if it could hold its own on the climbs. <br /><br />The riding position on the Spark RC is comfortable and I didn't feel like I needed to sign up for any extra yoga classes since it's not one of the stretched out long and low cross-country race bikes of years past. That being said, it still feels like you're in an aggressive position that makes you want to toe a start line or head out to set a PR on a climb. <br /><br />I was lucky that the stock 740mm bars felt comfortable since swapping out the Syncros one-piece headset would be a bit of a drag (and I'm not sure how many people are looking for very custom, very expensive handlebars on the Pinkbike Buy and Sell!). <br /><br />As soon as you push down on the pedals, you can tell that you're riding a race bike. The bike reacts quickly to any power you give it, and accelerates easily with minimal movement from the rear shock, even in the fully open position. On roads and smooth gravel, pushing the TwinLoc lever all the way forward gives you a fully locked out and very firm shock, while on slightly rougher climbing sections and traverses, I found the mid-lock position that reduces the travel to 80mm was a good compromise between comfort and all-out speed. While it took a while, I could eventually toggle between the different TwinLoc positions without looking down and without moving my entire hand off the grip. <br /><br />The fully open position had ample composure that allowed me to make it up many of my least-favourite tricky, rooty steep sections and loose marble-y climbs. The bike shone on really technical climbs, with a balance of maneuverability and grip that allowed me to pick careful lines and power through them. On tight singletrack sections, it was easy to wind around trees and I found the bike balanced and stable in these situations.<br /><br />While this version of the Spark RC isn't as light as some of the contenders we had in the XC Field Test in 2020, it's lighter than all but one of the downcountry bikes we had in the last Field Test, and it is worth noting that there is room to shave weight off the already-respectable 23.7 pounds (10.75 kg) since this isn't the top of the line build. <br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753313/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753313/p5pb21753313.jpg" /></div></div></a></div></div></div><div class="blog-section" id="descending" ><div class="blog-section-inside"><br /><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Descending</span> <br /><br /><br />It's not quite as simple as "races can only be won on the climbs". Most cross-country courses also include substantial descents that riders do between four and seven times throughout the race. Pair that with bumpy traverses, and your upper body gets fatigued as a race progresses. Plus, if you're getting dropped on every descent, the extra energy required to catch back up on the next section after a descent takes a toll.<br /><br />That's why 120mm might just be the future of cross-country racing. Perhaps at first it will just be for riders that struggle to hold their own on descents, but as strong descenders move to more capable bikes, the whole field will have to join in or be left behind. Although since some riders still don't use dropper posts, it could take a while!<br /><br />The Spark RC brings a confidence to descents that I've never felt before on a purebred cross-country bike. It thrives on flying along smoother sections of trail and accelerating out of descents and into the next climb as you'd expect, but its composure opens up a wider number of trails than you'd think possible on a purebred cross-country bike. <br /><br />It's also just a lot more fun than any cross-country bike I've ever ridden, which absolutely counts for something. That being said, it shouldn't be confused with bikes like the Santa Cruz Tallboy, Ibis Ripley or Rocky Mountain Element on the descents despite now having a similar amount of travel.<br /><br />While you can still ride really steep things, you just can't ride them at top speed and you'll want to choose your lines more carefully than you would on a longer travel bike or a bike with slacker geometry. Your whole body still gets more tired on the descents than it would with a longer travel bike and you won't be speeding through the roughest sections of trail, but I kept surprising myself with what I could ride down on the Spark RC, especially when I tried a set of beefier tires on it. I was blown away by how it transformed the bike entirely into a not-quite-downcountry-but-so-close-it's-a-bit-confusing bike. <br /><br /><br /></div></div><div class="blog-section" id="comparison" ><div class="blog-section-inside"><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753237/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753237/p5pb21753237.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Scott Spark RC</div></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/20706844/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb20706844/p5pb20706844.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Santa Cruz Blur TR</div></div></div></div></div><br /><span style="font-size: 23px; line-height: 32.2px; font-weight: bold; ">How Does It Compare?</span> <br /><br /><br />Let's compare the Scott Spark RC to the Santa Cruz Blur TR, which was released at the same time as the Spark and has similar travel and geometry. Interestingly, both Santa Cruz and Scott released a purebred cross-country version of their new bike and a more aggressive version that uses the same frame; the Blur is just a more conservative iteration.<br /><br />The race version of the Spark with 120mm of travel front and rear actually has more travel than the 115mm/120mm Blur TR and the geometry numbers are more similar to it than the 100mm Blur XC so it seems like the more fair comparison, although so far we've seen Santa Cruz's World Cup XC racers choose the shorter-travel bike for XC racing, while their endurance racers like Keegan Swenson ride on the TR. <br /><br />On the Blur, the differences in the two models are accomplished by using a longer stroke shock and a longer fork, while on the Spark, the differences in geometry are made using adjustable headset cups to tweak the head angle independently from the rest of the frame along with a longer fork. <br /><br />I rode the medium-sized Blur TR last summer with its 438mm reach, 67.1 degree head tube angle, 75° seat tube angle, 1157mm wheelbase and 433mm chainstays. The Spark RC in a size medium has an almost identical reach, head tube angle, and wheelbase at 441mm, 67.2° and 1,159mm respectively, a one degree steeper seat tube angle at  76.1°, and longer 437.5mm chainstays. <br /><br />Although the numbers may be very similar, there are differences out on the trail. On the climbs, both have an incredible amount of traction and allow you to grind up the least forgiving of technical climbs. However, they both benefit from a lock out on long paved or gravel climbs, something that the Spark RC with TwinLoc gets points for. It seems like a bit of an oversight that the Blur TR doesn't get a remote lockout. While both are supremely capable on tight switchbacks, here I preferred the Spark RC as well, with its slightly more upright riding position. <br /><br />On the descents, the Spark RC felt more composed than the Blur TR and less twitchy. Mike Levy may enjoy that feeling of always being on the edge of control, but when you're already absolutely exhausted in a cross-country race, I think it's preferable to have a bike that works with you instead of against you. You need to pay attention descending on both bikes, but I felt less likely to go head over heels on the Spark RC.<br /><br />Where the Blur TR gets points is for its more traditional handlebar setup and fewer cables to contend with. The Spark RC won't be the cheapest bike to maintain since not everyone can get that shock out to service and it's harder to reroute cables or swap out components. <br /><br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753311/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753311/p5pb21753311.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The Fox Transfer SL dropper post is 25% lighter than the standard Transfer, but it does take a bit to get used to since it doesn't have infinite travel adjust </div></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753270/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753270/p5pb21753270.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The Maxxis Rekon Race tires are fast, light, efficient and slightly terrifying.</div></div></div></div></div><br /></div></div><div class="blog-section" id="technical" ><div class="blog-section-inside"><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Technical Report</span> <br /><br /><br />Overall, the spec on the Spark RC World Cup is highly appropriate for a cross-country race bike. The World Cup model isn't top of the line, but the compromises are well thought out to try and keep the weight as low as possible, while keeping the price point at a substantial $5,000 USD less than the top of the line $13,999 USD Spark RC SL Evo AXS. <br /><br /><span class="bold">Fox Transfer SL Dropper post:</span> The Fox Transfer SL dropper post is 25% lighter than the standard Transfer, something that weight weenies won't scoff at. At 100mm, the length is appropriate for this size medium race bike, and gets the saddle out of way even on steep descents. It does take some time to get used to the Transfer SL though since it doesn't have infinite travel adjust that most dropper posts do these days. There's no "middle" position for pedalling across flat, rooty sections, something I didn't know how frequently I did until I couldn't do it with this post. It's a fine balance between light weight and usability, but I would choose a heavier post with infinite adjust if given the option. <br /><br /><span class="bold">Maxxis Rekon Race Tires:</span> These tires are fast and light and an appropriate tire choice for this bike, but I found I had a lot more fun on the Spark RC when I changed the front tire to something more aggressive. As soon as the ground is wet or you have loose dirt over hardpack, it's easy to lose the front end with the Rekons and wind up on the ground. That being said, it's great to see cross-country bikes getting specced with, and being compatible with, wider tires.<br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753268/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753268/p5pb21753268.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The Syncros Celista 1.5 saddle was surprisingly comfortable.</div></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753301/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753301/p5pb21753301.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The TwinLoc makes a ton of sense on a cross-country race bike, but does take quite a bit of time to get used to.</div></div></div></div></div><br /><span class="bold">Syncros Celista 1.5</span> If there's one thing I'm picky about, as most riders who spend a lot of time pedalling are, it's a good saddle. I always have low expectations for how comfortable a saddle is going to be when I get a test bike in and I fully expect to have to swap the saddle early on in the test period. The Syncros Celista 1.5 was surprisingly comfortable, though, and I kept it on for the duration of the test period. While the differences may be slightly between the RC and the RC Contessa, I would choose the Contessa with the comfortable Syncros Women Pro lock-on grips and Syncros Celista 1.5 saddle if I were in the market for a cross-country race bike. The colourway doesn't hurt either.<br /><br /><span class="bold">TwinLoc:</span> Mike Levy would argue that a short travel bike shouldn't need a lockout, but personally I think it's on the cross-country race course where the slightest of margins on the climb make the most difference. I know Mike Kazimer has his gripes with the TwinLoc system on the trail version of the Scott Spark, but on the race-oriented version of this bike, I think it makes sense. It might seem overly complicated, but I know a lot of people who do twist the dials on their fork and rear shock at the start of every climb every lap of a cross-country race to gain a marginal advantage on the climb. It's much easier to flick the lever on your handlebar than reach down to unlock your fork when you're halfway down a hill and realize that the reason you're descending is more terrible than usual is because your oxygen-starved brain forgot to unlock your suspension before dropping in.<br /><br />Getting used to this set up does take some time, and I'd be lying if I said I never mixed up the levers and had my saddle drop unexpectedly when I thought I was locking out my suspension. TwinLoc won't be ideal for those that have multiple bikes in their quiver since swapping back and forth between a bike with TwinLoc and a bike without isn't easy. If you're a dedicated cross-country racer though, you'll get used to the placement of the lockout, mid-lock, and the dropper post, and be able to focus on racing.<br /><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21753276/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Photo by Tom Richards Scott Spark Contessa" src="https://ep1.pinkbike.org/p5pb21753276/p5pb21753276.jpg" /></div></div></a></div><br /><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br /></div></div><div class="blog-section" id="prosandcons" ><div class="blog-section-inside"><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="news-box-container" style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Pros</div> <br /><span style="color: green; font-size: 20px; line-height: 28px; font-weight: bold; ">+</span> Excellent technical climber<br /><span style="color: green; font-size: 20px; line-height: 28px; font-weight: bold; ">+</span> One of the best descending purebred cross-country bikes around<br /><span style="color: green; font-size: 20px; line-height: 28px; font-weight: bold; ">+</span> Room for two water bottles<br /><br /><br /></div><div class="column span-1"><div class="news-box-container" style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Cons</div> <br /><span style="color: red; font-size: 20px; line-height: 28px; font-weight: bold; ">-</span> Not the easiest bike to work on for home mechanics<br /><span style="color: red; font-size: 20px; line-height: 28px; font-weight: bold; ">-</span> TwinLoc system won't be for everyone<br /></div></div></div><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br /><br /><br /></div></div><div class="blog-section" id="pinkbikestake" ><div class="blog-section-inside"><span style="font-size: 22px; line-height: 30.8px; font-weight: bold; ">Pinkbike's Take</span> <br /><br /><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-small"><span style="font-size: 18px; line-height: 25.2px; font-style: normal; ">The Scott Spark RC is bold in more ways than one, with longer travel and more progressive geometry than any other dedicated World Cup race bikes out there. As cross-country race courses evolve, the bikes have slowly been catching up, but it feels like the Spark RC has taken a couple of steps all at once. <br /><br />It is an excellent technical climber while remaining efficient thanks to the TwinLoc system. On the descents, it is the most composed cross-country race bike I've ever ridden, nudging up closer to the downcountry category than any cross-country bike has before. While the integrated handlebar and hidden shock mean that it will be harder to work on, if your only job is going fast, there's no downside to the Spark&nbsp;RC.</span><span class="quotes-author-small"><span class="quotes-author-dash">&mdash;</span>Sarah&nbsp;Moore</span></td></tr></table></div></div></span><br /><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><div style="text-align: center;"><span class="bold"><a href="https://www.pinkbike.com/u/mikekazimer/album/Sparks/">Visit the high-res gallery for more images from this review.</a></span></div><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" />            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/reviews-and-tech/" class="pb-tag news">Reviews and Tech</a> <a href="https://www.pinkbike.com/news/tags/reviews/" class="pb-tag series">Reviews</a> <a href="https://www.pinkbike.com/news/tags/xc-bikes/" class="pb-tag productgroup" >XC Bikes</a> <a href="https://www.pinkbike.com/news/tags/scott/" class="pb-tag brand">Scott</a> <a href="https://www.pinkbike.com/news/tags/scott-spark/" class="pb-tag product" >Scott Spark</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Freview-2022-scott-spark-rc-world-cup-120mm-is-the-new-xc.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/review-2022-scott-spark-rc-world-cup-120mm-is-the-new-xc.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="66832" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-2022-transition-repeater-electric-sentinel.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21918752/p2pb21918752.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-2022-transition-repeater-electric-sentinel.html?pbref=p">Review: 2022 Transition Repeater - The Electric Sentinel</a>
            <br />
            <span class="fgrey f11">69433 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/14-more-bikes-that-could-see-an-update-in-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17995329/p2pb17995329.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/14-more-bikes-that-could-see-an-update-in-2022.html?pbref=p">14 More Bikes That Could See an Update in 2022</a>
            <br />
            <span class="fgrey f11">44439 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/sedona-mountain-bike-festival-randoms.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22180570/p2pb22180570.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/sedona-mountain-bike-festival-randoms.html?pbref=p">Randoms: Sedona Mountain Bike Festival 2022</a>
            <br />
            <span class="fgrey f11">39554 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-aenomaly-switchgrade-saddle-angle-adjuster.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22040806/p2pb22040806.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-aenomaly-switchgrade-saddle-angle-adjuster.html?pbref=p">Review: Aenomaly SwitchGrade Saddle Angle Adjuster</a>
            <br />
            <span class="fgrey f11">35361 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-look-ohlins-rxf34-m2-downcountry-fork.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22182661/p2pb22182661.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-look-ohlins-rxf34-m2-downcountry-fork.html?pbref=p">First Look: Öhlins RXF34 m.2 Downcountry Fork</a>
            <br />
            <span class="fgrey f11">34529 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/slack-randoms-awd-bikes-ebike-grand-prix-worlds-lightest-carbon-cranks-and-more.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22198326/p2pb22198326.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/slack-randoms-awd-bikes-ebike-grand-prix-worlds-lightest-carbon-cranks-and-more.html?pbref=p">Slack Randoms: AWD Bikes, eBike Grand Prix, World's Lightest Carbon Cranks &amp; More</a>
            <br />
            <span class="fgrey f11">34031 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/results-camille-balanche-and-loris-vergier-win-the-brioude-dh-cup.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17115781/p2pb17115781.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/results-camille-balanche-and-loris-vergier-win-the-brioude-dh-cup.html?pbref=p">Results: Camille Balanche &amp; Loris Vergier Win the Brioude DH Cup</a>
            <br />
            <span class="fgrey f11">30764 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-look-airdrop-filter-when-less-aims-to-be-more.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22179016/p2pb22179016.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-look-airdrop-filter-when-less-aims-to-be-more.html?pbref=p">First Look: Airdrop Filter - When Less Aims to be More</a>
            <br />
            <span class="fgrey f11">30027 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>75 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                            <button id="wftlink" class="pb-link nl sortnavoff">Who Faved</button>
                                </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="120257" />
    <div id='pp3228696' class='ppcont' >                    <div id="cm3228696" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228696"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">33</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/warmerdamj/" >warmerdamj</a>

            <a href="#cid3228696" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228696" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The new gravel, aggro gravel, XC, aggressive XC, downcountry, trail, all mountain. enduro, freeride, mini DH and DH are simply what ever we are told they are now to accommodate the next made up genre.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228707" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228707"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">13</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/rowanpzc/" >rowanpzc</a>

            <a href="#cid3228707" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228707" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;don't forget the "aggressive trail" or "long travel trail" bikes that were reviewed in the recent field test. Those definitely can't be described as either trail or all-mountain</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228720" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228720"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-14" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/grotesquesque/" >grotesquesque</a>

            <a href="#cid3228720" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228720" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;We were doing rather well without these contrived names, I'm fine just knowing the suspension travel as a baseline for where to look.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228722" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228722"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/cedarlicker/" >cedarlicker</a>

            <a href="#cid3228722" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228722" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Don’t worry, bikes be classified in as many genres as music</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228774" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228774"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/scary1/" >scary1</a>

            <a href="#cid3228774" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228774" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Wait ,are we over complaining about overpriced strider bikes and capitalism already??<br />I really thought that would stick</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228811" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228811"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/vinay/" >vinay</a>

            <a href="#cid3228811" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228811" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/grotesquesque/">@grotesquesque</a>: Suspension travel is a pretty poor indication. I think Scott has made a pretty long travel light duty bike in the past. And then a good few hardtails are designed for harder hits than lots of 4" travel full suspension bikes. (Sagged) head tube angle or stack may be a better number to look at.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228849" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228849"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-14" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/grotesquesque/" >grotesquesque</a>

            <a href="#cid3228849" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228849" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/vinay/">@vinay</a>: Hence the baseline <img src="https://es.pinkbike.org/246/sprt/i/icon_smile.gif" alt="Smile" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228965" class="cmcont newcomment2 comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228965"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/WRCDH/" >WRCDH</a>

            <a href="#cid3228965" title="Link to this comment" class="time">(1 mins ago)</a>
            <div id="dPI_3228965" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/cedarlicker/">@cedarlicker</a>: Yes, in fact, most of my bikes can also be classified according to the music genres and bands in my pre-ride music catalog (keep in mind I’m from Seattle), including:  Grunge, Nirvana, Mudhoney, Heavy Metal, Thrash Metal, Speed Metal, Techno, Hard Techno (HT), Deep House (DH), Drum &amp; Bass, Jungle, Tool, Slayer, Rage Against The Machine (specifically my 1992 Trek 9000 or any other bike with elastomer suspension), Smooth Jazz, and The Dave Matthews Band. (Just kidding about the last two =)</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228717' class='ppcont' >                    <div id="cm3228717" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228717"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">15</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/slimboyjim/" >slimboyjim</a>

            <a href="#cid3228717" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228717" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I can't work out if I like the concealed shock or not... Awkward for adjusting but surely the protection from mud etc must be awesome. Did you notice whether the shock stayed cleaner over the duration of the test, and if that made any noticable extension to the lifespan of its performance?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228814" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228814"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/vinay/" >vinay</a>

            <a href="#cid3228814" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228814" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;More curious about how consistent it is on longer descends (like you'd have in marathon XC racing which this seems like an otherwise good bike for). Does the shock heat up a lot?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228830" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228830"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">9</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sarahmoore/" >sarahmoore</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
            <a href="#cid3228830" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228830" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/vinay/">@vinay</a>: I rode it down Lord of the Squirrels on a very hot summer day (over 700m / 2300 ft descent) and the shock remained consistent.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228838" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228838"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">8</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sarahmoore/" >sarahmoore</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
            <a href="#cid3228838" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228838" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;It definitely stayed cleaner, hard to say whether this contributes to extending the lifespan with so many other variables involved. Service intervals are going to be the same as on any other frame design.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228783' class='ppcont' >                    <div id="cm3228783" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228783"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">14</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/jspier/" >jspier</a>

            <a href="#cid3228783" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228783" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Great review <a href="https://www.pinkbike.com/u/sarahmoore/">@sarahmoore</a> - thank you for comparing this bike against those from the field tests.  You guys set such a good baseline with those tests and the roundtable discussion, it's really helpful to have future reviews like this one balanced against that group of bikes too.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228856" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228856"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sarahmoore/" >sarahmoore</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
            <a href="#cid3228856" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228856" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Glad you like the Field Test format. We try to make these reviews as useful as possible and compare to other benchmarks.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228762' class='ppcont' >                    <div id="cm3228762" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228762"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/SATN-XC/" >SATN-XC</a>

            <a href="#cid3228762" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228762" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;looks like an ebike when seen in person....seriously. Its an awesome bike and the riders I ride with that have it, love it, but the frame girth looks like its hiding a battery and motor.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228892" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228892"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/dstroud70/" >dstroud70</a>

            <a href="#cid3228892" title="Link to this comment" class="time">(54 mins ago)</a>
            <div id="dPI_3228892" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I was totally gonna make the joke about 'a waste of perfectly good battery space'.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228702' class='ppcont' >                    <div id="cm3228702" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228702"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/fullendurbro/" >fullendurbro</a>

            <a href="#cid3228702" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228702" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;If I had a friend that convinced me to stop wearing cut-offs and talking about booters and training reps, I'd for sure ride this bike, bro. It's like, an XC bike when you want it to be and then it's the enduro xc bike when you gotta put down the watts.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228826" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228826"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Lokirides/" >Lokirides</a>

            <a href="#cid3228826" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228826" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Bro, I suggest the Epic Evo, bro.  It's like this bike, but even more enduro, bro.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228708' class='ppcont' >                    <div id="cm3228708" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228708"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">8</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-130" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Scout290/" >Scout290</a>

            <a href="#cid3228708" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228708" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Spur. Blark. Mweh.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228874" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228874"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">8</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/getschwifty/" >getschwifty</a>

            <a href="#cid3228874" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228874" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Whoah...<br />Spark + Blur = Spur</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228957" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228957"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-147" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/nozes/" >nozes</a>

            <a href="#cid3228957" title="Link to this comment" class="time">(8 mins ago)</a>
            <div id="dPI_3228957" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/getschwifty/">@getschwifty</a>:  Mindblowing acknowledgement.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228757' class='ppcont' >                    <div id="cm3228757" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228757"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/wyorider/" >wyorider</a>

            <a href="#cid3228757" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228757" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Wouldn't want to service the bike, but I'll bet it'd be great to ride. Nice to see a "race" bike with decent geometry.<br /><br />Also wish this version was tested with the headset cups swapped. I'll bet it'd be an even better descender without any big drawbacks.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228703' class='ppcont' >                    <div id="cm3228703" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228703"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/trollhunter/" >trollhunter</a>

            <a href="#cid3228703" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228703" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Wow - so many controls. For a while I thought cockpits we getting zen with no front shifter, than they add a dropper post and lockable fork, shock and it turns into a utter mess. Where is Marie Condo when you need her???</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228713' class='ppcont' >                    <div id="cm3228713" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228713"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/bradhuber/" >bradhuber</a>

            <a href="#cid3228713" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228713" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The pros mention it being a great technical climber, but how does it compare in overall climbing speed/efficiency to models in the past? <br /><br />I love the fact that xc is getting way more technical, and this bike looks like a blast to ride. <br /><br />But it makes me wonder - since local xc courses arent usually as technical as world cup courses, is this bike going to be the faster bike compared to previous generations of the spark that were more nimble?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228817" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228817"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/AyJayDoubleyou/" >AyJayDoubleyou</a>

            <a href="#cid3228817" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228817" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;depends on the local series? my local one probably has a higher percentage of singletrack/tech than a WC. Obviously the WC is steeper, bigger features, and ridden at twice the speed by people far better than any of us mortals, but theres still plenty of doubletrack climbs, and tarmac sections through whichever quaint mountain village is hosting the event.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228839" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228839"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/tommyrod74/" >tommyrod74</a>

            <a href="#cid3228839" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228839" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;In my experience - no, not on local trails at ~90 minutes per race or less. For longer events and rougher terrain… usually. <br /><br />The shorter the race the more likely I’ll be accelerating out of the saddle hard and climbing the same, a 100mm travel bike is better here. And the DH doesn’t ever decide these races.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228888" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228888"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sarahmoore/" >sarahmoore</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
            <a href="#cid3228888" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228888" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;That was my main question in testing this bike - will the 120mm travel be able to stand up to 100mm bikes on the climbs? I expected it to be enjoyable on the descents, but what really surprised me was how quick, efficient and precise it is on the climbs.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228932" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228932"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/tommyrod74/" >tommyrod74</a>

            <a href="#cid3228932" title="Link to this comment" class="time">(27 mins ago)</a>
            <div id="dPI_3228932" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/sarahmoore/">@sarahmoore</a>: were those tempo/threshold grinder climbs, or out-of-the-saddle, explosive efforts like those often done in XCO-duration events? My experience has been that the extra 20 mm of travel isn’t a bother when I’m seated and grinding it out at a steady pace, but it wallows more than I would like for explosive efforts. I think this is the biggest trouble with the extra 20 mm of travel – you can set it up to be firm under hard efforts, or comfortable, but not both. The 100 mm format isn’t really enough travel to wallow in the first place, so it kind of takes care of itself.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228954" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228954"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/makripper/" >makripper</a>

            <a href="#cid3228954" title="Link to this comment" class="time">(8 mins ago)</a>
            <div id="dPI_3228954" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/tommyrod74/">@tommyrod74</a>: they have lockout for that</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228714' class='ppcont' >                    <div id="cm3228714" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228714"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/teocalli/" >teocalli</a>

            <a href="#cid3228714" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228714" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I used to race a lot on the Spark RC ten years ago, broke a couple of triangles but it was a fast bike.  Funny how the same terms are being used today.  You can probably find used Sparks from years gone by cheap ?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228752" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228752"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">9</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-65" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/tommynator/" >tommynator</a>

            <a href="#cid3228752" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228752" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I find it really hard to get anything cheap these days</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228781' class='ppcont' >                    <div id="cm3228781" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228781"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/hllclmbr/" >hllclmbr</a>

            <a href="#cid3228781" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228781" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I’ve got my 2021 Top Fuel set up with a 130 34 Grip 2 and a sub 24# weight with everything I ride it with - pedals, cage, head unit, tire plugs, spare tube, and CO2s. <br /><br />It’s both fun to ride and very fast from point a to point b <br /><br />And realistically a pound lighter than that Scott with nothing goofy light on it. Ok Berd spokes are goofy…</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228933' class='ppcont' >                    <div id="cm3228933" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228933"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ridingloam/" >ridingloam</a>

            <a href="#cid3228933" title="Link to this comment" class="time">(26 mins ago)</a>
            <div id="dPI_3228933" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I think this category is re-engaging interest in XC and XC bikes.  And not just from KOM-chaser's.  People want to ride longer and faster (and not just on e-bikes), we're seeing harder XC courses and more desire for marathon XC.  And these bikes have shapes and angles that make them fun to ride, not just fast to ride.  This is evidenced by how hard it is already to procure one of these more modern 120mm XC-marathon-fun bikes - the Transition Spur, SC Blur, Orbea Oiz, etc.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228725' class='ppcont' >                    <div id="cm3228725" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228725"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Dopepedaler/" >Dopepedaler</a>

            <a href="#cid3228725" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228725" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Decent weight. Capable. Versatile. Some things to like. Some idiosyncrasies to tolerate. It's a mountain bike!!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228754' class='ppcont' >                    <div id="cm3228754" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228754"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/NoahColorado/" >NoahColorado</a>

            <a href="#cid3228754" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228754" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;In a couple years we're just gonna have drop-bar Grim Donut, regular Grim Donut, and eGrim Donut.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228786" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228786"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/TerrapinBen/" >TerrapinBen</a>

            <a href="#cid3228786" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228786" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Diet donut race edition</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228795' class='ppcont' >                    <div id="cm3228795" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228795"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/smartyiak/" >smartyiak</a>

            <a href="#cid3228795" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228795" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Glad to hear about <a href="https://www.pinkbike.com/u/sarahmoore/">@sarahmoore</a> struggles with TwinLoc.  I just couldn't get along with it and everyone I've spoken to said I'm crazy!  I'm glad I'm not...or that there is at least one other crazy person!!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228883" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228883"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sarahmoore/" >sarahmoore</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
            <a href="#cid3228883" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228883" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'd say it makes sense on an XC bike, but it just takes a while to get used to all the levers.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228853' class='ppcont' >                    <div id="cm3228853" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228853"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Jblack89/" >Jblack89</a>

            <a href="#cid3228853" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228853" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Rockshox suspension, sram drivetrain, fox dropper and shimano brakes. That's doing my OCD for matching parts no good. What's next, maxxis front tyre schwalbe rear? one flat and one spd pedal?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228924" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228924"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-131" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/handynzl/" >handynzl</a>

            <a href="#cid3228924" title="Link to this comment" class="time">(33 mins ago)</a>
            <div id="dPI_3228924" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Did you notice the colour of the water bottles not matching?!?!?!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228863' class='ppcont' >                    <div id="cm3228863" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228863"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/OnTheRivet/" >OnTheRivet</a>

            <a href="#cid3228863" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228863" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;In 2014 my XC race bike was a Santa Cruz Tallboy with a 120 SID that weighed 22.5lbs with pedals. That bike kicked ass, rode some pretty techy Sedona stuff on it with the seat down thanks to QR's . I'm sure this bike is better but how much better? $4000.00 more expensive and 2 lbs heavier better?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228870' class='ppcont' >                    <div id="cm3228870" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228870"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/DBone95/" >DBone95</a>

            <a href="#cid3228870" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228870" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;If I was a racer and had a mechanic that had to deal with the kool hidden shock and even kooooler cables and housings through the stem, I'd be all over it. But as a guy who works on all of his own equipment I won't even look twice at it.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228942' class='ppcont' >                    <div id="cm3228942" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228942"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/dinsum/" >dinsum</a>

            <a href="#cid3228942" title="Link to this comment" class="time">(19 mins ago)</a>
            <div id="dPI_3228942" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;"For reference, the previous generation had a 432.5mm reach on the size medium, 425mm chainstays across all sizes"<br /><br />Actually the last model all had 435mm chainstays <img src="https://es.pinkbike.org/246/sprt/i/icon_smile.gif" alt="Smile" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228694' class='ppcont' >                    <div id="cm3228694" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228694"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/optimumnotmaximum/" >optimumnotmaximum</a>

            <a href="#cid3228694" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228694" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Numbers remind me of my 2014 Salsa Horsethief which was a good trailbike back then.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228716' class='ppcont' >                    <div id="cm3228716" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228716"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/marcoaml78/" >marcoaml78</a>

            <a href="#cid3228716" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228716" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;that "two water bottle" clearance is an absolute stretch, just because they were able to fit two bolts there for a cage doesn't mean it actually fits a bottle.<br /><br />Even on the size M shown here, the bottle is simply wedged in there with no use in real life (try taking that bottle out in the middle of a race lol).</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228739" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228739"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/pmhobson/" >pmhobson</a>

            <a href="#cid3228739" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228739" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Side loading cages would improve the situation greatly</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228740" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228740"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-146" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/lkubica/" >lkubica</a>

            <a href="#cid3228740" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228740" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Actually there are great side loaded bottle cages out there, notably from Specialized, but some marketing genius at Scott sent them a bike with useless bottle cage.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228775" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228775"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/optimumnotmaximum/" >optimumnotmaximum</a>

            <a href="#cid3228775" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228775" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/lkubica/">@lkubica</a>: That Specialized cage deserves a place in the hall of fame, best cage, especially for that price.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228793" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228793"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">16</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-176" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/SCOTT-Sports/" >SCOTT-Sports</a>

            <a href="#cid3228793" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228793" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/lkubica/">@lkubica</a>: Marketing Genius here, they're both in fact side entry.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228818" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228818"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/AyJayDoubleyou/" >AyJayDoubleyou</a>

            <a href="#cid3228818" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228818" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I mean, you only need to do it once, to swap it with the empty bottle in the primary position.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228923" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228923"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-131" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/handynzl/" >handynzl</a>

            <a href="#cid3228923" title="Link to this comment" class="time">(34 mins ago)</a>
            <div id="dPI_3228923" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Different colour water bottles is the larger crime here....</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228760' class='ppcont' >                    <div id="cm3228760" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228760"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Daweiknowdaway/" >Daweiknowdaway</a>

            <a href="#cid3228760" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228760" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;ok but can you run a coil?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228701' class='ppcont' >                    <div id="cm3228701" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228701"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">7</span> <span class="pcd ">9</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/bradhuber/" >bradhuber</a>

            <a href="#cid3228701" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228701" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Having 3 different carbon layups for the different priced frames is a huge con for me. This makes it hard to buy a low-end model and replace the parts to make it competitive with the top end build for a fraction of the price. 

Specialized on the other hand does an excellent job, as all models of the epic except the sworks model have the same frame, and they are using the same tech that was used on sworks models a few years ago - so usually a base model of a specialized epic frame will be competitive in weight with the high end models of other brands.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228936" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228936"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/ridingloam/" >ridingloam</a>

            <a href="#cid3228936" title="Link to this comment" class="time">(25 mins ago)</a>
            <div id="dPI_3228936" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Agreed.  Nice to see anyone buying an Epic Evo or Orbea Oiz are getting a top-line frame, even with the base build.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228764' class='ppcont' >                    <div id="cm3228764" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228764"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/continuity/" >continuity</a>

            <a href="#cid3228764" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228764" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Why bother with a lockout when evidence shows it does not improve climbing speed or power delivery?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228820" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228820"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Joecx/" >Joecx</a>

            <a href="#cid3228820" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228820" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;That is only true when seated and putting out a steady power output. Accelerating and out of the saddle efforts is where it makes a big difference.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228821" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228821"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">6</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sarahmoore/" >sarahmoore</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
            <a href="#cid3228821" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228821" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Seb Stott wrote a great article about this: <a href="https://www.pinkbike.com/u/seb-stott/blog/tested-does-a-lockout-actually-make-climbing-faster.html">https://www.pinkbike.com/u/seb-stott/blog/tested-does-a-lockout-actually-make-climbing-faster.html</a>. In a discipline where wins often come down to the tenths of a second, I'd say a lockout is a worthwhile investment.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228859" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228859"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">5</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Someoldfart/" >Someoldfart</a>

            <a href="#cid3228859" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228859" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/sarahmoore/">@sarahmoore</a>: I’ll bet it takes more than a tenth of a second to locate and actuate a lockout. To me a rear suspension that requires no lockout is better. My cross country tends to be all single track, all rough terrain where a locked out bike is slower.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228921" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228921"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-131" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/handynzl/" >handynzl</a>

            <a href="#cid3228921" title="Link to this comment" class="time">(36 mins ago)</a>
            <div id="dPI_3228921" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/sarahmoore/">@sarahmoore</a>: How many World Cup XC races have come down to a tenths of a second sprint battle for the win in the last few years? Not many, if any....<br /><br />You're making an excuse for an unneeded piece of kit, in my humble opinion.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228961" class="cmcont newcomment2 comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228961"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-50" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/TheJD/" >TheJD</a>

            <a href="#cid3228961" title="Link to this comment" class="time">(3 mins ago)</a>
            <div id="dPI_3228961" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;If only, there's always the out of the saddle climbing on a smooth terrain. You don't want to do that without locked suspension.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228904' class='ppcont' >                    <div id="cm3228904" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228904"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nsp234/" >nsp234</a>

            <a href="#cid3228904" title="Link to this comment" class="time">(49 mins ago)</a>
            <div id="dPI_3228904" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;"The Scott Spark RC is bold in more ways than one" <br />indeed <img src="https://es.pinkbike.org/246/sprt/i/icon_biggrin.gif" alt="Big Grin" class="emoticon" /> <br /><br />pun intended?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228699' class='ppcont' >                    <div id="cm3228699" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228699"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/joshbm1/" >joshbm1</a>

            <a href="#cid3228699" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228699" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Just here to complain about bike prices, feels like that's all those who can't afford do anymore on here.  Cheers!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228968" class="cmcont newcomment2 comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228968"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/DG370/" >DG370</a>

            <a href="#cid3228968" title="Link to this comment" class="time">(0 mins ago)</a>
            <div id="dPI_3228968" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;At least you don’t have to put fuel in them</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228819' class='ppcont' >                    <div id="cm3228819" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228819"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/DG370/" >DG370</a>

            <a href="#cid3228819" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228819" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Give it a couple more years and they’ll be on 150mm Enduro bikes…. Oh wait that’s a trail bike now… silly me </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228950' class='ppcont' >                    <div id="cm3228950" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228950"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rpet/" >rpet</a>

            <a href="#cid3228950" title="Link to this comment" class="time">(11 mins ago)</a>
            <div id="dPI_3228950" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The STA is slacker than the HTA.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228958' class='ppcont' >                    <div id="cm3228958" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228958"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Rigidjunkie/" >Rigidjunkie</a>

            <a href="#cid3228958" title="Link to this comment" class="time">(7 mins ago)</a>
            <div id="dPI_3228958" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;How light would that bike be without all those dam levers???? Might as well put a keyboard on the handlebar.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228799' class='ppcont' >                    <div id="cm3228799" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228799"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-71" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/poundsand/" >poundsand</a>

            <a href="#cid3228799" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_3228799" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;LMFAO. How did you measure the sag when setting up the shock?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228824" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228824"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Genewich/" >Genewich</a>

            <a href="#cid3228824" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228824" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;There is an external indicator. She mentions it in the article, but I didn't see a picture.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228825" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228825"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Joecx/" >Joecx</a>

            <a href="#cid3228825" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228825" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;There is a gauge at the upper linkage as stated in the article.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228881" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228881"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/sarahmoore/" >sarahmoore</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
            <a href="#cid3228881" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228881" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;We forgot to get a shot of the sag indicator, but it's the same as the one on the 900-series. Photo of that <a href="https://www.pinkbike.com/photo/21163935/">here</a>.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id="show-cesspool-button" href="javascript:;">Below threshold threads are hidden</div><div id="cesspool-comments" style="display: none;"><div id='pp3228829' class='ppcont' >                    <div id="cm3228829" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228829"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">8</span> <span class="pcd ">16</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/mm732/" >mm732</a>

            <a href="#cid3228829" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_3228829" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Honestly, this review makes me NOT want to pay for Plus, if this is the level of depth we can expect.<br /><br />what is this review? your analysis for why its a better descender than the Blur is that it "felt less twitchy"? That's it?<br /><br />any bike can be XC with that rats nest with levers on your handlebar.<br /><br />how does the bob compare to an epic Evo? Epic? Supercaliber?<br /><br />you contradict yourself here:<br /><br />"As soon as you push down on the pedals, you can tell that you're riding a race bike."<br /><br />but then you say "I found the mid-lock position that reduces the travel to 80mm was a good compromise between comfort and all-out speed."<br /><br />so the bike bobs. JUST SAY IT. how can 120mm be the new XC if it bobs badly enough for you to rely ton the CRUTCH that is a PROPRIETARY shock (that you wont be able to get parts for in north america btw).<br /><br />this is a blogvertisement and you should feel bad.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228692' class='ppcont' >                    <div id="cm3228692" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3228692"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd ">9</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/justanotherhuman1/" >justanotherhuman1</a>

            <a href="#cid3228692" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228692" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Blur&gt;Spark</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228698" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid3228698"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd ">11</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/stevenaver34/" >stevenaver34</a>

            <a href="#cid3228698" title="Link to this comment" class="time">(3 hours ago)</a>
        <span class="showcomment time nl">
        (Below Threshold) <button class="pb-link">show comment</button>
    </span>
            <div id="dPI_3228698" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Not even close. The Blur is an XC bike built for trail riders. The Spark is for serious XC cyclists who can appreciate all of the innovation this bike has to offer.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm3228710" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid3228710"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/justanotherhuman1/" >justanotherhuman1</a>

            <a href="#cid3228710" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228710" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/stevenaver34/">@stevenaver34</a>: then why are they being raced at such high levels if it's not a true XC.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3228706' class='ppcont' >                    <div id="cm3228706" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3228706"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">15</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/trollhunter/" >trollhunter</a>

            <a href="#cid3228706" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_3228706" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Does this Bike “Spark” an interest to you? If so upvote this comment .</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        </div>    <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Freview-2022-scott-spark-rc-world-cup-120mm-is-the-new-xc.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2022. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv42 0.015757</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/review-2022-scott-spark-rc-world-cup-120mm-is-the-new-xc.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script  src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script  src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script  src="https://platform.twitter.com/widgets.js" ></script>
                <script  src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script  src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
