<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Riding while Battling an Autoimmune Disease - Pinkbike</title>
        <meta property="og:title" content="Riding while Battling an Autoimmune Disease - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Finnish rider Joonas Riihelä hasn't had an easy go of it, but he's persevering." />
        <meta property="og:description" content="Finnish rider Joonas Riihelä hasn't had an easy go of it, but he's persevering." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/riding-while-battling-an-autoimmune-disease.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/riding-while-battling-an-autoimmune-disease.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2019-01-12T00:00:00-08:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb16738036/p4pb16738036.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb16738036/p4pb16738036.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/d1e8de8d64/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb16750766/p0pb16750766.jpg') center top no-repeat #000;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://us.yt-industries.com/products/bikes/trail/?utm_source=cm_pinkbike&utm_medium=skin&utm_campaign=us_jeffsycw"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=4917834885&iu=/1001711/clicktracking_1x1_Global"></a>



<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.146477FIREROADHOLDINGSINCP/B22193093.238070112;dc_trk_aid=435046140;dc_trk_cid=110857014;ord=1547283795;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/user-generated/">USER GENERATED</a>
                    </div>
                
                <h1>Riding while Battling an Autoimmune Disease</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Jan 12, 2019 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/jukka4130/"><span class="f12">Jukka Mäennenä</span></a>&nbsp;&nbsp;
                <button data-userid="11906" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Friding-while-battling-an-autoimmune-disease.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/riding-while-battling-an-autoimmune-disease.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="48871" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <br /><div class="media-media-width"><a class="overlay-container" href="https://www.pinkbike.com/photo/16737465/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.3%;" class="news-photo-element-height overlay-container"><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16737465/p5pb16737465.jpg" /><div class="overlay top left"><div class="overlay-inside" style="color: #f2f2f2; padding: 25px; "><div><div class="news-box-container" style="margin-left: -6px; font-size: 69px; line-height: 115px; font-family: Verdana; font-weight: bold; ">JOONAS RIIHELÄ</div><div class="news-box-container" style="margin-top: -15px; ">Riding at the Top with an Autoimmune Disease</div></div></div></div></div></div></a></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><br />Joonas is a Finnish enduro rider with a more than a decade of high-level riding under his belt. For the past couple of years enduro riding has been the main focus for Joonas, although his competition experience reaches all the way to the World Cup downhill events. Well before that, his resume included several podium finishes in the national enduro and XC  youth cups. What makes Joonas and his situation unique and a story worth telling are the challenges he has to tackle on a daily basis. To get the full picture, it's best to start from the beginning.<br /></div><div class="column span-1"><div class="news-box-container" style="padding-left: 50px; "><span style="font-size: 20px; line-height: 40px; font-weight: bold; ">Who is Joonas Riihelä?</span> <br />• Nationality: Finnish<br />• Age: 28 years<br />• Riding experience: 13 years<br />• Most notable results: 2nd in National Enduro Youth Series in 2006, 1st in National Enduro Youth Series in 2007, 3rd in National XC Youth Series in 2007, 6th in National level Downhill Series in 2011 and 4th in National Enduro Series in 2016.<br />• Interestes besides riding: Videography, car simulator games<br />• Sponsors: Pole Bicycles<br />• Favorite food: Hamburgers, of course!<br /></div></div></div></div><br /><br /><span class="bold">From a Kid on a Bike to an XC Racer</span><br />As for many of us, Joonas swung a leg over a bike when he was a young kid. His bike was his vehicle for freedom and speed which had been untapped until then. Eventually, Joonas knew his local trails as well as, or even better than his backyard. The sections that provided even just a little bit of airtime in the form of a banked stone or even a built jump or lip were known to the millimeter.<br /><br />One thing led to another and in 2005 Joonas spent (or invested, depending on how you want to see things) his hard-earned summer job money on a proper mountain bike. Soon after he entered a national level XC race in Lahti, called Finlandia MTB. A spark burst into a full-sized flame next year in the form of XC racing and early forms of enduro riding. Interestingly, mountain bike enduro was most likely born in Finland although the format was slightly different than it's today. Slightly might be a bit modest term, since most of the races were held on flat(ish) tracks and the segments could be as long as 10km! Pacing strategy was naturally the same as today; start all out and hang on to your dear life and hope that the finish line arrives before you run completely out of steam. If the old format would have remained unchanged, it might be that enduro would not be as popular as it is today but that's a subject of a whole another conversation. With a combination of the limitless energy that adolescent boys have and pure hard work, Joonas earned the national champion title in the XC youth category in 2007.<br /><br /><span class="bold">Gravitational Enlightenment</span><br />Soon after things took a turn which is most likely not too unfamiliar to most of us. XC started to feel boring, even a bit dumb. Why pedal your arse off and turn yourself inside out when even more thrilling speeds can be reached with the help of good ol' gravity? Joonas raced downhill first time during 2008 and soon enough XC bike started to gather dust in the corner of the garage. This set the tone for the things to come; bikes equipped with a chainguide were in and ones with front derailleur were definitely out. <br /><br />The time between 2010 and 2011 was especially prolific and Joonas gained a lot of pure race pace speed. In his own words: “I made very good progress and made a clear leap to the next level when it comes to track speed and bike control.” The recipe for this was simply hard work and plenty of time on the bike. During the winter months in 2011, Joonas rode several times a week with a friend who was considerably faster than him. It's no secret that it's one of the best ways to develop as a rider. According to the saying, you either rise or fall to the level of your peers, no matter the domain. It's also worth noting that riding during the winter time was no easy task. To get a session in, it more often than not required shoveling the track clear from snow. This effectively doubled the amount of time that was needed for riding. To ride couple of hours, snow shovel was put in good use for at least the same amount of time. No dig, no ride, no matter if it's about dirt or white stuff that falls from the sky during the winter months in the northern hemisphere. <br /><br />Joonas raced with panache during 2011 season. Calpalinna (a legendary bike park for us Finns) hosted the first race of the season. A good run during the qualification resulted in the fastest time of the day which was big confidence booster. Things got even sweeter later in the evening when Joonas received a text from a rider who he had always looked up to saying: “I suppose that there's a storm brewing when it comes to your riding.” Podium finishes were not to be during that season however. Small mistakes during race runs, bike and equipment related problems meant that placings from 4-6th were a common occurrence in national cup races. The season wasn't limited only to domestic races though. Joonas gathered plenty of vertical meters abroad in the iXS cup and even downhill world cup races held in Leogang and Val di Sole. <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16737469/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 129.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16737469/p5pb16737469.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">The infamous "Bomb Shelter Descend" can't hold a chance against Joonas and the Evolink's monster truck wheelbase.</div></div><br /><br /><span class="bold">When Crap Hits the Fan</span><br />A promising season was ended with a seriously low tune. At the beginning of 2012, Joonas started to suffer from gastric refluxes and severe stomach pains, which resulted in extensive examinations and hospital stay. The first suspected diagnosis was lymphoma which – luckily enough – was turned out to be false soon after. One of the symptoms was heavily swollen spleen which is dangerous since even a slight impact can cause it to burst. Unfortunately, any sports that involved high speeds and the accelerating effect of gravity were out of the question. <br /><br />Slowly and steadily Joonas started to feel better after the initial symptoms. Anyone who knows Joonas will attest that he is not a one to sit still and fall into despair. Since he could not ride, he needed a new outlet for the time and energy he had on his disposal. While recovering he decided to build a house – an obvious choice for any 22-year old. The courage to tackle a project of that scale is something to wonder, since a typical mountain bike is most likely still eating dirt in the playground that age. Skipping forward a full year and plenty of eventful times, the house was ready. Exactly one month after the house was finished, his left knee got badly swollen which was soon after followed by similar symptoms on the other knee as well. Off to the hospital he went for a new set of examinations. <br /><br /><br /><span class="bold">A New Nemesis</span><br />The symptoms in the knees quickly spiraled to almost full body level. Both knees, ankles and the right shoulder got inflamed and except for the shoulder, got heavily swollen by unexplained liquid retention. A doctor in the rheumatology department diagnosed the condition as psoriatic arthritis, which is an autoimmune disease with unknown cause. Looking back, Joonas suspects that the house project could have been too much because of the stress it caused. We continuously learn about the negative effects of chronic stress and its possible unwanted effects to all sorts of health problems. Even though Joonas is made of stuff that you rarely see these days, he says that the house project was stressful at times. This can be translated without a doubt, that it would have brought a lesser man to his knees several times. <br /><br />The condition was first treated with cortisone injections, which provided some relief. Although the injections dulled the pain somewhat, this type of treatment comes with its own set of problems and less than desired side-effects. Cortisone can weaken the tissues where it is injected to and make them fragile. There are rumors that some former professional road cyclist had to pay dearly after their career because of “generous” use of this particular substance. To sum it up, cortisone treatments weren't the answer, just a short-term fix for the symptoms. <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16737466/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.2%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16737466/p5pb16737466.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Joonas tackling some roots just a 5min ride away from his doorstep.</div></div><br />Treatment of arthritis includes always a long and tedious testing to find the right treatment. Last resort is usually a new type of biological medicine, which are called biologics for short. They're often times effective in pain relief and they can go a long way in restoring patient's function. Is there a downside? Yes, a hefty price tag which will make mountain biking seem like a cheap sport in comparison. Costs of treating arthritis with biologics can rise up to 20,000 EUR per year. Luckily Finnish national health care covers most of the financial burden, but it goes without saying that all other paths and options are tried first. <br /><br />The battle with the newfound disease continued all the way up to 2016. It is worth noting that the word battle isn't used lightly here since the disease made even everyday tasks a challenge at times. Think of an occasion when you hit your knee and it was sore the following morning, so sore that flexing it caused pain. This was and still is the situation that Joonas encounters every morning. He needs to make the steps from the bedroom to downstairs with a straight leg since the knee is always stiff after overnight immobility. Eventually it and the rest of the body warms and loosens up as the day progresses. Not the most pleasant way to start the day, but you gotta make the most of it, as Joonas says.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16738036/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 64.9%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16738036/p5pb16738036.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Pumping and carving around pumptracks has proven to be a lot more knee-friendly activity than plain pedaling. Joonas during a summer pumptrack session in Jämsä, Central Finland Region.</div></div><br /><span class="bold">Back on the Bike</span><br />As it often times happens, a turn for the better came in a form of a friend. A long-time friend was interested of trying his hand at riding and asked Joonas if he could provide some guidance. Recognizing the limitations of his situations, Joonas still agreed. A substantial factor in his decision was that he could be in similar state 10 years from now, whether he rides or not. Why not to make the best of times ahead? Joonas started riding with his friend during the winter of 2016 and 2017 and as one could guess, enjoyed his time on the bike immensely. Although the speed wasn't at the level where it used to be, riding was fun and rewarding. Anyone who has had a long unwanted lay-off from the can surely attest to this.<br /><br />In the beginning of 2017, Joonas made the decision to race again. He went back to the roots in a way since the chosen discipline was enduro. Much had changed in ten years though since the original debut in the sport (and for the better, one could argue). Although the races are still physically demanding, they don't make yourself question the fun of doing it in the middle of the race several times a minute. Joonas set himself a goal of finishing in the top 30, got into structured training and tackled the challenge. The end result was more than a positive surprise – he finished 4th in the national series by the end of the year! This is a no small feat considering that he had been off his bike for two years, still dealing with the medical condition and modifying his training heavily around it. <br /><br />In the middle of the 2017 season, Joonas tried the Evolink from Pole Bicycles for couple of laps in his local bike park. Being 189cm tall, he's always been challenged by finding a proper sized bike. This time the match was as good as the contact between a proper pair of flats pedals and the sticky soles of 5.10's. When the Evolink came out, some were questioning the sizing and if even the L-size was just too big of a bike. Nowadays Joonas rides happily an XL-sized frame and the results speak for themselves that he has the right tool for the job. It is no exaggeration to say that Joonas can ride a hard packed berm faster than anyone else in the country. A proof of this was a comment from a former professional downhill rider who said that it was plain scary to follow Joonas on tracks of this type. <br /><br /><div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/Z_SRF7dIc8w" ></iframe></div></div></div></div><span style="font-size: 14px; line-height: 19.6px; "><i>Last runs of 2018 before Sappee Bike Park got its snowy cover. </span></i><br /><br /><span class="bold">Taking It Day by Day</span><br />Early last year Joonas made an extended trip to Spain. Riding felt fast, and most importantly good and confident. Unfortunately, from the beginning of the two months stay In Malaga with his girlfriend, the troubled knee started acting up again. Inflammation in the knee escalated so badly that Joonas was unable to ride any trails or segments that included pedaling. At this point the knee in question was the source of most the troubles. It needed to be drained regularly to keep it in somewhat working condition. Doing this once in every 2-3 weeks in Finland was an ordeal itself and proved next to impossible abroad. Nevertheless, Joonas made most of his stay in sunny Spain while other Finnish riders were plowing snow from their home trails, or just staying inside to avoid the frigid temperatures. <br /><br /><div class="columns text-columns num-columns-2 gutter align-middle"><div class="columns-inside"><div class="column span-1">“If I want to race during the weekend, I need to get the knee drained around Tuesday and hope for the best”, Joonas says. Getting scheduled appointments from a skilled doctor is next to impossible which leaves the private sector the only option. To keep himself competitive, Joonas needs to do quite a bit more than just training and his bike in a working condition. He's not the one to complain though, on the contrary.<br /></div><div class="column span-1"><div class="news-box-container" style="border-color: #555; border-width: 1px; padding: 24px; font-size: 22px; line-height: 30.8px; ">Costs of getting the knee drained are equal to getting the suspension fully serviced. Doing that several times a month gets on top of just about anyone's wallet.</div></div></div></div><br />Many people and close friends have asked how Joonas can ride even when he can't walk around couple of blocks. To this Joonas replies that riding downhill is surprisingly static and you can get away with very little lower body movement when the gradient is favorable. There's an inherent risk though, especially if a crash occurs. Joonas hasn't been able to flex the problem-causing knee past 90 degrees for a long time and he's dreading about the thought what happens if it's forced past that range of motion during a crash. Yes, riding always carries inherent risks, but at the moment Joonas is rolling with an increased risk factor. <br /><br /><div class="columns text-columns num-columns-2 gutter align-middle"><div class="columns-inside"><div class="column span-1"><div class="media-text-width"><div class='quotes quotes-icon-right'><table cellspacing='16px' style="width: 100%;"><tr><td><span class="quotes-giant">It's best to take things day by day and be grateful for&nbsp;everything.</span><span class="quotes-author-giant"><span class="quotes-author-dash">&mdash;</span>Joonas</span></td><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes.png" width="61" height="54" alt="bigquotes" /></td></tr></table></div></div></div><div class="column span-1">On same rare occasions, Joonas might wake up without any considerable pains which makes him feel that he could jump straight up and run a marathon. Of course, he hasn't done any silliness like that, since every bike rider knows that running is acceptable only if being chased (and only with the speed that prevents being captured). At the moment Joonas is waiting in line to get a surgery on his knee. It needs to be cleaned up after the constant and ongoing inflammation. Things are not this simple though. Joonas caught whooping cough that lasted almost 3 months because of the changes in medication that made his immune system temporarily weaker. To get as high a probability for success as possible, he has to be 100 % healthy when getting to the operating table. <br /></div></div></div><br />If all goes well, we might see Joonas in the Finnish national enduro race circuit in 2019. Give him a thumbs up and a kind word. Although Joonas is not a one to give up, it will make a difference. This is true for anyone who is battling with a serious health issue.<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/16737467/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.2%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb16737467/p5pb16737467.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Joonas is anything but vertically challenged. e needs a piece of worthy equipment and the XL sized Evolink ticks all the boxes as far as being longer than the lengthy wingspan of Joonas.</div></div>            <br>
            <br>
        </div></div>
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Friding-while-battling-an-autoimmune-disease.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/riding-while-battling-an-autoimmune-disease.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="48871" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-christopher-walken-stars-in-new-yt-jeffsy-video.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16747452/p2pb16747452.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-christopher-walken-stars-in-new-yt-jeffsy-video.html?pbref=p">Video: Christopher Walken Stars in New YT Jeffsy Teaser Video</a>
            <br />
            <span class="fgrey f11">60909 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-unno-dash.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16074518/p2pb16074518.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-unno-dash.html?pbref=p">Review: Unno's Dash is Ultra-Exotic, Ultra-Efficient, &amp; Ultra-Expensive</a>
            <br />
            <span class="fgrey f11">60402 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/athertons-officially-announce-departure-from-trek.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16744300/p2pb16744300.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/athertons-officially-announce-departure-from-trek.html?pbref=p">Athertons Announce Departure From Trek</a>
            <br />
            <span class="fgrey f11">58184 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/josh-bryceland-and-squad-form-the-cannondale-sessions.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16742611/p2pb16742611.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/josh-bryceland-and-squad-form-the-cannondale-sessions.html?pbref=p">Josh Bryceland &amp; Squad Officially Form the 'Cannondale Sessions'</a>
            <br />
            <span class="fgrey f11">56572 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/yt-introduces-new-spec-levels-colours-and-sizes-in-2019-range.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16741901/p2pb16741901.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/yt-introduces-new-spec-levels-colours-and-sizes-in-2019-range.html?pbref=p">YT Introduces New Spec Levels, Colours &amp; Sizes in 2019 Range</a>
            <br />
            <span class="fgrey f11">48450 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/the-ten-best-edits-of-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16725319/p2pb16725319.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/the-ten-best-edits-of-2018.html?pbref=p">The 10 Best Edits of 2018</a>
            <br />
            <span class="fgrey f11">46135 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/sick-bicycles-takes-a-different-approach-to-designing-and-selling-bikes-with-the-gnarpoon.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16739707/p2pb16739707.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/sick-bicycles-takes-a-different-approach-to-designing-and-selling-bikes-with-the-gnarpoon.html?pbref=p">Sick Bicycles Partners with Legendary Fabricator Frank the Welder on New Long Travel 29er</a>
            <br />
            <span class="fgrey f11">42903 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/yt-announces-new-2019-jeffsy.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16750756/p2pb16750756.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/yt-announces-new-2019-jeffsy.html?pbref=p">YT Announces New 2019 Jeffsy</a>
            <br />
            <span class="fgrey f11">40974 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>7 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="100960" />
    <div id='pp2163508' class='ppcont' >                    <div id="cm2163508" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2163508"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-160" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/browner/" >browner</a>

                <a href="#cid2163508" title="Link to this comment" class="time">(45 mins ago)</a>
            <div id="dPI_2163508" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Fair play and a good write up. Same age, diagnosed with the same condition 3 months ago and finally start my biologics on Monday. If I can get anywhere near these enduro results I'd be mad proud. Coil suspension really helps with the old joints, thanks cane creek!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2163518' class='ppcont' >                    <div id="cm2163518" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2163518"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rustybones/" >rustybones</a>

                <a href="#cid2163518" title="Link to this comment" class="time">(14 mins ago)</a>
            <div id="dPI_2163518" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Over-exercise, stress and a poor diet can all contribute to triggering autoimmune issues. Drop some antibiotics into that mix and you have the perfect storm (not saying Joonas had all of these, but it seems like he has most...). The fact that his troubles all began with symptoms of the gut suggest exactly what I would expect. Our guts are the centre of our immune system, in fact the centre of our everything, and to heal ourselves this is the first place to start - not building a house!!! <img src="https://es.pinkbike.org/246/sprt/i/icon_biggrin.gif" alt="Big Grin" class="emoticon" />  Start with your diet Joonas. It's admirable to fight on regardless but you're only damaging yourself further. Good luck!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2163515' class='ppcont' >                    <div id="cm2163515" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2163515"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/PB-J/" >PB-J</a>

                <a href="#cid2163515" title="Link to this comment" class="time">(24 mins ago)</a>
            <div id="dPI_2163515" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Well written piece and goes to show never give up! I’ve suffered with poor joint mobility all my life although not as bad as Joonas. Am about to try celery juice as part of my diet, used correctly it apparently works wonders with the gut and joint pain. It’s an acquired taste is all I can say for now! Good luck for the future Joonas!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2163522' class='ppcont' >                    <div id="cm2163522" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid2163522"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/GoProMcGee/" >GoProMcGee</a>

                <a href="#cid2163522" title="Link to this comment" class="time">(3 mins ago)</a>
            <div id="dPI_2163522" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Nice article. Rare to see some awareness of these issues.  I'm also on these drugs (simponi in my case). Without it I'm pretty much crippled and cant ride. Its a life changing drug!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2163514' class='ppcont' >                    <div id="cm2163514" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2163514"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/kwyn/" >kwyn</a>

                <a href="#cid2163514" title="Link to this comment" class="time">(27 mins ago)</a>
            <div id="dPI_2163514" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;huge amount of respect for you Joonas, my wife has a autoimmune disease so i can fully appreciate your struggles, keep fighting man, stay strong.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2163505' class='ppcont' >                    <div id="cm2163505" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2163505"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/TightAF/" >TightAF</a>

                <a href="#cid2163505" title="Link to this comment" class="time">(51 mins ago)</a>
            <div id="dPI_2163505" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Has auto immune disease. Favorite food? Hamburger. Oomf</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2163510" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2163510"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 0</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-86" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mishspins/" >mishspins</a>

                <a href="#cid2163510" title="Link to this comment" class="time">(44 mins ago)</a>
            <div id="dPI_2163510" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Hamburger=beef , there are people eating a beef only diet to cure auto immune diseases</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Friding-while-battling-an-autoimmune-disease.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2019. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.029007</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/riding-while-battling-an-autoimmune-disease.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326f1f19c78de/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
