<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Specialized Announces New Tire Compounds &amp; Casings - Pinkbike</title>
        <meta property="og:title" content="Specialized Announces New Tire Compounds &amp; Casings - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Specialized's more gravity-oriented tires are now available with a slower rebounding T9 rubber compound." />
        <meta property="og:description" content="Specialized's more gravity-oriented tires are now available with a slower rebounding T9 rubber compound." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/specialized-announces-new-tire-compounds-and-casings.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/specialized-announces-new-tire-compounds-and-casings.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2020-10-13T00:05:00-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb19557287/p4pb19557287.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb19557287/p4pb19557287.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b4737872d8/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326779e00d23d/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb19558689/p0pb19558689.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://bit.ly/3dlQpyM"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5504994854&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" navunder" href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Specialized Announces New Tire Compounds &amp; Casings</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Oct 13, 2020 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/mikekazimer/"><span class="f12">Mike Kazimer</span></a>&nbsp;&nbsp;
                <button data-userid="297120" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fspecialized-announces-new-tire-compounds-and-casings.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/specialized-announces-new-tire-compounds-and-casings.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="58940" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/19557287/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb19557287/p5pb19557287.jpg" /></div></div></a></div><br />Specialized have reworked their mountain bike tire lineup in order to make it easier to tell how much grip and puncture protection a certain model will offer. It's not just a name change though – new rubber compounds have been added that are designed to be extra-grippy for maintaining traction in challenging conditions. <br /><br />If you looked at coverage of the new <a href="https://www.pinkbike.com/news/review-2021-specialized-stumpjumper-evo.html">Stumpjumper EVO</a>, you might have noticed that Specialized's Butcher and Eliminator tires said T9 or T7 on the sidewall. That 'T' number is an indication of how much damping the rubber compound is supposed to provide. The higher the number, the slower the rubber rebounds, which should help keep the tires sticking instead of slipping. <br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/19557290/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb19557290/p5pb19557290.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Cooking up some fresh compounds.</div></div><br />At the moment, T9 is as high as the numbers go, and that compound is available for the Butcher and Hillbilly tires. A faster rolling T5 compound will be used for Specialized's more XC-oriented offerings.<br /><br />The Eliminator tire, a slightly quicker rolling options that works well in the rear when paired with the Butcher up front, is available with a T7 / T9 dual rubber compound. T7 rubber is used for the center tread, with the grippier T9 compound on the outer knobs for cornering traction. <br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/19493518/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="2021 Specialized Stumpjumper EVO review" src="https://ep1.pinkbike.org/p5pb19493518/p5pb19493518.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Specialized Butcher</div></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/19493517/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="2021 Specialized Stumpjumper EVO review" src="https://ep1.pinkbike.org/p5pb19493517/p5pb19493517.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">Specialized Eliminator</div></div></div></div></div><br /><br />There are two choices of tire casings for the Butcher, Eliminator, and Hillbilly – Grid Trail and Grid Gravity. The BLK DMND casing and its missing vowels is no longer in the lineup, and Grid Gravity is now the way to go for DH riders and others who want a thicker casing for more puncture protection.  <br /><br />There are 27.5" and 29" options for all three models, in either 2.3" or 2.6" widths for the Butcher and Eliminator, and 2.3" for the Hillbilly. The 2.3" tires on the Stumpjumper EVO I reviewed measured 2.4", so keep that in mind when deciding which width to pick. <br /><br /><br />More information: <a href="http://www.specialized.com">specialized.com</a>            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/reviews-and-tech/" class="pb-tag news">Reviews and Tech</a> <a href="https://www.pinkbike.com/news/tags/press-releases/" class="pb-tag series">Press Releases</a> <a href="https://www.pinkbike.com/news/tags/tires/" class="pb-tag productgroup" >Tires</a> <a href="https://www.pinkbike.com/news/tags/specialized/" class="pb-tag brand">Specialized</a> <a href="https://www.pinkbike.com/news/tags/specialized-butcher/" class="pb-tag product" >Specialized Butcher</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fspecialized-announces-new-tire-compounds-and-casings.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/specialized-announces-new-tire-compounds-and-casings.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="58940" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-results-leogang-downhill-world-championships-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17115781/p2pb17115781.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-results-leogang-downhill-world-championships-2020.html?pbref=p">Final Results: Leogang Downhill World Championships 2020</a>
            <br />
            <span class="fgrey f11">175219 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/qualifying-results-leogang-dh-world-champs-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17115781/p2pb17115781.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/qualifying-results-leogang-dh-world-champs-2020.html?pbref=p">Seeding Results: Leogang DH World Champs 2020</a>
            <br />
            <span class="fgrey f11">93678 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-2021-specialized-stumpjumper-evo.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb19520187/p2pb19520187.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-2021-specialized-stumpjumper-evo.html?pbref=p">Review: 2021 Specialized Stumpjumper EVO - More Travel &amp; More Adjustability</a>
            <br />
            <span class="fgrey f11">89090 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/ethirteen-helix-r-cassette-sram-shimano-review-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb19523947/p2pb19523947.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/ethirteen-helix-r-cassette-sram-shimano-review-2020.html?pbref=p">Review: e*thirteen's New Helix R Wide Range Cassette</a>
            <br />
            <span class="fgrey f11">67680 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-results-leogang-xc-world-championships-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17115781/p2pb17115781.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-results-leogang-xc-world-championships-2020.html?pbref=p">Final Results: Leogang XC World Championships 2020</a>
            <br />
            <span class="fgrey f11">56963 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/annika-langvad-announces-immediate-retirement-from-professional-xc-racing.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb16318405/p2pb16318405.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/annika-langvad-announces-immediate-retirement-from-professional-xc-racing.html?pbref=p">Annika Langvad Announces Immediate Retirement from Professional XC Racing</a>
            <br />
            <span class="fgrey f11">52424 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/11-bikes-from-dh-world-champs-in-leogang.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb19529479/p2pb19529479.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/11-bikes-from-dh-world-champs-in-leogang.html?pbref=p">11 Bikes From Leogang DH World Champs 2020</a>
            <br />
            <span class="fgrey f11">50808 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/vali-holl-out-of-world-champs-after-a-serious-crash-in-practice.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb19536048/p2pb19536048.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/vali-holl-out-of-world-champs-after-a-serious-crash-in-practice.html?pbref=p">Vali Höll Out of World Champs After a Serious Crash in Practice</a>
            <br />
            <span class="fgrey f11">49928 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>16 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="111702" />
    <div id='pp2724174' class='ppcont' >                    <div id="cm2724174" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2724174"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">33</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Cob4lt/" >Cob4lt</a>

                <a href="#cid2724174" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2724174" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The day their pro team stop blacking out Maxxis is the day I would consider buying specialized tyres.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2724190" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2724190"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/DustOnCrust/" >DustOnCrust</a>

                <a href="#cid2724190" title="Link to this comment" class="time">(31 mins ago)</a>
            <div id="dPI_2724190" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;You are right about gravity tires, but Spec. trail tires like Purgatory &amp; Ground Control are actually fantastic: better than Maxxis Recon, Ardent, etc. in terms of balance of rolling speed and grip in hard / dusty conditions.  Same goes for XC tires: no need to black-out Maxxis - their XC casings just aren't as fast as Schwalbe, Specialized, or even Vittoria.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2724193" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2724193"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/jomacba/" >jomacba</a>

                <a href="#cid2724193" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_2724193" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Right?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2724194" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2724194"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/bigburd/" >bigburd</a>

                <a href="#cid2724194" title="Link to this comment" class="time">(21 mins ago)</a>
            <div id="dPI_2724194" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I find the butchers to be a great tyre, leave them on all year round.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2724196" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2724196"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-86" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Mugen/" >Mugen</a>

                <a href="#cid2724196" title="Link to this comment" class="time">(17 mins ago)</a>
            <div id="dPI_2724196" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I used to run butchers all the time as you could get a decent size/thread/compound/weight for about 35e in shops. Not sure they are as competitive on price anymore (don't live near a spesh shop anymore).</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2724200" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2724200"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-14" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/ferenooo/" >ferenooo</a>

                <a href="#cid2724200" title="Link to this comment" class="time">(9 mins ago)</a>
            <div id="dPI_2724200" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/bigburd/">@bigburd</a>: yea that! Have it as front tire and they are actually fantastic</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2724204" class="cmcont newcomment2 comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2724204"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-170" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Zeeroone/" >Zeeroone</a>

                <a href="#cid2724204" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_2724204" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'd love to say the opposite, but I've tried so many brands and it's always the same. Nothing comes close to maxxis in corner grip and durability...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2724185' class='ppcont' >                    <div id="cm2724185" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2724185"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">13</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Veloscente/" >Veloscente</a>

                <a href="#cid2724185" title="Link to this comment" class="time">(44 mins ago)</a>
            <div id="dPI_2724185" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Screw these in-house, T-whatever ratings, just put a Shore Durometer number on it! That is the standard used by the rubber industry, and riders who actually think in terms of compound hardness know 40a-50a is ballpark for Maxxis 3C, and 60a is Maxxis Dual.  Marketing people, keep your mitts off of our tire metrics: actual widths and Shore Hardness will do.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2724195" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2724195"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Trudeez/" >Trudeez</a>

                <a href="#cid2724195" title="Link to this comment" class="time">(18 mins ago)</a>
            <div id="dPI_2724195" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Agree 100% the dimension variations brand vs brand has always seemed so absurd to me.  And, I don't understand why companies got away from publishing the compounds. I guess some marketing guru or economist convinced them that what we have today is better....who knows.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2724173' class='ppcont' >                    <div id="cm2724173" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2724173"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">11</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/IRIDETHEDEMO/" >IRIDETHEDEMO</a>

                <a href="#cid2724173" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2724173" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Surprised they don't have a butcher s-works selection priced at £800....</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2724198' class='ppcont' >                    <div id="cm2724198" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2724198"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Trudeez/" >Trudeez</a>

                <a href="#cid2724198" title="Link to this comment" class="time">(10 mins ago)</a>
            <div id="dPI_2724198" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Two things that immediately jumped out at me. . . .they're still making the (puny) 2.3 tires??? And, the trail casing is 800g and the dh casing is 1200-1300, seems like a big gap in there where a lot of other brands offer a 1000g tire that (for me) fills most of my needs.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2724177' class='ppcont' >                    <div id="cm2724177" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2724177"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ProperPushIrons/" >ProperPushIrons</a>

                <a href="#cid2724177" title="Link to this comment" class="time">(57 mins ago)</a>
            <div id="dPI_2724177" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I really like heavily damped tyres. The older Maxxis DH casings were amazing for this. But now everything has to be tubeless and moved to high TPI they’re all flimsy like road tyres - even the DH casings! I’m pleased to see tyre ‘feel’ on the agenda here but I’m not getting my hopes up.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2724189' class='ppcont' >                    <div id="cm2724189" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2724189"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/p1nkbike/" >p1nkbike</a>

                <a href="#cid2724189" title="Link to this comment" class="time">(32 mins ago)</a>
            <div id="dPI_2724189" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;i kinda wish newsites would call out their sponsors on marketing tricks and inform their public. doesnt mean the tires bad or good of course, but i think itd help everyone.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2724192' class='ppcont' >                    <div id="cm2724192" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2724192"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/jomacba/" >jomacba</a>

                <a href="#cid2724192" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_2724192" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;And yet, the only people who will fide these tires are the ones who got them on their bike... even still... probably not.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2724199' class='ppcont' >                    <div id="cm2724199" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2724199"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/jeremiahwas/" >jeremiahwas</a>

                <a href="#cid2724199" title="Link to this comment" class="time">(9 mins ago)</a>
            <div id="dPI_2724199" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I think their tires are great, especially for the price.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2724188' class='ppcont' >                    <div id="cm2724188" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2724188"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Uncled/" >Uncled</a>

                <a href="#cid2724188" title="Link to this comment" class="time">(33 mins ago)</a>
            <div id="dPI_2724188" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;no 26, no sale.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fspecialized-announces-new-tire-compounds-and-casings.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2020. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.009505</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/specialized-announces-new-tire-compounds-and-casings.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
