<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>The Matchup: 2020 Norco Optic or Sight? - Trail Bike vs All-Mountain Bike - Pinkbike</title>
        <meta property="og:title" content="The Matchup: 2020 Norco Optic or Sight? - Trail Bike vs All-Mountain Bike - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="The Norco Sight put head to head with the Norco Optic." />
        <meta property="og:description" content="The Norco Sight put head to head with the Norco Optic." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/the-match-up-norco-optic-vs-norco-sight-2020.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/the-match-up-norco-optic-vs-norco-sight-2020.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2020-06-03T07:00:00-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb18777741/p4pb18777741.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb18777741/p4pb18777741.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b4737872d8/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326779e00d23d/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb18798522/p0pb18798522.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.pinkbike.com/news/the-match-up-norco-optic-vs-norco-sight-2020.html"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5387656936&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" navunder" href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>The Matchup: 2020 Norco Optic or Sight? - Trail Bike vs All-Mountain Bike</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Jun 3, 2020 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/pinkbikeoriginals/"><span class="f12">Pinkbike Originals</span></a>&nbsp;&nbsp;
                <button data-userid="643759" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthe-match-up-norco-optic-vs-norco-sight-2020.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/the-match-up-norco-optic-vs-norco-sight-2020.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="56730" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/IH-u9vfTEmw" ></iframe></div></div></div></div><br />Welcome to The Matchup! This is a sponsored series where we take a look at two bikes from the same manufacturer. <br /><br />First up, the Norco Optic and Sight. They have similar geometries and frame designs, but decidedly different intentions. Aidan explains some of their personality traits out on the trail.<br /><br />Let us know in the comments which one you'd want to ride, and tell us which two bikes you want us to match up next!<br /><br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/18793328/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb18793328/p5pb18793328.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/18793336/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb18793336/p5pb18793336.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/18793338/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb18793338/p5pb18793338.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/18793337/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb18793337/p5pb18793337.jpg" /></div></div></a></div><br /><br /><div style="text-align: center;"><i>This episode of The Matchup is presented by <a href="https://www.norco.com//">Norco Bicycles</a></i></div><br /><br /><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="50%" /> <div style="text-align: center;"> <br /><span style="font-size: 16px; line-height: 22.4px; "><i><a href="http://pinkbike.link/YTsubscribe">Subscribe to the Pinkbike YouTube channel </a></i></span></div> <br /><hr style="border-style: solid; border-width: 1px 0 0; " width="50%" />            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/videos/" class="pb-tag news">Videos</a> <a href="https://www.pinkbike.com/news/tags/reviews-and-tech/" class="pb-tag news">Reviews and Tech</a> <a href="https://www.pinkbike.com/news/tags/the-matchup/" class="pb-tag series">The Matchup</a> <a href="https://www.pinkbike.com/news/tags/enduro-bikes/" class="pb-tag productgroup" >Enduro Bikes</a> <a href="https://www.pinkbike.com/news/tags/trail-bikes/" class="pb-tag productgroup" >Trail Bikes</a> <a href="https://www.pinkbike.com/news/tags/norco/" class="pb-tag brand">Norco</a> <a href="https://www.pinkbike.com/news/tags/norco-optic/" class="pb-tag product" >Norco Optic</a> <a href="https://www.pinkbike.com/news/tags/norco-sight/" class="pb-tag product" >Norco Sight</a> <a href="https://www.pinkbike.com/news/tags/sponsored/" class="pb-tag other">Sponsored</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthe-match-up-norco-optic-vs-norco-sight-2020.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/the-match-up-norco-optic-vs-norco-sight-2020.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="56730" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/12-of-the-best-mtb-flat-pedals-ridden-and-rated-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18689169/p2pb18689169.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/12-of-the-best-mtb-flat-pedals-ridden-and-rated-2020.html?pbref=p">Ridden &amp; Rated: 12 of the Best 2020 Flat Pedals</a>
            <br />
            <span class="fgrey f11">85533 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/quiz-can-you-guess-these-15-world-cup-dh-tracks.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18780419/p2pb18780419.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/quiz-can-you-guess-these-15-world-cup-dh-tracks.html?pbref=p">Quiz: Can you Guess the Location of these 15 World Cup DH Tracks?</a>
            <br />
            <span class="fgrey f11">67195 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/mountain-biker-attacked-by-grizzly-bear-near-big-sky-montana.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18760015/p2pb18760015.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/mountain-biker-attacked-by-grizzly-bear-near-big-sky-montana.html?pbref=p">[Updated] Mountain Biker Attacked by Grizzly Bear Near Big Sky, Montana</a>
            <br />
            <span class="fgrey f11">63653 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/5-different-storage-solutions-from-the-ews.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17197690/p2pb17197690.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/5-different-storage-solutions-from-the-ews.html?pbref=p">5 Different Storage Solutions on the EWS Circuit</a>
            <br />
            <span class="fgrey f11">53937 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-revel-rascal-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18776225/p2pb18776225.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-revel-rascal-2020.html?pbref=p">Review: The 2020 Revel Rascal's Suspension Design Lives Up to the Hype</a>
            <br />
            <span class="fgrey f11">45610 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/bike-check-cecile-ravanels-2020-team-bike.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18775611/p2pb18775611.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/bike-check-cecile-ravanels-2020-team-bike.html?pbref=p">Bike Check: Cecile Ravanel's 2020 Commencal Meta AM 29</a>
            <br />
            <span class="fgrey f11">41340 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/magnus-manson-breaks-leg-and-pelvis-in-crash-on-vancouver-island.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18771471/p2pb18771471.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/magnus-manson-breaks-leg-and-pelvis-in-crash-on-vancouver-island.html?pbref=p">Magnus Manson Breaks Leg &amp; Pelvis in Crash on Vancouver Island</a>
            <br />
            <span class="fgrey f11">40766 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/behind-the-numbers-unno-dash-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18775162/p2pb18775162.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/behind-the-numbers-unno-dash-2020.html?pbref=p">Behind the Numbers: Unno Dash</a>
            <br />
            <span class="fgrey f11">40113 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>37 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="109321" />
    <div id='pp2605968' class='ppcont' >                    <div id="cm2605968" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2605968"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">37</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/madocreg2/" >madocreg2</a>

                <a href="#cid2605968" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2605968" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Not really much of a break down on the differences in ride. Could have pulled that same info from the Norco advertising. No details on cornering, jumping stability at speed and so much more. Shallow comparison.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2605972" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2605972"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">16</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Iberian/" >Iberian</a>

                <a href="#cid2605972" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2605972" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Yep, no timed runs or any objective analysis at all. Literally the definition of paid sponsorship.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2606031" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2606031"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/BobbyHillbomb/" >BobbyHillbomb</a>

                <a href="#cid2606031" title="Link to this comment" class="time">(28 mins ago)</a>
            <div id="dPI_2606031" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I mean, what do you expect? It's a sponsored post, so that right there should indicate you should be skeptical of the entire thing. It's an infomercial.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2606032" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2606032"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-147" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Arierep/" >Arierep</a>

                <a href="#cid2606032" title="Link to this comment" class="time">(28 mins ago)</a>
            <div id="dPI_2606032" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;No way Norco would allow that. It could cause people to find out that these "aggressive trail bikes" (AKA handicapped enduro) don't actually climb any better than the bigger bikes</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2606035" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2606035"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/gotohe11carolina/" >gotohe11carolina</a>

                <a href="#cid2606035" title="Link to this comment" class="time">(26 mins ago)</a>
            <div id="dPI_2606035" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;C.R.E.A.M.<br /><br />Even Pinkbike gotta pay dem bills y’all</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2606052" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2606052"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-146" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/lkubica/" >lkubica</a>

                <a href="#cid2606052" title="Link to this comment" class="time">(16 mins ago)</a>
            <div id="dPI_2606052" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Yeah this is such a let down. Instead of brand vs. brand, so something for readers, we have something for manufacturers. Well, I'm almost 40 and this does not really surprise me anymore, but my brain still refuses to get over it.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605962' class='ppcont' >                    <div id="cm2605962" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2605962"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">14</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/milanboez/" >milanboez</a>

                <a href="#cid2605962" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2605962" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;not much of a head to head - was expecting timed laps, uphill and downhill sections and all that for a proper comparison.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605974' class='ppcont' >                    <div id="cm2605974" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2605974"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">8</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rrolly/" >rrolly</a>

                <a href="#cid2605974" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2605974" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;This type of review is really interesting.  I think what would be more helpful, however, is more time spent fleshing out the types of terrain/rider the bikes suit.  It would be great to see each model run up the same few sections of trail and have the rider(s) mic'ed up to hear what it's like for them, etc.  Spending a good chunk of the video on each model's numbers is fine, but most riders would not know how this applies to them irl.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606011' class='ppcont' >                    <div id="cm2606011" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2606011"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">8</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/climblikeatoad/" >climblikeatoad</a>

                <a href="#cid2606011" title="Link to this comment" class="time">(45 mins ago)</a>
            <div id="dPI_2606011" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;This feels more like an advertisement than a proper head to head to be honest.<br /><br />The concept certainly has potential, but as others mentioned, without much detail on ride characteristics, strenghts, and weaknesses in certain terrain, there is not much to be learned for the viewer that they cannot gather from a quick visit of the manufacturer's website.<br /><br />Besides, I wonder how much criticizm from a professional reviewer we can expect from a sponsored format like this. If the answer is "none", that's fair, but again it would reduce the value of the content in my opinion.<br /><br />To end with something positive though, I appreciate PB developing and trying out new formats.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605976' class='ppcont' >                    <div id="cm2605976" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2605976"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/millsr4/" >millsr4</a>

                <a href="#cid2605976" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2605976" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;If you want something comparable but cheaper, check out the new Fluid. It's basically the budget version of the Optic and the FS 1 build kit has some great value for only $2800. It has 120/130 travel with a 66* head angle. I picked one up about a month ago and its been handling everything I've thrown at it here in Bellingham so far!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605983' class='ppcont' >                    <div id="cm2605983" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2605983"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/airdonut41/" >airdonut41</a>

                <a href="#cid2605983" title="Link to this comment" class="time">(55 mins ago)</a>
            <div id="dPI_2605983" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Wow. Superimposing those two bikes, I'm amazed at how hard it is to see the differences. I wonder: if you were to put the longer fork on an Optic, how many people (outside the PB comment section) would be able to tell the difference between it and a Sight?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605944' class='ppcont' >                    <div id="cm2605944" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2605944"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nskerb/" >nskerb</a>

                <a href="#cid2605944" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2605944" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I really think the sight is the end all be all 27.5 bike. C2 spec is second to none for price/quality.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606001' class='ppcont' >                    <div id="cm2606001" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2606001"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/arcatern/" >arcatern</a>

                <a href="#cid2606001" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_2606001" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Optic.<br /><br />Let’s see spark vs genius</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2606055" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2606055"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/Three6ty/" >Three6ty</a>

                <a href="#cid2606055" title="Link to this comment" class="time">(15 mins ago)</a>
            <div id="dPI_2606055" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Genius vs the Ransom</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606003' class='ppcont' >                    <div id="cm2606003" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2606003"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/zarban/" >zarban</a>

                <a href="#cid2606003" title="Link to this comment" class="time">(48 mins ago)</a>
            <div id="dPI_2606003" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Ripley vs Ripmo</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605992' class='ppcont' >                    <div id="cm2605992" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2605992"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-28" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/aug7hallak/" >aug7hallak</a>

                <a href="#cid2605992" title="Link to this comment" class="time">(51 mins ago)</a>
            <div id="dPI_2605992" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Commencal meta AM X meta TR</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605998' class='ppcont' >                    <div id="cm2605998" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2605998"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/endoguru/" >endoguru</a>

                <a href="#cid2605998" title="Link to this comment" class="time">(49 mins ago)</a>
            <div id="dPI_2605998" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Sight. You can always use a little more travel when you have no talent.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606012' class='ppcont' >                    <div id="cm2606012" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2606012"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/oatkinso/" >oatkinso</a>

                <a href="#cid2606012" title="Link to this comment" class="time">(44 mins ago)</a>
            <div id="dPI_2606012" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;You were doing well until you pronounced the word Aluminium wrong</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606025' class='ppcont' >                    <div id="cm2606025" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2606025"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-175" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/aribr/" >aribr</a>

                <a href="#cid2606025" title="Link to this comment" class="time">(32 mins ago)</a>
            <div id="dPI_2606025" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I learned nothing new from watching this video over going to the Norco website...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606040' class='ppcont' >                    <div id="cm2606040" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2606040"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Paintedsmilingface/" >Paintedsmilingface</a>

                <a href="#cid2606040" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_2606040" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Transition Scout vs Sentinel</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606042' class='ppcont' >                    <div id="cm2606042" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2606042"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/leadsledpaintrain/" >leadsledpaintrain</a>

                <a href="#cid2606042" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_2606042" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;That poor frayed cable on the Sight</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605963' class='ppcont' >                    <div id="cm2605963" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2605963"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Joegrant/" >Joegrant</a>

                <a href="#cid2605963" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2605963" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;YT Jeffsy Vs Capra</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605966' class='ppcont' >                    <div id="cm2605966" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2605966"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Jmr358/" >Jmr358</a>

                <a href="#cid2605966" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2605966" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Sentinel vs Ripmo</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2605971" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid2605971"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/goldencycle/" >goldencycle</a>

                <a href="#cid2605971" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_2605971" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Not exactly from the same manufacturer, but I like where your head's at!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm2606028" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid2606028"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/johannensc/" >johannensc</a>

                <a href="#cid2606028" title="Link to this comment" class="time">(30 mins ago)</a>
            <div id="dPI_2606028" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The answer is sentinel. I’ve ridden neither</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605981' class='ppcont' >                    <div id="cm2605981" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2605981"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ak-77/" >ak-77</a>

                <a href="#cid2605981" title="Link to this comment" class="time">(56 mins ago)</a>
            <div id="dPI_2605981" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Scale vs Gambler. Ridden on both their optimal terrains.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605987' class='ppcont' >                    <div id="cm2605987" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2605987"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Lukasrandall/" >Lukasrandall</a>

                <a href="#cid2605987" title="Link to this comment" class="time">(54 mins ago)</a>
            <div id="dPI_2605987" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Very weak "comparison". You can do better.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2605991' class='ppcont' >                    <div id="cm2605991" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2605991"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/crashbandit14/" >crashbandit14</a>

                <a href="#cid2605991" title="Link to this comment" class="time">(52 mins ago)</a>
            <div id="dPI_2605991" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Specialized Enduro vs Capra</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606005' class='ppcont' >                    <div id="cm2606005" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2606005"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/sbsufo/" >sbsufo</a>

                <a href="#cid2606005" title="Link to this comment" class="time">(47 mins ago)</a>
            <div id="dPI_2606005" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;GT Force vs Sensor</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606016' class='ppcont' >                    <div id="cm2606016" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2606016"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/picowatt/" >picowatt</a>

                <a href="#cid2606016" title="Link to this comment" class="time">(43 mins ago)</a>
            <div id="dPI_2606016" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Where is the comparative information at?  That was a commercial</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606017' class='ppcont' >                    <div id="cm2606017" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2606017"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ripcityBlazer/" >ripcityBlazer</a>

                <a href="#cid2606017" title="Link to this comment" class="time">(41 mins ago)</a>
            <div id="dPI_2606017" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;153 vs 134</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606039' class='ppcont' >                    <div id="cm2606039" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2606039"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/j-t-g/" >j-t-g</a>

                <a href="#cid2606039" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_2606039" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'd like you to do the Norco Aurum HSP and the Norco Range HSP</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606065' class='ppcont' >                    <div id="cm2606065" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2606065"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/copylatte/" >copylatte</a>

                <a href="#cid2606065" title="Link to this comment" class="time">(6 mins ago)</a>
            <div id="dPI_2606065" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Ctrl+Z  fail.<br /><br />can't un-see "downcountry" mike levy...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606072' class='ppcont' >                    <div id="cm2606072" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid2606072"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">1</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Burningbird/" >Burningbird</a>

                <a href="#cid2606072" title="Link to this comment" class="time">(3 mins ago)</a>
            <div id="dPI_2606072" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Is there a filter to remove this kind of content similar to E-bikes?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606027' class='ppcont' >                    <div id="cm2606027" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2606027"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">2</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/johannensc/" >johannensc</a>

                <a href="#cid2606027" title="Link to this comment" class="time">(31 mins ago)</a>
            <div id="dPI_2606027" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Where’s the grim donut?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606064' class='ppcont' >                    <div id="cm2606064" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2606064"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/SHEESHKAH/" >SHEESHKAH</a>

                <a href="#cid2606064" title="Link to this comment" class="time">(6 mins ago)</a>
            <div id="dPI_2606064" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Still no comment from Pinkbike about the protests in the US. Weak.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2606024' class='ppcont' >                    <div id="cm2606024" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2606024"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd ">3</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ceecee/" >ceecee</a>

                <a href="#cid2606024" title="Link to this comment" class="time">(35 mins ago)</a>
            <div id="dPI_2606024" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Imbecile or moron</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthe-match-up-norco-optic-vs-norco-sight-2020.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2020. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.010973</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/the-match-up-norco-optic-vs-norco-sight-2020.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
