<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>The Thaw: Early Season Shredding with Agassiz, Hunter, Beers, &amp; Vanderham - Video - Pinkbike</title>
        <meta property="og:title" content="The Thaw: Early Season Shredding with Agassiz, Hunter, Beers, &amp; Vanderham - Video - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Graham Agassiz, Matt Hunter, and Luke Beers join Thomas Vanderham for some spring trail work and reaping the rewards of their efforts. So much style!" />
        <meta property="og:description" content="Graham Agassiz, Matt Hunter, and Luke Beers join Thomas Vanderham for some spring trail work and reaping the rewards of their efforts. So much style!" />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/the-thaw-early-season-shredding-with-agassiz-hunter-beers-amp-vanderham.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/the-thaw-early-season-shredding-with-agassiz-hunter-beers-amp-vanderham.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2018-04-04T00:01:00-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb15760878/p4pb15760878.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb15760878/p4pb15760878.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/0a9362a981/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/bad03d6563/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/d2c736702d/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
 
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb15760081/p0pb15760081.jpg') center top no-repeat #1f2231;">

<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.pinkbike.com/news/gopro-evolution-contest-cash-prizing-for-best-videos.html"></a>
<a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=4629820932&iu=/1001711/clicktracking_1x1_Global"></a>

<div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
            
        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>

        <li><a href="https://pinkbike.myshopify.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>
#content-container {
    margin-top: -12px;
}
#col3-lmr-m {
    margin: 0;
}
#inner-m {
    padding: 0;
}
body, #blog-container {
    background: white;
}

.blog-ad {
    width: 1024px;
    margin: auto;
    margin-top: 30px;
    margin-bottom: 30px;
}

.blog-head {
    width: 824px;
    margin: auto;
    margin-top: 75px;
    margin-bottom: 50px;
    padding: 0 24px;
    box-sizing: border-box;
}
.blog-title h1 {
    font-size:30px;
    font-weight:bold;
    color:#222;
    margin-bottom: 5px;
}
.user-actions {
    margin-top: 22px;
    margin-bottom: 2px;
}

.blog-section .blog-text-container {
    max-width: 824px;
    margin: auto;
    padding: 0 24px;
    box-sizing: border-box;
    overflow-wrap: break-word;
    word-wrap: break-word;
}

.blog-section .blog-media-container {
    max-width: 1024px;
    margin: auto;
    box-sizing: border-box;
}
.blog-foot {
    width: 824px;
    margin: auto;
    margin-top: 12px;
    margin-bottom: 30px;
    padding: 0 24px;
    box-sizing: border-box;
}

.cols-align-top {
    display: flex;
    align-items: flex-start;
}
.cols-align-middle {
    display: flex;
    align-items: center;
}
.cols-align-bottom {
    display: flex;
    align-items: flex-end;
}

.columns:after {
    content: ".";
    display: block;
    height: 0;
    clear: both;
    visibility: hidden;
}
.num-columns-2 .column {
    float: left;
    width: 50%;
    min-height: 1px;
}
.num-columns-2 .column:first-child .blog-text-container {
    max-width: 412px;
    margin-right: 0;
    padding-right: 12px;
}
.num-columns-2 .column:first-child .blog-media-container {
    max-width: 512px;
    margin-right: 0;
    padding-right: 12px;
}
.num-columns-2.nogutter .column:first-child .blog-media-container ,
.num-columns-2.nogutter .column:first-child .blog-text-container {
    padding-right: 0;
}
.num-columns-2 .column:last-child .blog-text-container {
    max-width: 412px;
    margin-left: 0;
    padding-left: 12px;
}
.num-columns-2 .column:last-child .blog-media-container {
    max-width: 512px;
    margin-left: 0;
    padding-left: 12px;
}
.num-columns-2.nogutter .column:last-child .blog-media-container ,
.num-columns-2.nogutter .column:last-child .blog-text-container {
    padding-left: 0;
}

.news-photo-caption {
    max-width: 776px;
    font-style: italic;
    font-size: 14px;
    line-height: 20px;
    box-sizing: border-box;
    padding: 4px 24px;
}
.news-photo-caption .pb-caption {
    position: relative;
    top: 3px;
}

.blog-body {
    background-color:#fff;
    color:#444;
    font-size:16px;
    letter-spacing:0px;
    font-family:Helvetica,Arial,Sans Serif;
    line-height: 24px;
    max-width: 2000px;
    margin: auto;
 }
.caption {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:10px 10px 4px 10px;
    letter-spacing:0px;
    line-height:18px;
    font-family:Helvetica,Arial,Sans Serif;
 }
.quotes {
    background-color:#fff;
    color:#444;
    font-size:15px;
    padding:6px 10px 4px 10px;
    letter-spacing:0px;
    line-height:20px;
    font-family:Helvetica,Arial,Sans Serif;
 }

.news-style2 {
    margin: 0 0 5px;
    display: inline-block;
}
.news-comments-container {
    width: 824px;
    box-sizing: border-box;
    padding: 0 24px;
}
.news-comments {
    width: 824px;
    border: 0;
    box-sizing: border-box;
    padding: 0 24px;
}

#edit-bar {
    background: #DDD;
    box-shadow: 0 2px 3px #bbb;
    padding: 10px;
}

.pbvideo .details {
    padding: 0 7px;
}

</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                
    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                                    <div class="f10 bold news-style2">
                        <a class="fblack bold news-ls05" href="https://www.pinkbike.com/news/videos/">VIDEOS</a>
                    </div>
                
                <h1>The Thaw: Early Season Shredding with Agassiz, Hunter, Beers, &amp; Vanderham - Video</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Apr 4, 2018 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/tvanderham/"><span class="f12">Thomas Vanderham</span></a>&nbsp;&nbsp;
                <button data-userid="106443" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthe-thaw-early-season-shredding-with-agassiz-hunter-beers-amp-vanderham.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/the-thaw-early-season-shredding-with-agassiz-hunter-beers-amp-vanderham.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="44773" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
                
        <div class="blog-section">            <div class="blog-text-container">                </div><div class="blog-media-container" style="max-width: 100%;">        <div class="pbvideo"   id="pbvideo-485903" style="">
            <div id="video-container-485903" class="video-container player-html5" style="padding-bottom: 56.25%;">    <div class="vjscontainer">
        <video id="videojs140" class="video-js vjs-big-play-centered video-element"
            preload="none"
            oncontextmenu="return false;"
                        style="height: 100%; width: 100%;"
            data-videoid="485903"
            data-autoplay="false"
            data-sound="1"
            data-showcontrols="1"
            data-pblogo="false"
            data-initialquality="480"
            data-adtag="https://pubads.g.doubleclick.net/gampad/ads?env=vp&gdfp_req=1&impl=s&output=vast&iu=/1001711/video_640x480&sz=640x480&unviewed_position_start=1&url=https://www.pinkbike.com/&ciu_szs=640x480&correlator=1522861785"
            data-userid="106443"
            data-ref=""            
            poster="https://ep1.pinkbike.org/p6pb15753878/p6pb15753878.jpg">
                            <source data-quality="240p" src="https://ev1.pinkbike.org/vm/48/pbvid-485903.mp4" type='video/mp4' label='240p' res='240' />
                                <source data-quality="480p" src="https://ev1.pinkbike.org/vf/48/pbvid-485903.mp4" type='video/mp4' label='480p' res='480' />
                                <source data-quality="720p" src="https://ev1.pinkbike.org/v1280/48/pbvid-485903.mp4" type='video/mp4' label='720p' res='720' />
                                <source data-quality="1080p" src="https://ev1.pinkbike.org/v1920/48/pbvid-485903.mp4" type='video/mp4' label='1080p' res='1080' />
                            <div class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
            </div>
        </video>
        
        <!-- overlay -->
        <div class="vjsoverlay">
                          <div class="vjsthumbnail">
                <a href="https://www.pinkbike.com/u/tvanderham/"><img src="https://ep1.pinkbike.org/ph/hm530095.jpg" /></a>
              </div>
                        
            <div class="vjsdescription">
                                <div class="vjstitle"><a href="https://www.pinkbike.com/video/485903/">The Thaw</a></div>
                  <br />
                                              <div class="vjsbyline">by <a href="https://www.pinkbike.com/u/tvanderham/">tvanderham</a></div>
                          </div>
            <div class="vjsclear"></div>
        </div>
                    <div class="vjsadoverlay" onclick="adOverlayClick(this);"></div>
            </div>
            </div>
                            <div class="details">
                    <span id="video-html5-controls-485903"></span>

                    <span class="favorite">
                        <button class="vTF pb-button small selectable nl " data-videoid="485903">
                            <i class="icon-bookmark"></i>
                            <span class="if-not-selected">Add to Favorites</span>
                            <span class="if-selected">Added to Favorites</span>
                        </button>
                    </span>

                    <a href="https://www.pinkbike.com/video/485903">
                        Views: 5,998                        &nbsp;&nbsp;
                        <span id="fav-count-video-485903">Faves: <span class="stat-num">74</span></span>
                        &nbsp;&nbsp;
                        Comments: 2                    </a>
                </div>
            
                    </div>
    </div><div class="blog-text-container"><br /><br /></div><div class="blog-text-container"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-giant">In the spring, at the end of the day, you should smell like&nbsp;dirt.</span><span class="quotes-author-giant"><span class="quotes-author-dash">&mdash;</span>Margaret&nbsp;Atwood</span></td></tr></table></div></div><div class="blog-text-container"><br />Every year spring arrives in BC with a special energy to it. For many people this is a time of year for change, for planning and getting outside, and it's no different for mountain bikers. Warmer temperatures and longer days signal the start of a new bike season and the promise of perfect, tacky dirt. Skis are relegated to the dark, dusty corners of the basement and our bikes get the tuned up in anticipation of that first ride. As the snow line creeps higher, we head up to the our favourite trail to see what damage the winter has done and to see if we can assist Mother Nature with her annual thaw.<br /><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container"><a class="" href="https://www.pinkbike.com/photo/15753871/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 67%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="119%" height="100%" alt="" src="https://ep1.pinkbike.org/p5pb15753871/p5pb15753871.jpg" /></div></div></a></div><div class="blog-text-container"></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container"><a class="" href="https://www.pinkbike.com/photo/15754097/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 67.1%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="" src="https://ep1.pinkbike.org/p5pb15754097/p5pb15754097.jpg" /></div></div></a></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><br />This past spring I had the chance to do just that with a few of my favourite people to ride bikes with - Graham Agassiz, Matt Hunter and Luke Beers. We found the trails still partially covered in snow and in need some some repairs. After a solid day of removing deadfall, scraping snow and rebuilding jumps, we traded our shovels for bikes and headed back up to reap the rewards of our efforts. <br /><br />Good times ensued, fun was had. Hooting and hollering could be heard all the way down the trail. There's nothing quite like the first ride of the year. <br /><br /></div><div class="columns  num-columns-2 "><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container"><a class="" href="https://www.pinkbike.com/photo/15754047/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 63%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="" src="https://ep1.pinkbike.org/p5pb15754047/p5pb15754047.jpg" /></div></div></a></div><div class="blog-text-container"></div></div><div class="column" ><div class="blog-text-container"></div><div class="blog-media-container"><a class="" href="https://www.pinkbike.com/photo/15754046/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 62.9%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="102%" height="100%" alt="" src="https://ep1.pinkbike.org/p5pb15754046/p5pb15754046.jpg" /></div></div></a></div><div class="blog-text-container"></div></div></div><div class="blog-text-container"><br /></div><div class="blog-media-container"><a class="" href="https://www.pinkbike.com/photo/15754480/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: 0%; left: 0%;" width="100%" height="100%" alt="" src="https://ep1.pinkbike.org/p5pb15754480/p5pb15754480.jpg" /></div></div></a></div><div class="blog-text-container"><br />Thanks for watching, I hope you're inspired to go tune up your favourite trail and shred it! Special thanks to Toyota BC for continuing to support our sport and projects like this. <br /><br />Happy Trails<br /><i>—Thomas</i><br /><br /><span class="bold">Video shot and edited by Matty Miles and Karl Heldt.</span>                <br>
                <br>
            </div>        </div>        
                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthe-thaw-early-season-shredding-with-agassiz-hunter-beers-amp-vanderham.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/the-thaw-early-season-shredding-with-agassiz-hunter-beers-amp-vanderham.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="44773" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/the-quadrant-ring--north-shore-billets-move-to-the-future.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15746917/p2pb15746917.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/the-quadrant-ring--north-shore-billets-move-to-the-future.html?pbref=p">North Shore Billet Announces The Quadrant Ring™</a>
            <br />
            <span class="fgrey f11">113143 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/shimanos-wild-new-shifting-chain-guide-first-look.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb5447202/p2pb5447202.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/shimanos-wild-new-shifting-chain-guide-first-look.html?pbref=p">Shimano's Wild New Shifting Chain Guide - First Look</a>
            <br />
            <span class="fgrey f11">68578 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/final-results-ews-colombia-2018.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15748177/p2pb15748177.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/final-results-ews-colombia-2018.html?pbref=p">Final Results: EWS Colombia 2018</a>
            <br />
            <span class="fgrey f11">66669 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/spotted-sam-hill-riding-clips-ews-colombia.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15741578/p2pb15741578.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/spotted-sam-hill-riding-clips-ews-colombia.html?pbref=p">Spotted: Sam Hill Riding Clips?</a>
            <br />
            <span class="fgrey f11">59839 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/coming-up-santa-cruz-bicycles-ask-us-anything.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15755391/p2pb15755391.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/coming-up-santa-cruz-bicycles-ask-us-anything.html?pbref=p">Finished: Santa Cruz Bicycles Ask Us Anything</a>
            <br />
            <span class="fgrey f11">53814 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/transition-smuggler-carbon-review.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15510614/p2pb15510614.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/transition-smuggler-carbon-review.html?pbref=p">Transition Smuggler Carbon - Review</a>
            <br />
            <span class="fgrey f11">43782 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/new-industry-standard-set-to-make-a-splash.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb14541129/p2pb14541129.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/new-industry-standard-set-to-make-a-splash.html?pbref=p">New Industry Standard Set to Make a Massive Splash</a>
            <br />
            <span class="fgrey f11">43608 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/martin-maes-out-of-ews-colombia-with-shoulder-injury.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb15746014/p2pb15746014.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/martin-maes-out-of-ews-colombia-with-shoulder-injury.html?pbref=p">Martin Maes Out of EWS Colombia With Shoulder Injury</a>
            <br />
            <span class="fgrey f11">40810 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>30 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                            <button id="wftlink" class="pb-link nl sortnavoff">Who Faved</button>
                                </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="96355" />
    <div id='pp1942997' class='ppcont' >                    <div id="cm1942997" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1942997"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 31</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/scottsecco/" >scottsecco</a>

             <abbr id="mod-badge" class="badge" title="This user is a moderator of PinkBike">Mod</abbr>
                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid1942997" title="Link to this comment" class="time">(2 days ago)</a>
            <div id="dPI_1942997" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Oh man, that ruled.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944640' class='ppcont' >                    <div id="cm1944640" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1944640"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 7</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/ILikeBike24/" >ILikeBike24</a>

                <a href="#cid1944640" title="Link to this comment" class="time">(8 hours ago)</a>
            <div id="dPI_1944640" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Awesome riding and driving and the music is fitting! Great edit!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944619' class='ppcont' >                    <div id="cm1944619" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944619"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 7</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-146" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nikifor88/" >nikifor88</a>

                <a href="#cid1944619" title="Link to this comment" class="time">(9 hours ago)</a>
            <div id="dPI_1944619" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;MUST... GO... BIKINNG...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1944628" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1944628"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/mtbikeaddict/" >mtbikeaddict</a>

                <a href="#cid1944628" title="Link to this comment" class="time">(8 hours ago)</a>
            <div id="dPI_1944628" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I want to ride my bicycle
I want to ride my bike
I want to ride my bicycle
I want to ride it where I like</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1944638" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1944638"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-146" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/nikifor88/" >nikifor88</a>

                <a href="#cid1944638" title="Link to this comment" class="time">(8 hours ago)</a>
            <div id="dPI_1944638" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/mtbikeaddict/">@mtbikeaddict</a>: i've got a bike, you can ride it if you like it, it's got a basket, a bell that rings and things to make it look good</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944661' class='ppcont' >                    <div id="cm1944661" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1944661"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-65" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/chapmanchap/" >chapmanchap</a>

                <a href="#cid1944661" title="Link to this comment" class="time">(6 hours ago)</a>
            <div id="dPI_1944661" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The Silvia Touch! Now I just wanna ride!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944799' class='ppcont' >                    <div id="cm1944799" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944799"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/sterlinglorence/" >sterlinglorence</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid1944799" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_1944799" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;nb</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944636' class='ppcont' >                    <div id="cm1944636" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1944636"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-112" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/chyu/" >chyu</a>

                <a href="#cid1944636" title="Link to this comment" class="time">(8 hours ago)</a>
            <div id="dPI_1944636" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;silviafim is back</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944867' class='ppcont' >                    <div id="cm1944867" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944867"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/slayerdegnar/" >slayerdegnar</a>

                <a href="#cid1944867" title="Link to this comment" class="time">(14 mins ago)</a>
            <div id="dPI_1944867" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;All star crew!  I'm thinking about hitting kamloops in a few weeks.  Any recommendations for some good gravity trails that will be dry enough to ride?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1944872" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1944872"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/yukonman/" >yukonman</a>

                <a href="#cid1944872" title="Link to this comment" class="time">(9 mins ago)</a>
            <div id="dPI_1944872" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;The ranch is just about dry and by then everything around town/Savona will be dry. DM me if you have questions/anything else</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944683' class='ppcont' >                    <div id="cm1944683" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944683"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/NicoBoshoff/" >NicoBoshoff</a>

                <a href="#cid1944683" title="Link to this comment" class="time">(5 hours ago)</a>
            <div id="dPI_1944683" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Am I the only one that saw the title and thought it was a Mike Tyson remake of a famous horror movie?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1944712" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1944712"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 6</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-169" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/teamcliff/" >teamcliff</a>

                <a href="#cid1944712" title="Link to this comment" class="time">(4 hours ago)</a>
            <div id="dPI_1944712" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;yes.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944841' class='ppcont' >                    <div id="cm1944841" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944841"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/mountainman24/" >mountainman24</a>

                <a href="#cid1944841" title="Link to this comment" class="time">(1 hours ago)</a>
            <div id="dPI_1944841" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;reminded me of Hunters spring segment from seasons - Diggin it !</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944671' class='ppcont' >                    <div id="cm1944671" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1944671"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Waldon83/" >Waldon83</a>

                <a href="#cid1944671" title="Link to this comment" class="time">(6 hours ago)</a>
            <div id="dPI_1944671" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Haven't seen a video of the interior done this well in a while!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944681' class='ppcont' >                    <div id="cm1944681" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944681"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-83" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Karto-Inangun/" >Karto-Inangun</a>

                <a href="#cid1944681" title="Link to this comment" class="time">(5 hours ago)</a>
            <div id="dPI_1944681" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;finally silviafilm is back</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944605' class='ppcont' >                    <div id="cm1944605" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1944605"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-69" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/PaelzerRider/" >PaelzerRider</a>

                <a href="#cid1944605" title="Link to this comment" class="time">(9 hours ago)</a>
            <div id="dPI_1944605" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Want to marry Luke Beers to get his name on my ID Card</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1944607" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1944607"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/denomerdano/" >denomerdano</a>

                <a href="#cid1944607" title="Link to this comment" class="time">(9 hours ago)</a>
            <div id="dPI_1944607" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;if you are into racers, there is also Matt Beer...</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1944650" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1944650"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 5</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/dannyboybiker/" >dannyboybiker</a>

                <a href="#cid1944650" title="Link to this comment" class="time">(7 hours ago)</a>
            <div id="dPI_1944650" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Middle name Warm,</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1944761" class="cmcont  comment2 alt2 commentreply2 goodcomm">
                        <a name="cid1944761"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/SnowshoeRider4Life/" >SnowshoeRider4Life</a>

                <a href="#cid1944761" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_1944761" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;and Nick Beer</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                                <div id="cm1944762" class="cmcont  comment2 alt1 commentreply2 goodcomm">
                        <a name="cid1944762"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a class="replyusername" href="https://www.pinkbike.com/u/SnowshoeRider4Life/" >SnowshoeRider4Life</a>

                <a href="#cid1944762" title="Link to this comment" class="time">(3 hours ago)</a>
            <div id="dPI_1944762" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;<a href="https://www.pinkbike.com/u/dannyboybiker/">@dannyboybiker</a>: winner lolol</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944652' class='ppcont' >                    <div id="cm1944652" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944652"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-65" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/kampfar/" >kampfar</a>

                <a href="#cid1944652" title="Link to this comment" class="time">(7 hours ago)</a>
            <div id="dPI_1944652" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Nature, bikes, Freeride !</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944818' class='ppcont' >                    <div id="cm1944818" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1944818"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/BryceBorlick/" >BryceBorlick</a>

                 <a id="membership-badge" class="badge" title="This user has a PinkBike membership" href="https://www.pinkbike.com/membership/">Plus</a>
            <a href="#cid1944818" title="Link to this comment" class="time">(2 hours ago)</a>
            <div id="dPI_1944818" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Looking forward to seeing dirt again, still a ways off for us</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944730' class='ppcont' >                    <div id="cm1944730" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944730"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/waty/" >waty</a>

                <a href="#cid1944730" title="Link to this comment" class="time">(4 hours ago)</a>
            <div id="dPI_1944730" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Thanks! Cheers!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944724' class='ppcont' >                    <div id="cm1944724" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1944724"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/hugodonais/" >hugodonais</a>

                <a href="#cid1944724" title="Link to this comment" class="time">(4 hours ago)</a>
            <div id="dPI_1944724" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Any idea what trails are these?</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944609' class='ppcont' >                    <div id="cm1944609" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944609"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 2</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Vudu74/" >Vudu74</a>

                <a href="#cid1944609" title="Link to this comment" class="time">(9 hours ago)</a>
            <div id="dPI_1944609" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;It's the law!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944684' class='ppcont' >                    <div id="cm1944684" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1944684"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/slayersxc17/" >slayersxc17</a>

                <a href="#cid1944684" title="Link to this comment" class="time">(5 hours ago)</a>
            <div id="dPI_1944684" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;But that wasn't a 29er V10</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944594' class='ppcont' >                    <div id="cm1944594" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944594"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nojzilla/" >nojzilla</a>

                <a href="#cid1944594" title="Link to this comment" class="time">(10 hours ago)</a>
            <div id="dPI_1944594" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;NICE!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944608' class='ppcont' >                    <div id="cm1944608" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1944608"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">+ 1</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-83" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/rezaakhmad/" >rezaakhmad</a>

                <a href="#cid1944608" title="Link to this comment" class="time">(9 hours ago)</a>
            <div id="dPI_1944608" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Rad !!! nice grading btw</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp1944686' class='ppcont' >                    <div id="cm1944686" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid1944686"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 3</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/albrow22/" >albrow22</a>

                <a href="#cid1944686" title="Link to this comment" class="time">(5 hours ago)</a>
            <div id="dPI_1944686" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;im sick of slow mo</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id="show-cesspool-button" href="javascript:;">Below threshold threads are hidden</div><div id="cesspool-comments" style="display: none;"><div id='pp1944624' class='ppcont' >                    <div id="cm1944624" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid1944624"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li>
                        <div class="pcp">- 4</div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-83" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/indotrails/" >indotrails</a>

                <a href="#cid1944624" title="Link to this comment" class="time">(8 hours ago)</a>
            <div id="dPI_1944624" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Better without music, I reckon.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        </div>    <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fthe-thaw-early-season-shredding-with-agassiz-hunter-beers-amp-vanderham.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/today/">Pinkbike Daily</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2018. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.034510</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/the-thaw-early-season-shredding-with-agassiz-hunter-beers-amp-vanderham.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03269dd61de7c1/sprt/j/videojs/video.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03265a486b60ae/sprt/j/videojs/videojs-resolution-switcher.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d0886e4003/sprt/j/videojs/videojs.ads.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326fdd1361c54/sprt/j/videojs/videojs.ima.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03264039406d75/sprt/j/videoplayer.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/032623e7d18ea3/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8074146" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8074146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </body>
</html>
