<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Must Watch: Old School &amp; Modern Freeriding With Joonas Vinnari - Pinkbike</title>
        <meta property="og:title" content="Must Watch: Old School &amp; Modern Freeriding With Joonas Vinnari - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Joonas Vinnari is Kona's head filmmaker, and the story of how he got to where he is today follows the evolution of the freeride movement." />
        <meta property="og:description" content="Joonas Vinnari is Kona's head filmmaker, and the story of how he got to where he is today follows the evolution of the freeride movement." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/video-finnish-freeride-joonas-vinnari-kona.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/video-finnish-freeride-joonas-vinnari-kona.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2022-12-20T09:57:34-08:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@pinkbike"/>
<meta name="twitter:title" content="Must Watch: Old School &amp; Modern Freeriding With Joonas Vinnari"/>
<meta name="twitter:description" content="Joonas Vinnari is Kona's head filmmaker, and the story of how he got to where he is today follows the evolution of the freeride movement."/>
<meta name="twitter:image" content="https://ep1.pinkbike.org/p4pb23917980/p4pb23917980.jpg"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb23917980/p4pb23917980.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb23917980/p4pb23917980.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/379fc7c004/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/462c319959/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script  src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script  src="https://es.pinkbike.org/03263d20a29691/sprt/j/pblib.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        <!-- GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-H0K9LVCME9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  gtag('config', 'G-H0K9LVCME9', {'debug_mode':true}); // Pinkbike GA4
  gtag('config', 'UA-2380007-1', { // Pinkbike UA
    'cookie_domain': '.pinkbike.com',
    'custom_map': {'dimension1': 'no'}
  });
  gtag('config', 'UA-116127418-7', { // Outside UA
    'custom_map': {'dimension1': 'no'}
  });
</script>
<script type="text/javascript" charset="UTF-8">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("MetaRouter snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.metarouter.io/outside/v2/tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1.js.gz";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
    analytics.load("tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1");

    analytics.page({
        domain: 'Pinkbike',
        module: 'news'
    });

        }}();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <style>
#outside-header {
    height:56px;
    background-color:#fff;
}

#outside-header-links {
    display: flex;
    list-style: none;
    height: 26px;
    margin: 0 0 0 20px;
    padding: 0;
    line-height: 29px;
    text-transform: uppercase;
}

#outside-header-links li {
    margin-right: 20px;
}

#outside-header-links a:link, #outside-header-links a:visited {
    color: #000;
    font-size: 12px;
    font-weight: bold;

}

#outside-header-links a:hover {
    text-decoration: underline;
}

#outside-header-items {
    display: flex;
    align-items: center;
    height: 56px;
    margin: 0 0 0 36px;
}
</style>
<div id="outside-header">
    <div id="outside-header-items">
        <a href="https://www.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader"><svg fill="none" height="22" width="86" xmlns="http://www.w3.org/2000/svg"><path d="M9.909 21.363c5.675 0 9.453-4.17 9.889-9.777h.96v6.136c0 2.45 1.68 3.399 3.885 3.399 1.768 0 3.274-1.104 3.995-2.406v2.23h5.26v-2.848h-1.616v-6.511h2.575v5.032c0 3.002 1.18 4.503 3.908 4.503 1.571 0 2.423-.773 3.034-1.656v1.48h2.444v-1.61c1.267 1.367 2.51 1.787 4.365 1.787 1.704 0 3.101-.596 3.84-1.7v1.523h7.97v-1.832c.829 1.257 2.291 1.986 4.19 1.986 1.702 0 2.795-.729 3.646-2.053v1.9h5.718v-1.878c1.136 1.522 2.817 2.14 5.064 2.14 3.1 0 5.98-1.28 6.417-4.811h-3.601c-.285 1.524-.982 2.252-2.576 2.252-1.332 0-2.27-.818-2.337-3.157h8.405v-.508c0-3.972-2.337-6.464-6.068-6.464-3.47 0-6.286 2.427-6.286 6.333 0 1.213.175 2.34.59 3.222h-1.66V4.568h-5.828V7.48h2.162v2.98a3.798 3.798 0 00-1.383-1.288 3.748 3.748 0 00-1.827-.455c-3.58 0-5.5 2.56-5.5 6.046-.014 1.133.163 2.26.523 3.334h-1.941v-9.38h-8.514v1.522c-.677-.97-1.657-1.634-3.36-1.634-2.052 0-3.363.641-3.994 1.501V8.674h-3.669V5.452h-2.901c0 2.185-.57 3.222-3.427 3.222H26.63v2.979h1.985v3.818c0 1.523-.763 2.692-2.4 2.692-1.398 0-1.768-.95-1.768-2.207V8.674h-4.824C18.749 3.906 15.366 0 9.909 0 3.623 0 0 4.658 0 10.792c0 5.958 3.95 10.571 9.909 10.571zm37.958-2.582c-1.723 0-2.51-.795-3.319-2.12h-4.125c.065 1.348.044 2.099-.852 2.099s-.981-.905-.981-1.635v-5.54h3.318a5.575 5.575 0 00-.021.597c0 5.583 7.573 3.333 7.573 5.628 0 .794-.917.971-1.593.971zm4.976-.706c.045-.307.067-.617.065-.927 0-5.319-7.662-3.156-7.662-5.34 0-.73.941-.86 1.79-.86 1.201 0 1.899.373 2.445 1.521h3.144v-.883h2.162v6.489h-1.944zm-42.387.088c-2.97.021-4.781-4.767-4.781-8.983 0-2.427.916-6.112 3.645-6.112 3.624 0 4.825 5.915 4.825 8.783 0 2.715-.873 6.312-3.69 6.312zm55.484.11c-1.987 0-2.425-2.008-2.425-3.641 0-1.59.612-3.332 2.49-3.332 1.483 0 2.249 1.434 2.249 2.869v1.214c0 1.412-.72 2.89-2.315 2.89zm11.066-4.744c.261-1.788 1.178-2.472 2.293-2.472 1.505 0 2.052.905 2.16 2.472h-4.453zm-22.33-5.762h3.45v-3.2h-3.45v3.2z" fill="#000"></path></svg>
        </a>
        <ul id="outside-header-links">
            <li><a href="https://watch.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Watch</a></li>
            <li><a href="https://learn.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Learn</a></li>
            <li><a href="https://www.velonews.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">VeloNews</a></li>
            <li><a href="https://cyclingtips.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">CyclingTips</a></li>
            <li><a href="https://www.gaiagps.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Gaia GPS</a></li>
            <li><a href="https://www.trailforks.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Trailforks</a></li>
            <li><a href="https://www.pinkbike.com/membership/">Outside+</a></li>
        </ul>
    </div>
</div>
        <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb20271057/p0pb20271057.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.trailforks.com/apps/map/?utm_source=pinkbike.com&utm_medium=takeover&utm_campaign=MARCH2021"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5650543582&iu=/1001711/clicktracking_1x1"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" " href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a class="navunder" href="https://shop.pinkbike.com/">PBShop</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Must Watch: Old School &amp; Modern Freeriding With Joonas Vinnari</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Dec 20, 2022 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/konaworld/"><span class="f12">Kona Bikes</span></a>&nbsp;&nbsp;
                <button data-userid="282740" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                        <div class="pb-social-network-button facebook-button " >
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-finnish-freeride-joonas-vinnari-kona.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" class="share-button share-button-facebook" rel="nofollow" title="Share on Facebook" onclick="ga('send', 'event', 'social', 'facebook', 'share');">Share</a>
    </div>                        <div class="pb-social-network-button twitter-button " >
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-finnish-freeride-joonas-vinnari-kona.html&via=pinkbike" class="twitter-share-button share-button share-button-twitter"  data-url="https://www.pinkbike.com/news/video-finnish-freeride-joonas-vinnari-kona.html" data-via="pinkbike" onclick="ga('send', 'event', 'social', 'twitter', 'tweet');">Tweet</a>
    </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="70895" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                    
                 <a href="#commenttop" class="fgrey" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "Pinkbike", "name": "article_comments", "type": "anchor", "comments": "11"}}'>11 Comments</a>             </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/ggwD25bplLs" ></iframe></div></div></div></div><br />If we put all of our collective brains together at Kona to figure out who most embodies what we love about bikes, we’d be hard-pressed to find someone that fits the bill better than <a href="https://www.instagram.com/jvinnari/">Joonas Vinnari</a>. Joonas picked up his first Kona 20 years ago with ambitions to have a career in freeriding. The scene was small in his country of Finland, but his dedication to going big was not. He pulled inspiration from the old New World Disorder films and embodied the freeride lifestyle he saw in the movies. After all, what’s not to like about drinking beer and freeriding all day long?<br /><br />He had the talent and the drive to make serious moves, but along the way found a new passion: filmmaking. Our European marketing team began giving him product support and hiring him to shoot projects for Kona. The films Joonas made were more than just shredits. They were heavy on creativity and relied on proper storytelling. He was ahead of his time.<br /><br />Fifteen years later and Joonas is still making films for Kona. In fact, he’s our head filmmaker, editor, and director of some of the best movies we’ve ever made. Having the skills to be a professional rider in front of the camera gave him a leg up on how to excel behind it, too. He’s our lone ambassador from Finland, has an unparalleled sense of humor, loves a good nekkid sauna, and can still ride like he’s 18 with nothing to lose. <br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23897589/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.9%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Joonas Vinnari is the best" src="https://ep1.pinkbike.org/p5pb23897589/p5pb23897589.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23897590/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.9%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Joonas Vinnari is the best" src="https://ep1.pinkbike.org/p5pb23897590/p5pb23897590.jpg" /></div></div></a></div></div></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23897591/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Joonas Vinnari is the best" src="https://ep1.pinkbike.org/p5pb23897591/p5pb23897591.jpg" /></div></div></a></div><br /><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-medium">I came to bikes with a snowboard and skateboard background. Most of the bike companies back then were really race-oriented but Kona had that freedom feeling similar to board sports. That carries all the way to these days. I’ve ridden Konas for over 20 years and worked for the company for 15 years. If you like something, why change it? It’s my&nbsp;family.</span><span class="quotes-author-medium"><span class="quotes-author-dash">&mdash;</span> Joonas&nbsp;Vinnari</span></td></tr></table></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23897592/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.6%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Joonas Vinnari is the best" src="https://ep1.pinkbike.org/p5pb23897592/p5pb23897592.jpg" /></div></div></a><div style="width: 100%;" class="news-photo-caption">"My 2022 “Stinky Six” is based on a Process 134 design with a 150mm fork and coil rear shock. I’ve been on a 134 since it came out and a bit longer fork and coil shock made it perfect for what I like to ride. Snappy, playful, and fun but also takes me to places."</div></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23897594/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 52.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Joonas Vinnari is the best" src="https://ep1.pinkbike.org/p5pb23897594/p5pb23897594.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23897593/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 52.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Joonas Vinnari is the best" src="https://ep1.pinkbike.org/p5pb23897593/p5pb23897593.jpg" /></div></div></a></div></div></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23897595/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Joonas Vinnari is the best" src="https://ep1.pinkbike.org/p5pb23897595/p5pb23897595.jpg" /></div></div></a></div><br /><br /><div class="media-text-width"><div class='quotes quotes-icon-left'><table cellspacing='16px' style="width: 100%;"><tr><td class='quotes-icon' valign='top' style='width:60px;'><img src="https://es.pinkbike.org/246/sprt/i/bigquotes-left.png" width="61" height="54" alt="bigquotes" /></td><td><span class="quotes-large">Freeride mountain biking was started by pioneers around the globe. All the big films were made in the Pacific Northwest but riders around the world were doing their own thing. All that together created the sport that we know&nbsp;today.</span><span class="quotes-author-large"><span class="quotes-author-dash">&mdash;</span> Joonas&nbsp;Vinnari</span></td></tr></table></div></div><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23897596/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 150%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Joonas Vinnari is the best" src="https://ep1.pinkbike.org/p5pb23897596/p5pb23897596.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23897597/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 150%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Joonas Vinnari is the best" src="https://ep1.pinkbike.org/p5pb23897597/p5pb23897597.jpg" /></div></div></a></div></div></div></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23897740/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb23897740/p5pb23897740.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/23898079/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 77.4%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="" src="https://ep1.pinkbike.org/p5pb23898079/p5pb23898079.jpg" /></div></div></a></div>            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/videos/" class="pb-tag news">Videos</a> <a href="https://www.pinkbike.com/news/tags/riding-videos/" class="pb-tag series">Riding Videos</a> <a href="https://www.pinkbike.com/news/tags/must-watch/" class="pb-tag series">Must Watch</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                    <div class="pb-social-network-button facebook-button " >
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-finnish-freeride-joonas-vinnari-kona.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" class="share-button share-button-facebook" rel="nofollow" title="Share on Facebook" onclick="ga('send', 'event', 'social', 'facebook', 'share');">Share</a>
    </div>                    <div class="pb-social-network-button twitter-button " >
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-finnish-freeride-joonas-vinnari-kona.html&via=pinkbike" class="twitter-share-button share-button share-button-twitter"  data-url="https://www.pinkbike.com/news/video-finnish-freeride-joonas-vinnari-kona.html" data-via="pinkbike" onclick="ga('send', 'event', 'social', 'twitter', 'tweet');">Tweet</a>
    </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="70895" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/10-things-i-loved-in-2022-mike-levy.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb22951905/p2pb22951905.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/10-things-i-loved-in-2022-mike-levy.html?pbref=p">10 Things I loved in 2022: Mike Levy</a>
            <br />
            <span class="fgrey f11">55488 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/10-things-i-loved-in-2022-mike-kazimer.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23866040/p2pb23866040.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/10-things-i-loved-in-2022-mike-kazimer.html?pbref=p">10 Things I Loved In 2022: Mike Kazimer</a>
            <br />
            <span class="fgrey f11">53367 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/10-things-i-loved-in-2022-henry-quinney.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23326232/p2pb23326232.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/10-things-i-loved-in-2022-henry-quinney.html?pbref=p">10 Things I Loved in 2022: Henry Quinney</a>
            <br />
            <span class="fgrey f11">50222 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/10-things-i-loved-in-2022-seb-stott.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23399324/p2pb23399324.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/10-things-i-loved-in-2022-seb-stott.html?pbref=p">10 Things I Loved In 2022: Seb Stott</a>
            <br />
            <span class="fgrey f11">40864 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/jack-moir-parts-ways-with-the-canyon-cllctv-for-2023.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21422339/p2pb21422339.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/jack-moir-parts-ways-with-the-canyon-cllctv-for-2023.html?pbref=p">[Updated] Jack Moir is Leaving the Canyon CLLCTV</a>
            <br />
            <span class="fgrey f11">38193 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/the-ucis-major-rule-changes-for-the-2023-dh-world-cup.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23280627/p2pb23280627.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/the-ucis-major-rule-changes-for-the-2023-dh-world-cup.html?pbref=p">The UCI's Major Rule Changes for the 2023 DH World Cup</a>
            <br />
            <span class="fgrey f11">36163 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/10-things-i-loved-in-2022-matt-beer.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23888116/p2pb23888116.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/10-things-i-loved-in-2022-matt-beer.html?pbref=p">10 Things I Loved In 2022: Matt Beer</a>
            <br />
            <span class="fgrey f11">34169 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/field-test-5-trail-bikes-vs-the-efficiency-test.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb23872498/p2pb23872498.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/field-test-5-trail-bikes-vs-the-efficiency-test.html?pbref=p">Field Test: 5 Trail Bikes Face the Efficiency Test</a>
            <br />
            <span class="fgrey f11">29088 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>11 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                            <button id="wftlink" class="pb-link nl sortnavoff">Who Faved</button>
                                </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="124624" />
    <div id='pp3451991' class='ppcont' >                    <div id="cm3451991" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3451991"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">12</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/sspiff/" >sspiff</a>

            <a href="#cid3451991" title="Link to this comment" class="time">(35 mins ago)</a>
            <div id="dPI_3451991" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I knew what I wanted to do with my life: drink beer and freeride. <br /><br />Inspiring words.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3452010' class='ppcont' >                    <div id="cm3452010" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3452010"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/lacykemp/" >lacykemp</a>

            <a href="#cid3452010" title="Link to this comment" class="time">(29 mins ago)</a>
            <div id="dPI_3452010" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;This is just beyond rad. Joonas is a god damn legend.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3452014' class='ppcont' >                    <div id="cm3452014" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3452014"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">5</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/sspiff/" >sspiff</a>

            <a href="#cid3452014" title="Link to this comment" class="time">(28 mins ago)</a>
            <div id="dPI_3452014" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Those tree cutties *chef's kiss*</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3452054' class='ppcont' >                    <div id="cm3452054" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid3452054"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Dustfarter/" >Dustfarter</a>

            <a href="#cid3452054" title="Link to this comment" class="time">(5 mins ago)</a>
            <div id="dPI_3452054" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Kids. You attended history class today <img src="https://es.pinkbike.org/246/sprt/i/icon_smile.gif" alt="Smile" class="emoticon" /> </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3452055' class='ppcont' >                    <div id="cm3452055" class="cmcont newcomment2 comment2 alt2  goodcomm">
                        <a name="cid3452055"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-86" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Mugen/" >Mugen</a>

            <a href="#cid3452055" title="Link to this comment" class="time">(4 mins ago)</a>
            <div id="dPI_3452055" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;A lot of McDonalds and other fast food places about to be freeridden after this edit</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3452011' class='ppcont' >                    <div id="cm3452011" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3452011"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">3</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-0" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/DuelingBanjos/" >DuelingBanjos</a>

            <a href="#cid3452011" title="Link to this comment" class="time">(29 mins ago)</a>
            <div id="dPI_3452011" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Great vid</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3452040' class='ppcont' >                    <div id="cm3452040" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3452040"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Trowel1/" >Trowel1</a>

            <a href="#cid3452040" title="Link to this comment" class="time">(12 mins ago)</a>
            <div id="dPI_3452040" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Hope the beer still flows... </div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3452019' class='ppcont' >                    <div id="cm3452019" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3452019"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-147" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nozes/" >nozes</a>

            <a href="#cid3452019" title="Link to this comment" class="time">(23 mins ago)</a>
            <div id="dPI_3452019" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;FINNISH HIM!!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3452022' class='ppcont' >                    <div id="cm3452022" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3452022"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/anthotalev/" >anthotalev</a>

            <a href="#cid3452022" title="Link to this comment" class="time">(21 mins ago)</a>
            <div id="dPI_3452022" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Sick edit!</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3452039' class='ppcont' >                    <div id="cm3452039" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3452039"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/MongooseATB85/" >MongooseATB85</a>

            <a href="#cid3452039" title="Link to this comment" class="time">(12 mins ago)</a>
            <div id="dPI_3452039" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Joonas! so rad</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3452059' class='ppcont' >                    <div id="cm3452059" class="cmcont newcomment2 comment2 alt2  goodcomm">
                        <a name="cid3452059"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/reecewallace/" >reecewallace</a>

            <a href="#cid3452059" title="Link to this comment" class="time">(2 mins ago)</a>
            <div id="dPI_3452059" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;This is awesome.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br /><label for="emptytext">Post a Comment</label><br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-finnish-freeride-joonas-vinnari-kona.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>

<script>
    pb.analytics('Post Viewed', {
        domain: 'Pinkbike',
        type: 'post',
        title: "Must Watch: Old School & Modern Freeriding With Joonas Vinnari",
        authors: ["konaworld"],
                publish_date: "December 20, 2022",
                post_uuid: 70895,
                tags: ["videos","riding-videos","must-watch"],
            });
</script>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2022. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.035725</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/video-finnish-freeride-joonas-vinnari-kona.html?trk=rss" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": { "domain": "Pinkbike", "name": "desktop-mobile-switch", "type": "link"}}'>Mobile Version of Website</a><br />
</div>
</div>

        
                <script  src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script  src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script  src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script  src="https://es.pinkbike.org/0326ae86962d13/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(".nl","click",function fn1(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn2(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
