<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Video: Martin Maes &amp; Noga Korem Shred their Enduro Bikes in Les Orres - Pinkbike</title>
        <meta property="og:title" content="Video: Martin Maes &amp; Noga Korem Shred their Enduro Bikes in Les Orres - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="Martin Maes and Noga Korem unleash the new GT Force in the mountains of France." />
        <meta property="og:description" content="Martin Maes and Noga Korem unleash the new GT Force in the mountains of France." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/video-martin-maes-and-noga-korem-shred-their-enduro-bikes.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/video-martin-maes-and-noga-korem-shred-their-enduro-bikes.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2021-10-28T07:05:20-07:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb21555101/p4pb21555101.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb21555101/p4pb21555101.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b32504aba6/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a22d206bc4/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326779e00d23d/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});


// loggedin dimension
ga('set', 'dimension1', 'no');

ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<script type="text/javascript" charset="UTF-8">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("MetaRouter snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.metarouter.io/outside/v1/tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1.js.gz";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
    analytics.load("tz3pmqe4KfRzvb9tEyDEFCerarTZMrP1");

analytics.page({
  domain: 'Pinkbike'
});

  }}();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <style>

#outside-header {
    height:56px;
    background-color:#fff;
}


#outside-header-links {
    display: flex;
    list-style: none;
    height: 26px;
    margin: 0 0 0 20px;
    padding: 0;
    line-height: 29px;
    text-transform: uppercase;
}

#outside-header-links li {
    margin-right: 20px;
}
    
#outside-header-links a:link, #outside-header-links a:visited {
    color: #000;
    font-size: 12px;
    font-weight: bold;

}

#outside-header-links a:hover {
  text-decoration: underline;
}


#outside-header-items {
    display: flex;
    align-items: center;
    height: 56px;
    margin: 0 0 0 36px;
}

</style>


<div id="outside-header">
<div id="outside-header-items">
<a href="https://www.outsideonline.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader"><svg fill="none" height="22" width="86" xmlns="http://www.w3.org/2000/svg"><path d="M9.909 21.363c5.675 0 9.453-4.17 9.889-9.777h.96v6.136c0 2.45 1.68 3.399 3.885 3.399 1.768 0 3.274-1.104 3.995-2.406v2.23h5.26v-2.848h-1.616v-6.511h2.575v5.032c0 3.002 1.18 4.503 3.908 4.503 1.571 0 2.423-.773 3.034-1.656v1.48h2.444v-1.61c1.267 1.367 2.51 1.787 4.365 1.787 1.704 0 3.101-.596 3.84-1.7v1.523h7.97v-1.832c.829 1.257 2.291 1.986 4.19 1.986 1.702 0 2.795-.729 3.646-2.053v1.9h5.718v-1.878c1.136 1.522 2.817 2.14 5.064 2.14 3.1 0 5.98-1.28 6.417-4.811h-3.601c-.285 1.524-.982 2.252-2.576 2.252-1.332 0-2.27-.818-2.337-3.157h8.405v-.508c0-3.972-2.337-6.464-6.068-6.464-3.47 0-6.286 2.427-6.286 6.333 0 1.213.175 2.34.59 3.222h-1.66V4.568h-5.828V7.48h2.162v2.98a3.798 3.798 0 00-1.383-1.288 3.748 3.748 0 00-1.827-.455c-3.58 0-5.5 2.56-5.5 6.046-.014 1.133.163 2.26.523 3.334h-1.941v-9.38h-8.514v1.522c-.677-.97-1.657-1.634-3.36-1.634-2.052 0-3.363.641-3.994 1.501V8.674h-3.669V5.452h-2.901c0 2.185-.57 3.222-3.427 3.222H26.63v2.979h1.985v3.818c0 1.523-.763 2.692-2.4 2.692-1.398 0-1.768-.95-1.768-2.207V8.674h-4.824C18.749 3.906 15.366 0 9.909 0 3.623 0 0 4.658 0 10.792c0 5.958 3.95 10.571 9.909 10.571zm37.958-2.582c-1.723 0-2.51-.795-3.319-2.12h-4.125c.065 1.348.044 2.099-.852 2.099s-.981-.905-.981-1.635v-5.54h3.318a5.575 5.575 0 00-.021.597c0 5.583 7.573 3.333 7.573 5.628 0 .794-.917.971-1.593.971zm4.976-.706c.045-.307.067-.617.065-.927 0-5.319-7.662-3.156-7.662-5.34 0-.73.941-.86 1.79-.86 1.201 0 1.899.373 2.445 1.521h3.144v-.883h2.162v6.489h-1.944zm-42.387.088c-2.97.021-4.781-4.767-4.781-8.983 0-2.427.916-6.112 3.645-6.112 3.624 0 4.825 5.915 4.825 8.783 0 2.715-.873 6.312-3.69 6.312zm55.484.11c-1.987 0-2.425-2.008-2.425-3.641 0-1.59.612-3.332 2.49-3.332 1.483 0 2.249 1.434 2.249 2.869v1.214c0 1.412-.72 2.89-2.315 2.89zm11.066-4.744c.261-1.788 1.178-2.472 2.293-2.472 1.505 0 2.052.905 2.16 2.472h-4.453zm-22.33-5.762h3.45v-3.2h-3.45v3.2z" fill="#000"></path></svg>
</a>
<ul id="outside-header-links">
<li><a href="http://www.outsidetv.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">TV</a></li>
<li><a href="https://www.betamtb.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Beta</a></li>
<li><a href="https://www.velonews.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">VeloNews</a></li>
<li><a href="https://pelotonmagazine.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Peloton</a></li>
<li><a href="https://cyclingtips.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">CyclingTips</a></li>
<li><a href="https://www.gaiagps.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Gaia GPS</a></li>
<li><a href="https://www.trailforks.com/?utm_source=pinkbike&utm_medium=web&utm_campaign=outsideheader">Trailforks</a></li>
<li><a href="https://www.pinkbike.com/membership/">Outside+</a></li>
</ul>
</div>
</div>

        <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>


                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb21551415/p0pb21551415.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.canyon.com/country/lang/mountain-bikes/trail-bikes/spectral/?utm_medium=special-interest-online&utm_source=pinkbike&utm_campaign=c0890-bike_launch-spectral"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5625546602&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" " href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a class="navunder" href="https://shop.pinkbike.com/">PBShop</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
        

        

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Video: Martin Maes &amp; Noga Korem Shred their Enduro Bikes in Les Orres</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Oct 28, 2021 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/GTBicycles/"><span class="f12">GT Bicycles</span></a>&nbsp;&nbsp;
                <button data-userid="797092" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-martin-maes-and-noga-korem-shred-their-enduro-bikes.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/video-martin-maes-and-noga-korem-shred-their-enduro-bikes.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="65150" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/KgJJ9el22oc" ></iframe></div></div></div></div><br /><br />Open space, fresh air, winding ribbons of dirt snaking through the woods; there’s nothing quite like a day out on the mountain bike. Whether it’s riding the local spot for the millionth time or exploring new terrain, our bikes bring us a feeling of freedom, accomplishment, and most importantly, fun. Martin Maes and Noga Korem are two of the top enduro racers in the sport, but at the end of the day, they’re just two people who love to ride and have a good time on their bikes. That was exactly the goal when they set out to film in the mountains of France; unleash the good times on the Force Carbon!<br /><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555099/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555099/p5pb21555099.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555101/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555101/p5pb21555101.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555110/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555110/p5pb21555110.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555100/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555100/p5pb21555100.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555104/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555104/p5pb21555104.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555111/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555111/p5pb21555111.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555119/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555119/p5pb21555119.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555126/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555126/p5pb21555126.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555131/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555131/p5pb21555131.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555135/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555135/p5pb21555135.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555137/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555137/p5pb21555137.jpg" /></div></div></a></div><br /><div class="media-media-width"><a class="" href="https://www.pinkbike.com/photo/21555105/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Matt Wragg photo" src="https://ep1.pinkbike.org/p5pb21555105/p5pb21555105.jpg" /></div></div></a></div><br /><div style="text-align: center;">Film/Edit: Jules Bellot<br />Images by Matt Wragg<br /></div><br /><hr style="border-style: solid; border-width: 1px 0 0; " width="100%" /><br /><a href="https://fal.cn/3hlv0">Check out the bikes</a><br /><br />View the full <a href="https://youtube.com/playlist?list=PLX-UC0CLnT6FoWJUOfShpYDLkQ97OT8cu">Force Carbon, Unleashed series </a>featuring Noga Korem, Martin Maes, Eliott Lapotre, Wyn Masters, Jess Blewitt, Chris Akrigg, Brage Vestavik, Ethan Donohoe and Trevor Burke <a href="https://youtube.com/playlist?list=PLX-UC0CLnT6FoWJUOfShpYDLkQ97OT8cu">here</a>.            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/videos/" class="pb-tag news">Videos</a> <a href="https://www.pinkbike.com/news/tags/riding-videos/" class="pb-tag series">Riding Videos</a> <a href="https://www.pinkbike.com/news/tags/gt/" class="pb-tag brand">GT</a> <a href="https://www.pinkbike.com/news/tags/martin-maes/" class="pb-tag people">Martin Maes</a> <a href="https://www.pinkbike.com/news/tags/noga-korem/" class="pb-tag people">Noga Korem</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-martin-maes-and-noga-korem-shred-their-enduro-bikes.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/video-martin-maes-and-noga-korem-shred-their-enduro-bikes.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="65150" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-danny-macaskill-rides-across-a-wind-turbine-and-more-for-the-climate-games.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21531921/p2pb21531921.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-danny-macaskill-rides-across-a-wind-turbine-and-more-for-the-climate-games.html?pbref=p">Video: Danny MacAskill Rides Across a Wind Turbine &amp; More for the 'Climate Games'</a>
            <br />
            <span class="fgrey f11">54871 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-spectator-and-rider-collide-in-canary-islands-race.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21538058/p2pb21538058.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-spectator-and-rider-collide-in-canary-islands-race.html?pbref=p">Video: Spectator &amp; Rider Collide in Canary Islands Race</a>
            <br />
            <span class="fgrey f11">53773 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/5-reasons-bike-prices-are-set-to-continue-rising-in-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21539605/p2pb21539605.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/5-reasons-bike-prices-are-set-to-continue-rising-in-2022.html?pbref=p">5 Reasons Bike Prices Will Probably Keep Rising in 2022</a>
            <br />
            <span class="fgrey f11">46693 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-look-mondraker-foxy-carbon-raze-2022.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21541438/p2pb21541438.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-look-mondraker-foxy-carbon-raze-2022.html?pbref=p">First Look: Mondraker's New Enduro and Trail Bikes</a>
            <br />
            <span class="fgrey f11">46670 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-look-canyons-revised-spectral-family-has-a-wheel-size-for-every-style.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21543627/p2pb21543627.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-look-canyons-revised-spectral-family-has-a-wheel-size-for-every-style.html?pbref=p">First Look: Canyon's Revised Spectral Family Has a Wheel Size For Every Style</a>
            <br />
            <span class="fgrey f11">38526 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-rockshox-domain-rc-fork.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21205485/p2pb21205485.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-rockshox-domain-rc-fork.html?pbref=p">Review: RockShox Domain RC Fork - Affordable Performance</a>
            <br />
            <span class="fgrey f11">36837 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/video-steve-peat-races-2006-vs-2021-v10-race-bike-down-le-pleney.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21546944/p2pb21546944.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/video-steve-peat-races-2006-vs-2021-v10-race-bike-down-le-pleney.html?pbref=p">Video: Steve Peat Races 2006 vs 2021 V10 Race Bike Down Le Pleney</a>
            <br />
            <span class="fgrey f11">35776 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/suspect-in-custody-in-jamis-employee-homicide-investigation.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb21552244/p2pb21552244.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/suspect-in-custody-in-jamis-employee-homicide-investigation.html?pbref=p">Suspect in Custody &amp; Investigation Underway After Employee Found Dead at Jamis Bikes Headquarters</a>
            <br />
            <span class="fgrey f11">35429 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>2 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="118493" />
    <div id='pp3112811' class='ppcont' >                    <div id="cm3112811" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid3112811"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">2</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/bandit350/" >bandit350</a>

            <a href="#cid3112811" title="Link to this comment" class="time">(30 mins ago)</a>
            <div id="dPI_3112811" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Those ridge line shots were absolutely stunning,</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp3112815' class='ppcont' >                    <div id="cm3112815" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid3112815"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/sprt/f/0.gif" class="flag flag-194" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/YETI-Koko/" >YETI-Koko</a>

            <a href="#cid3112815" title="Link to this comment" class="time">(27 mins ago)</a>
            <div id="dPI_3112815" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;That dirt looks amazing.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-martin-maes-and-noga-korem-shred-their-enduro-bikes.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2021. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv56 0.007593</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/video-martin-maes-and-noga-korem-shred-their-enduro-bikes.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
