<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="utf-8" />

        <title>Video: Melon Announces Alleycat Riding Shades - Pinkbike</title>
        <meta property="og:title" content="Video: Melon Announces Alleycat Riding Shades - Pinkbike" />

        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="keywords" content="pinkbike,pink bike, mountain bike, freeride, mtb video, video, upload video, downhill, north shore, bicycling news, biking video, picture, photo, trial, trails, road bike, racing, bike trail, shimano, rockshox, bmx, cross country, urban assault, crash, cycling" />
        <meta name="description" content="A new player in the riding sunglasses space." />
        <meta property="og:description" content="A new player in the riding sunglasses space." />
        <meta name="robots" content="index, follow" />
        <meta name="google-site-verification" content="JYY1FFDZx-MmOCpoLWzz2pxqyp8lGi0qi0hwHlnBOoE" />
        <meta name="format-detection" content="telephone=no" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

        <link rel="shortcut icon" href="https://es.pinkbike.org/246/sprt/i/favicon.ico" />

        <link rel="alternate" type="application/rss+xml" title="Pinkbike - Biking News" href="https://www.pinkbike.com/pinkbike_xml_feed.php" />

                    <link rel="canonical" href="https://www.pinkbike.com/news/video-melon-announces-alleycat-riding-shades.html" />
            <meta property="og:url" content="https://www.pinkbike.com/news/video-melon-announces-alleycat-riding-shades.html"/>
        
        <meta property="og:site_name" content="Pinkbike"/>
<meta property="article:published_time" content="2020-02-15T00:01:00-08:00"/>


                    <meta property="og:type" content="article"/>
        
                    <link rel="image_src" href="https://ep1.pinkbike.org/p4pb18270626/p4pb18270626.jpg" />
            <meta property="og:image" content="https://ep1.pinkbike.org/p4pb18270626/p4pb18270626.jpg"/>
        <meta property="fb:app_id" content="137446309620650" />
        <link rel="stylesheet" href="https://es.pinkbike.org/b4737872d8/sprt/c/top.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/f452f5bff5/sprt/c/prettyPhoto.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6e8cb5a783/sprt/c/news.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/fb3b409b19/sprt/c/comment.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b1acf0d132/sprt/c/product.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/c10d6bf299/sprt/c/components.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/b3d3dbce15/sprt/c/audioimage.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/371c2457bc/sprt/c/videojs/video-js.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/cd595fe206/sprt/c/videojs/videojs-resolution-switcher.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/6a2e752a75/sprt/c/videojs/videojs-pb.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a51d78ec33/sprt/c/videojs/videojs.ads.css"/>
        <link rel="stylesheet" href="https://es.pinkbike.org/a0067ddea8/sprt/c/videojs/videojs.ima.css"/>
        <script src="https://es.pinkbike.org/032616ad06c5ac/sprt/j/jquery.min.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/03261bbc3dd10e/sprt/j/jquery.prettyPhoto4.js"  crossorigin></script>
                <script type="text/javascript">
        var _trackJs = { 
            customer: 'd979e0ee0b27484c936d70bfdc85dd4e'
        };
        var pbwww="https://www.pinkbike.com/";
        var pbxv="https://ev1.pinkbike.org/";
        var pbdomain="pinkbike.com";
        var pbcs="https://es.pinkbike.org/246/sprt/i/";
        var pbjs="https://es.pinkbike.org/326/sprt/j/";
        var pbcookiedomain=".pinkbike.com";
        var pbuid='0';
        </script>
                <script src="https://es.pinkbike.org/0326ee676b7d61/sprt/j/pblib.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/032604a0f2bc55/sprt/j/audio-player.js"  crossorigin></script>
        
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', {
  trackingId: 'UA-2380007-1',
  cookieDomain: '.pinkbike.com'
});
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
//googletag.cmd.push(function() { googletag.pubads().collapseEmptyDivs(); });
</script>



        <script type="text/javascript">

googletag.cmd.push(function() {


googletag.defineSlot('/1001711/news_viewwide_1024x150', [1024, 150], 'div-gpt-ad-news_viewwide_1024x150-0').addService(googletag.pubads());


});
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script>
    </head>
    <body>
                <div id="login-container">
    <ul id="login" class="f12 bold">
        <li id="home-link">
            <a href="https://www.pinkbike.com/"><span>Pinkbike.com</span></a>
        </li>

        
                    <li><a href="https://www.pinkbike.com/user/login/"><span>Log in</span></a></li>
            <li> <a href="https://www.pinkbike.com/user/signup/"><span>Register New User</span></a></li>
            </ul>
</div>
<div id="header" style="background: url('https://ep1.pinkbike.org/p0pb18278698/p0pb18278698.jpg') center top no-repeat #000;"><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://www.trailforks.com/apps/map/"></a><a rel="nofollow" style="position: absolute; left: 0px; top: 0px; width: 100%; height: 95px;" href="https://pubads.g.doubleclick.net/gampad/clk?id=5297727548&iu=/1001711/clicktracking_1x1_Global"></a><div id="header-main"></div></div>        <div id="nav-container">
    <ul id="nav">
                    <li><a href="https://www.pinkbike.com/user/login/">Login</a></li>
                    
        <li class="has-sub">
            <a  href="javascript:;">Fantasy</a>
            <ul class="nav-sub">
                <li><a href="https://www.pinkbike.com/contest/fantasy/dh/">DH</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/enduro/">Enduro</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/xc/">XC</a></li>
                <li><a href="https://www.pinkbike.com/contest/fantasy/crankworx/">Crankworx</a></li>
            </ul>
        </li>

        <li><a class="navon" href="https://www.pinkbike.com/">Home</a></li>
        <li ><a class=" navunder" href="https://www.pinkbike.com/news/travel/">Travel</a></li>
        <li><a href="https://www.pinkbike.com/photo/">Photo</a></li>
        <li><a href="https://www.pinkbike.com/video/">Video</a></li>
        <li><a href="https://www.pinkbike.com/buysell/">BuySell</a></li>
        <li><a href="https://www.pinkbike.com/product/">Product</a></li>
        <li><a href="https://www.pinkbike.com/forum/">Forum</a></li>

        <li class="has-sub">
            <a href="javascript:;">Places</a>
            <ul class="nav-sub">
                <li><a href="https://www.trailforks.com/">TRAILFORKS</a></li>
                <li><a href="https://www.pinkbike.com/directory/">Overview</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/2/bike-shop/">Bike Shops</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/3/bike-club/">Bike Clubs</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/4/bike-guide/">Bike Guides</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/6/shuttle-service/">Shuttle Services</a></li>
                <li><a href="https://www.pinkbike.com/directory/category/1/trail-association/">Trail Associations</a></li>
            </ul>
        </li>

        <li><a href="https://shop.pinkbike.com/">SHOP</a></li>
    </ul>
</div>





        <div id="content-container">
            
<style>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</style>


<div id="edit-bar">
    
    <div class="news-edit">
        
                

    </div>
</div>

<div id="blog-container">
        <div class="blog-ad">
            <div id='div-gpt-ad-news_viewwide_1024x150-0' style='overflow-x: hidden; overflow-y: auto; width: 1024px; height: 150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news_viewwide_1024x150-0'); });
</script>
</div>

        </div>
    

        <div class="blog-head">
            <div class="blog-title">
                
                    
                <h1>Video: Melon Announces Alleycat Riding Shades</h1>
            </div>

            <div class="blog-meta">
                                                            <span class="f12">Feb 15, 2020 </span>
                                                        </div>

            <div class="blog-author">
                                by <a class="bold" href="https://www.pinkbike.com/u/melonoptics/"><span class="f12">melonoptics</span></a>&nbsp;&nbsp;
                <button data-userid="1354839" class="nl follow follow-btn " style="font-size: 11px;"><span class="follow">Follow</span><span class="unfollow">Following</span></button>            </div>

            <div class="user-actions">
                                                <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-melon-announces-alleycat-riding-shades.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                                <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/video-melon-announces-alleycat-riding-shades.html" data-via="pinkbike">Tweet</a>
            </div>                
                                                            <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                        <input type="hidden" id="newsid" value="55129" />

                        <div id="login-info">
<div class="tooltip-container" style="visibility: visible;" id="pbtooltip">
              <div class="tooltip">
                  <a onclick="pb.box.close()"><span class="close-it"></span></a>
                  <div class="tooltip-body" id="pbtooltipbody">
                      <div class="tooltip-header">You must login to Pinkbike.</div>
                      <div class="tooltip-body">Don't have an account? <a href="https://www.pinkbike.com/user/signup/">Sign up</a></div>
                      <br />
                      <a href="https://www.pinkbike.com/user/signup/"><span class="tooltip-button">Join Pinkbike</span></a>&nbsp;&nbsp;<a href="https://www.pinkbike.com/user/login/"><span class="tooltip-button2">Login</span></a>
                  </div>
              </div>
    </div>
</div>
                                                </div>
        </div>
    
    <div class="blog-body">
        
        
        <div class="blog-section"><div class="blog-section-inside">            <div class="media-media-width"><div class="news-iframe-container"><div class="news-iframe-width" style=""><div class="news-iframe-height" style="padding-bottom: 56.3%; "><iframe frameborder="0" allowfullscreen src="https://www.youtube.com/embed/7nwEf0ceFlo" ></iframe></div></div></div></div><br /><br /><span class="bold">PRESS RELEASE: The Melon Alleycats</span><br /><br />For the past 6 years we've been scrapping away to bring our custom eyewear vision to life, it's not been easy but every step has been epic fun and a massive learning experience. It's beyond our wildest dreams to see our goggles loved by riders across the globe and we love hearing all the feedback you girls and guys have - both good and bad.<br /><span class="bold"><br />Something Different in Mind</span><br /><br />The next step in our dream has now become a reality - a rad pair of performance riding glasses. We've had these in the back of our mind for a while now and at the end of 2019, we were finally able to bring the dream to life. <br /><br />There are some solid riding sunnies out there for sure, but we just didn't feel inspired by them. We wanted sunnies that could be fun and creative whilst also being up there with best in terms of quality.<br /><br />So step up what we think are the raddest most badass pair of riding sunnies on the market - The Melon Alleycats!<br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18270626/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Melon Alleycat in turquoise with neon yellow icon and silver Zeiss lens" src="https://ep1.pinkbike.org/p5pb18270626/p5pb18270626.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18270640/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Melon Alleycats - what s in the box - Alleycat riding sunnies with chrome lens lowlight lens micro fibre bag and premium hard case." src="https://ep1.pinkbike.org/p5pb18270640/p5pb18270640.jpg" /></div></div></a></div></div></div></div><br /><span class="bold"><br />The Best Lenses Out There</span><br /><br />We designed the Alleycats around a radical-looking and performing lens! Having a strong relationship with the world's best lens manufacturer - Zeiss - whose Italian designed lenses we use across our snow goggles range, we knew we needed their incredible tech in the picture for our riding shades. <br /><br />We’d been drooling over Zeiss’s high impact Trail Lens range since visiting their factory a few years ago and now knew it was time to get our hands on them! <br /><br />These super tech lenses feature anti-scratch, water repellent, and anti-reflective coatings, so not only do they look badass, but they are also built to withstand the rough stuff as well as give you an insanely clear, crisp view.<br /><br /><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18274391/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 75%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Zeiss Trail Lens features" src="https://ep1.pinkbike.org/p5pb18274391/p5pb18274391.jpg" /></div></div></a></div><br /><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18274387/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 75%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Zeiss Colour Technology" src="https://ep1.pinkbike.org/p5pb18274387/p5pb18274387.jpg" /></div></div></a></div><br /><span class="bold">A Low Light with Every Pair!</span><br /><br />Growing up riding in the UK, we know too well the reality of riding in overcast dank conditions rather than bright sunshine and blue skies! The Alleycats were made ready for ALL conditions with a lowlight lens included with EVERY pair, you pick the tinted lens you want and we throw a lowlight in the box for you.<br /><br />This lowlight is a category zero Zeiss lens, that’s super rad for those dark days, forest trails, and nighttime riding. They’re designed with a slightly yellow tint to brighten the scene and cut down on artificial light reflections. <br /><br />For your main lens choice, we offer five lens tints from category 1 to 3 giving you the option to pick a lens to suit your needs.<br /><br /><br /><span class="bold">An Italian Family Affair - Bellissimo! </span><br /><br />Italy - the land of great pizza, serious cycling heritage, and arguably the world's highest quality eyewear manufacturers. <br /><br />We spent a week in Italy, three of us crammed into the front of the Melon van, as we hit the road in search of a manufacturer who could understand our concept and help us bring our vision to life. <br /><br />After many meetings over excessively large pasta-based lunches, we found Dino! Effortlessly cool with a big friendly smile, we had that feeling from the moment we met that he was someone special. After visiting his modest family-run factory and seeing how his team craft such beautiful eyewear, there was no doubt that he was our guy.<br /><br />Dino and his team produce every pair to the highest standard from super tough lightweight TR90, they add a rubberised nose piece and arms for ultimate comfort, and hand finish and pack every pair.<br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18270639/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 100%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Melon Alleycat in neon yellow with lowlight lens on rider" src="https://ep1.pinkbike.org/p5pb18270639/p5pb18270639.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18270638/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 100.5%;" class="news-photo-element-height "><img class="news-photo"  style="top: -22.4%; left: -0%; width: 100%; height: 149.3%;" alt="Melon Alleycat in neon yellow with smoke lens on rider" src="https://ep1.pinkbike.org/p5pb18270638/p5pb18270638.jpg" /></div></div></a></div></div></div></div><br /><span class="bold">Perfectly Packaged</span><br /><br />Speaking of packing, we deliver every pair of Alleycats in a premium hard case that also holds your spare lens, and every pair comes in a microfibre bag so you can polish the lenses up to shine!<br /><br /><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18270665/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Melon Alleycats in premium hard case with micro fibre bag and box" src="https://ep1.pinkbike.org/p5pb18270665/p5pb18270665.jpg" /></div></div></a></div><br /><span class="bold">Get Personal - Ready to Customise</span><br /><br />Our favourite part of the new Alleycat is of course the customisation opportunities! We founded Melon on the principle of freedom to express your personality. All the custom products we produce are designed for you to inject your own creative flair, so here’s where you get to go wild! <br /><br /><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18270666/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 46.1%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Melon Alleycat customisable on the Melon website" src="https://ep1.pinkbike.org/p5pb18270666/p5pb18270666.jpg" /></div></div></a></div><br /><span class="bold">Combos for Days</span><br /><br />When the first batch arrived we wasted an entire day sat gathered around a pile of components on the floor, excitedly building combos and being unable to decide what our favourites were - safe to say no real work got done that day! <br /><br />Luckily we couldn't find a bad looking set, and at the end of the day it's all about you customising them to your own style - so you can go as wild (or not) as you want!<br /><br /><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18270636/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Melon Alleycat white with violet lens pink icon and pink nose piece" src="https://ep1.pinkbike.org/p5pb18270636/p5pb18270636.jpg" /></div></div></a></div><br /><span class="bold">Epic Stoke Levels!</span><br /><br />Every time we see a pair of Alleycats out on the trails, tagged on socials, or get a message from someone amped on their pair, our stoke levels go through the roof! We’re looking forward to hearing what more of you think, and continuing to work and play hard on creating rad custom products for all of us to enjoy. <br /><br />Thanks for supporting our independent brand, and keep an eagle eye out for our up and coming creations!!<br /><span class="bold"><br />Ride Wild!</span><br /><br />Melon Alleycats are available on our <a href="https://melonoptics.com/shop/alleycat/?customizer=true&amp;pa_emblem=neon-blue&amp;pa_nose-rubber=neon-blue&amp;pa_sunglasses_lens=red-chrome&amp;pa_sunglasses_front=paint-splat-matte">website</a> for international delivery <br /><br /><div class="columns text-columns num-columns-2 gutter "><div class="columns-inside"><div class="column span-1"><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18270631/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Melon Alleycat with neon yellow nose piece" src="https://ep1.pinkbike.org/p5pb18270631/p5pb18270631.jpg" /></div></div></a></div></div><div class="column span-1"><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18270635/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="white and neon yellow Melon Alleycats" src="https://ep1.pinkbike.org/p5pb18270635/p5pb18270635.jpg" /></div></div></a></div></div></div></div><br /><div class="media-text-width"><a class="" href="https://www.pinkbike.com/photo/18270633/" style="display: block;"><div class="news-photo-element-width" style="max-width: 100%;"><div style="width: 100%; padding-bottom: 66.7%;" class="news-photo-element-height "><img class="news-photo"  style="top: -0%; left: -0%; width: 100%; height: 100%;" alt="Melon Alleycats in paint splat with red Zeiss lens" src="https://ep1.pinkbike.org/p5pb18270633/p5pb18270633.jpg" /></div></div></a></div>            <br>
            <br>
        </div></div>

        
        <div class="blog-section"><div class="blog-section-inside"><b>Posted In:</b><br><a href="https://www.pinkbike.com/news/tags/reviews-and-tech/" class="pb-tag news">Reviews and Tech</a> <a href="https://www.pinkbike.com/news/tags/press-releases/" class="pb-tag series">Press Releases</a> <a href="https://www.pinkbike.com/news/tags/sunglasses/" class="pb-tag productgroup" >Sunglasses</a><br><br><br></div></div>

                
    </div>

    <div class="blog-foot">
                    <div id="button-bar">
                                            <div class="pb-social-network-button facebook-button " >
                <iframe src="//www.facebook.com/plugins/like.php?width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;href=https%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-melon-announces-alleycat-riding-shades.html%3Futm_source%3Dfacebook.com%26amp%3Butm_medium%3Dreferral%26amp%3Butm_campaign%3Dfb-like" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            </div>                            <div class="pb-social-network-button twitter-button " >
                <a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://www.pinkbike.com/news/video-melon-announces-alleycat-riding-shades.html" data-via="pinkbike">Tweet</a>
            </div>
                                    <button id="pTF" class="pb-button small nl ">Add to Favorites</button>
                    <input type="hidden" id="newsid" value="55129" />

                                                </div>

            
<!--googleoff: index-->

<style type="text/css">
.thumbnail {
    background-position: center center;
    background-size: cover;
    display: block;
    width: 100%;
}
</style>
<div class="news-d3 bold">
    Must Read This Week
</div>
<div style="line-height: 18px;">
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/santa-cruz-e-bike-heckler-first-look-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18269663/p2pb18269663.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/santa-cruz-e-bike-heckler-first-look-2020.html?pbref=p">First Look: Santa Cruz's First eMTB, the 2020 Heckler</a>
            <br />
            <span class="fgrey f11">93773 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/the-ultimate-guide-to-the-2020-world-cup-dh-teams.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17430432/p2pb17430432.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/the-ultimate-guide-to-the-2020-world-cup-dh-teams.html?pbref=p">The Complete Guide to the 2020 World Cup DH Teams</a>
            <br />
            <span class="fgrey f11">59447 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/first-ride-transition-scout-carbon-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18275935/p2pb18275935.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/first-ride-transition-scout-carbon-2020.html?pbref=p">First Ride: Transition's New Scout Carbon</a>
            <br />
            <span class="fgrey f11">53534 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/round-up-10-lesser-known-american-manufacturers-making-exciting-stuff.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18251079/p2pb18251079.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/round-up-10-lesser-known-american-manufacturers-making-exciting-stuff.html?pbref=p">Round Up: 10 Lesser-Known American Manufacturers Making Exciting Stuff</a>
            <br />
            <span class="fgrey f11">53344 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/4-bike-checks-from-darkfest-2020.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18267891/p2pb18267891.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/4-bike-checks-from-darkfest-2020.html?pbref=p">4 Bike Checks from DarkFest 2020</a>
            <br />
            <span class="fgrey f11">52760 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-norco-sight-c1.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18250269/p2pb18250269.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-norco-sight-c1.html?pbref=p">Review: 2020 Norco Sight C1 - Bigger, Burlier &amp; Better</a>
            <br />
            <span class="fgrey f11">42533 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/review-dt-swiss-exc-1200-spline-wheelset.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb17568285/p2pb17568285.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/review-dt-swiss-exc-1200-spline-wheelset.html?pbref=p">Review: The DT Swiss EXC 1200 Spline Enduro Wheelset Might Be Too Light</a>
            <br />
            <span class="fgrey f11">41217 views</span>
        </div>
        <div class="inElm" style="width: 180px; vertical-align: top;">
            <a href="https://www.pinkbike.com/news/vote-now-in-the-final-round-of-the-2019-pinkbike-photo-of-the-year-contest.html?pbref=p"><span class="thumbnail" style="height: 135px; background-image: url('https://ep1.pinkbike.org/p2pb18274990/p2pb18274990.jpg');"></span></a>
            <a class="f12" style="color: #444;" href="https://www.pinkbike.com/news/vote-now-in-the-final-round-of-the-2019-pinkbike-photo-of-the-year-contest.html?pbref=p">Final Round Voting Closed: 2019 Pinkbike Photo of the Year Contest</a>
            <br />
            <span class="fgrey f11">39067 views</span>
        </div>
</div>

<!--googleon: index-->

            </div>
</div>

<br clear="left" />

<div class="news-comments-container center">
    <div class="news-comments">
        <div class="comcount">
    <h3 id="commenttop" class='f14' style='font-weight: bold; margin-bottom: 3px;'>5 Comments</h3>
    <div id="sort-container">
        <button id="sortscore" class="pb-link sortnavon">Score</button> <button id="sorttime" class="pb-link sortnavoff">Time</button>
                    </div>
</div>
<div id="whofaved_wrap" style="display: none;">&nbsp;</div>
<div id="comment_wrap">
    <a name="top"></a>
    <input type="hidden" id="jsmod" value="blog" />
    <input type="hidden" id="jscid" value="107579" />
    <div id='pp2506064' class='ppcont' >                    <div id="cm2506064" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2506064"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">4</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-35" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/timmins/" >timmins</a>

                <a href="#cid2506064" title="Link to this comment" class="time">(24 mins ago)</a>
            <div id="dPI_2506064" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'm no dentist, I don't make a melon dollars</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2506074' class='ppcont' >                    <div id="cm2506074" class="cmcont newcomment2 comment2 alt1  goodcomm">
                        <a name="cid2506074"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/MadBikerRich/" >MadBikerRich</a>

                <a href="#cid2506074" title="Link to this comment" class="time">(1 mins ago)</a>
            <div id="dPI_2506074" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Bought a pair recently. Comfiest glasses iv ever worn and haven't fogged up once. Definitely worth the money.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2506068' class='ppcont' >                    <div id="cm2506068" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2506068"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-147" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/Arierep/" >Arierep</a>

                <a href="#cid2506068" title="Link to this comment" class="time">(13 mins ago)</a>
            <div id="dPI_2506068" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;Those lens edges near my cheeks and nose, no thanks</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2506069' class='ppcont' >                    <div id="cm2506069" class="cmcont  comment2 alt1  goodcomm">
                        <a name="cid2506069"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-193" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/nojzilla/" >nojzilla</a>

                <a href="#cid2506069" title="Link to this comment" class="time">(8 mins ago)</a>
            <div id="dPI_2506069" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;I'm gonna sunglasses like its 1989</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
        <div id='pp2506071' class='ppcont' >                    <div id="cm2506071" class="cmcont  comment2 alt2  goodcomm">
                        <a name="cid2506071"></a>
<ul class="proparea f11">
            <li class="thumbdown"><button class="pb-link"></button></li>
        <li class="thumbup"><button class="pb-link"></button></li>
        <li><div class="pcp ">
                <span class="pcu">1</span> <span class="pcd none">0</span></div></li>
    </ul>
<div>
    <img src="https://es.pinkbike.org/f/0.gif" class="flag flag-13" alt="flag" width="20" height="13" />    <a href="https://www.pinkbike.com/u/shimanodx/" >shimanodx</a>

                <a href="#cid2506071" title="Link to this comment" class="time">(6 mins ago)</a>
            <div id="dPI_2506071" style="display: none;" class="tPI f11"></div>
</div>
<div class="comtext">
<span class="img_quote"></span>&nbsp;There's no substitute for blublockers.</div>
                    
                                    <span class="replylink f11">
                                                        <button class="pb-link nl">[Reply]</button>
                                                </span>
                        <div class='replybox'></div>
                                </div>
                            </div>
            <div id='lastbox'></div>
    <div style="font-size:16px;font-weight:bold;text-align:center;width:100%"><br />Post a Comment<br /><br />
<textarea id="emptytext" style="width:95%;height:125px" class="textbox" ></textarea><br /><br />
<div id="logintext" style="position:relative;bottom:120px;font-size:24px">
        <a href="https://www.pinkbike.com/user/login/?redirect=http%3A%2F%2Fwww.pinkbike.com%2Fnews%2Fvideo-melon-announces-alleycat-riding-shades.html%3Ftrk%3Drss%23commentform" rel="nofollow">Login</a>  or <a href="https://www.pinkbike.com/user/signup/" rel="nofollow">Sign Up</a>
</div>
</div>
    <div class="foption f14 center">
    
                    
        </div>
</div>
    </div>
</div>
        </div>
        <div class="clear"></div>

        <div class="foot f11">
<ul>
<li>
        <p>About Us</p>
        <a href="https://www.pinkbike.com/about/">Contacts</a><br />
        <a href="https://www.pinkbike.com/about/faq/">FAQ</a><br />
        <a href="https://www.pinkbike.com/about/legal/#terms-of-use">Terms of Use</a><br />
        <a href="https://www.pinkbike.com/about/legal/#privacy-policy">Privacy Policy</a><br />
        <a href="https://www.pinkbike.com/about/whyjoin/">Sign Up!</a>
</li>
<li>
        <p>Advertise</p>
        <a href="https://www.pinkbike.com/about/advertising/">Advertising</a><br />
</li>
<li>
        <p>Cool Features</p>
        <a href="https://www.pinkbike.com/news/pinkbike-content-submission-guide.html">Submit a Story to Pinkbike</a><br />
        <a href="https://www.pinkbike.com/user/list/">Friend Finder</a><br />
        <a href="https://www.pinkbike.com/user/online/">Users Online</a><br />
</li>
<li>
        <p>RSS</p>
        <a href="https://www.pinkbike.com/pinkbike_xml_feed.php">Pinkbike RSS Feed</a><br />
        <a href="https://twitter.com/pinkbike">Pinkbike Twitter</a><br />
        <a href="https://www.facebook.com/pinkbikecom">Pinkbike Facebook</a><br />
        <a href="https://www.youtube.com/pinkbike">Pinkbike Youtube</a>
</li>

</ul>
<div class="centertext">
    <b>Copyright &copy; 2000 - 2020. Pinkbike.com. All rights reserved.</b>
    <br /><b>dv65 0.009800</b>
</div>

    
<div style="background: #000; padding: 20px; text-align: center;">
    <a href="https://www.pinkbike.com/mobile/redirect/?type=2&redirect=https://m.pinkbike.com/news/video-melon-announces-alleycat-riding-shades.html?trk=rss">Mobile Version of Website</a><br />
</div>
</div>

        
                <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" ></script>
                <script src="https://es.pinkbike.org/0326525e6ac914/sprt/j/yt.ads.js"  crossorigin></script>
                <script src="https://platform.twitter.com/widgets.js" ></script>
                <script src="https://es.pinkbike.org/0326eeff4a2b30/sprt/j/scrolleffects.js"  crossorigin></script>
                        <script src="https://es.pinkbike.org/0326206fa7b6ea/sprt/j/pbjq.js"  crossorigin></script>
                <script src="https://es.pinkbike.org/0326d060d145ba/sprt/j/comlib.js"  crossorigin></script>
        <script>(function() {

pb.addEvent(window,"load",function fn1(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(window,"load",function fn2(e) { 
  if ("twttr" in window) twttr.widgets.load()
});

pb.addEvent(".nl","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

$("#sorttime").on("click",function fn4(e) { pb.com.gSortTime.apply(this, [e,"blog"]); });

$("#sortscore").on("click",function fn2(e) { pb.com.gSortScore.apply(this, [e,"blog"]); });

pb.addEvent(".thumbdown","click",function fn2(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".thumbup","click",function fn3(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent(".st","click",function fn4(e) { 
  pb.nl(this, e, '#login-info');
});

pb.addEvent("#show-cesspool-button","click",function fn5(e) { 
  pb.nl(this, e, '#login-info');
});
})();</script>
            </body>
</html>
